Go Back   Android Forums > Android Phones > HTC Vivid

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 10th, 2012, 07:07 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 18
 
Device(s): HTC One M8
Carrier: AT&T

Thanks: 0
Thanked 0 Times in 0 Posts
Default At&t update

Today I awoke to my phone saying it was an update from At&t. I updated but I don't know what actually updated. The software number is still at 4.03. Anyone know what this update did?

Advertisements
typerk is offline  
Reply With Quote
sponsored links
Old October 10th, 2012, 08:25 AM   #2 (permalink)
Member
 
bruce73's Avatar
 
Join Date: Feb 2012
Location: Los Angeles
Posts: 383
 
Device(s): HTC Vivid, Nexus 10
Carrier: Not Provided

Thanks: 113
Thanked 45 Times in 42 Posts
Default

I didn't get a notice about an update, but when I checked for it in Settings, it says "Continue update." But when i click on it, nothing happens.
bruce73 is offline  
Reply With Quote
Old October 10th, 2012, 10:38 AM   #3 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I started the update and now it's in a reboot loop. AT&T is trying to update the phone but my root isn't allowing it. I get the following in the system recovery menu:

RA Revamped
Build: Made for WCX ILLUMINATI SERIES by GINM
Finding update package.....
Opening update package.....
Installing update.....
Copying fotaBoot to /data/system for customized reload
Verifying current system....
assert failed: Apply_patch_check ("/system/app/Flickr.apk", "82964e93cb5E: unknown command [19ffae5371120721e32d42cc07eb5".]

E: Error in /cache/fumo/OTAPkg.zip
(status 7)
Installation aborted




What do I do? Everytime I try the "Reboot system now" from the system recovery menu, it just starts the process all over again. I tried "Nand restore" and it tells me E: Couldn't open directory /sdcard/nandroid/

I'm really stuck here. Help please
JJones88 is offline  
Reply With Quote
Old October 10th, 2012, 11:02 AM   #4 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

will "wipe all data/factory rest" fix this and then I can re-root later?
JJones88 is offline  
Reply With Quote
Old October 11th, 2012, 08:43 PM   #5 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dont do the update!! I made the mistake of doing mine this morning...I know have nothing but a white screen...The store will not like me tomorrow!!
StealthCowboy is offline  
Reply With Quote
Old October 12th, 2012, 07:49 AM   #6 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Kelso, WA
Posts: 28
 
Device(s): HTC One X, HTC Vivid, Acer Iconia A500 Tablet. Previous: Acer Iconia 200, HTC Inspire, Kindle Fire,
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Hubbys Vivid updated yesterday. Everything works fine, just don't know what the update actually did. All the software is the same..
goehnergirl is offline  
Reply With Quote
Old October 12th, 2012, 08:38 AM   #7 (permalink)
Member
 
bruce73's Avatar
 
Join Date: Feb 2012
Location: Los Angeles
Posts: 383
 
Device(s): HTC Vivid, Nexus 10
Carrier: Not Provided

Thanks: 113
Thanked 45 Times in 42 Posts
Default

Quote:
Originally Posted by JJones88 View Post
will "wipe all data/factory rest" fix this and then I can re-root later?
There is a solution posted in the Vivid forum at xda-developers. HTH.
bruce73 is offline  
Reply With Quote
Old October 18th, 2012, 11:33 AM   #8 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bruce73 View Post
There is a solution posted in the Vivid forum at xda-developers. HTH.
I'm assuming that you're referring to the recommendation that involves booting into recovery and then clearing the cache. When I try to boot into recovery from the bootloader, my device goes back into the boot loop immediately. How else should I go about it.

Is there any merit to performing a factory reset from the bootloader instead?
rcw1126 is offline  
Reply With Quote
Old October 18th, 2012, 11:55 AM   #9 (permalink)
Member
 
bruce73's Avatar
 
Join Date: Feb 2012
Location: Los Angeles
Posts: 383
 
Device(s): HTC Vivid, Nexus 10
Carrier: Not Provided

Thanks: 113
Thanked 45 Times in 42 Posts
Default

Quote:
Originally Posted by rcw1126 View Post
I'm assuming that you're referring to the recommendation that involves booting into recovery and then clearing the cache. When I try to boot into recovery from the bootloader, my device goes back into the boot loop immediately. How else should I go about it.

Is there any merit to performing a factory reset from the bootloader instead?
Honestly, since I've never rooted my phone, a lot of it is Greek to me. But here's a link to the thread at XDA forum so you can check it out.
bruce73 is offline  
Last edited by bruce73; October 18th, 2012 at 11:58 AM.
Reply With Quote
Old October 18th, 2012, 12:14 PM   #10 (permalink)
New Member
 
Join Date: May 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bruce73 View Post
Honestly, since I've never rooted my phone, a lot of it is Greek to me. But here's a link to the thread at XDA forum so you can check it out.
Right. That's the thread.

Unfortunately, when I try to boot into recovery from the bootloader, it moves immediately into the boot loop again. The same thing happens when I press "factory reset."

The normal rebooting process brings the phone back up; but, within about 10-15 seconds, it goes into an automatic shutoff that can't be cancelled. When the phone restarts from the shutoff, it goes into the bootloop.

Right now, I'm completely stymied.
rcw1126 is offline  
Reply With Quote
sponsored links
Old October 19th, 2012, 02:44 PM   #11 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Surprised

Hi everyone,
This is my first time posting to the Android forums. My Vivid phone updated last night. Everyone I have spoken to following the update tells me that I sound muffled like I am talking to them from a deep tunnel or underwater. I have not dropped my phone or had any other accidents (water, etc). I spoke with my sister and husband yesterday afternoon prior to the update and all was fine. Immediately following the update, NO ONE can understand what I am saying during a phone call and there is a continuous echo/repeat problem also.

Has anyone else experienced this problem after updating?

SunnyHSmom
SunnyHSmom is offline  
Reply With Quote
Old October 20th, 2012, 05:52 AM   #12 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SunnyHSmom View Post
Hi everyone,
This is my first time posting to the Android forums. My Vivid phone updated last night. Everyone I have spoken to following the update tells me that I sound muffled like I am talking to them from a deep tunnel or underwater. I have not dropped my phone or had any other accidents (water, etc). I spoke with my sister and husband yesterday afternoon prior to the update and all was fine. Immediately following the update, NO ONE can understand what I am saying during a phone call and there is a continuous echo/repeat problem also.

Has anyone else experienced this problem after updating?

SunnyHSmom
I've had this problem since day one. If anything, mine got better after the update the other day.
NCcop is offline  
Reply With Quote
Old October 22nd, 2012, 02:03 PM   #13 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad Had to do a hard reset

Unfortunately, AT&T had to do a hard reset to try and correct the problem. This means I have to reload everything. *sigh* I did back-up settings and contacts. I am hoping I did not lose my photos. I can replace my apps, but what a pain to have to do that! I am really detesting AT&T and HTC phones right now!!
SunnyHSmom is offline  
Reply With Quote
Old October 27th, 2012, 11:34 AM   #14 (permalink)
Member
 
bruce73's Avatar
 
Join Date: Feb 2012
Location: Los Angeles
Posts: 383
 
Device(s): HTC Vivid, Nexus 10
Carrier: Not Provided

Thanks: 113
Thanked 45 Times in 42 Posts
Default

Has anyone had problems with the stock camera app not loading after doing the update? So far this has happened twice and a reboot solves the problem, but I'm wondering if it's the update or a conflict with another app. I've read that rooting and deleting certain stock apps that are linked to the camera can cause this, but I'm still unrooted and have only uninstalled apps I've downloaded.
bruce73 is offline  
Reply With Quote
Old October 29th, 2012, 07:45 PM   #15 (permalink)
Junior Member
 
Join Date: May 2012
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 4 Times in 2 Posts
Default

I made the mistake of installing this update a little while ago. Now my WiFi doesn't turn on.
I did a factory reset, but still no luck. It simply tries to turn on the WiFi for a long time but stops after a while.

I was going to s-off my phone, but never went through. However I did go far enough to void my warrenty. Is there ANY other options I can try that might fix my WiFi?
sugarshock is offline  
Reply With Quote
Reply

HTC Vivid
Current Rating:
Rate this Phone:

The HTC Vivid is a 4G LTE smartphone for AT&T. It features a large 4.5-inch qHD display, 1.2GHz dual-core processor, and 8MP camera capable of 1080p video capture. The device has been released on other networks as the HTC Raider. A high-end s... Read More



Go Back   Android Forums > Android Phones > HTC Vivid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.