Go Back   Android Forums > Android Phones > Huawei Ascend G300

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 18th, 2012, 07:04 PM   #1 (permalink)
New Member
Thread Author (OP)
 
hookey17's Avatar
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Huawei G300/U8815 firmware update failure

Today I have received a notification that there is a OTA firmware update for my handset. I get the following message when I boot ino system recovery and execute the update:

-- OTA update

Finding update package...
Opening update package...
Verifying update pakage
Installing update...
Now hota starting...
Verifying current system...
Checking patch files...
assert failed: apply_patch_check("/system/app/BeyondTheSkyTheme.apk". "93c2e49fd40cc2bde3a9f5dd2e30df16eb9490")
pid=122. staturs=1792
E:Error in /sdcard/HwOUC/update.zip
(Status 7)
Formatting /cache...
Installation aborted.

I need help with this as I dont see what i am doing wrong.

Thanks in advance.

hookey17 is offline  
Reply With Quote
sponsored links
Old July 19th, 2012, 10:01 AM   #2 (permalink)
New Member
Thread Author (OP)
 
hookey17's Avatar
 
Join Date: Jun 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

20 views and no ideas?? Seriously??
hookey17 is offline  
Reply With Quote
Old July 20th, 2012, 11:04 AM   #3 (permalink)
Member
 
Join Date: Jul 2010
Location: NW England
Posts: 203
 
Device(s): hTC Desire on GIFFGAFF - oxygen rooted...
Carrier: Not Provided

Thanks: 97
Thanked 4 Times in 4 Posts
Default

Format SD card - try again...without any info on it.

N.B. - If this is a OTA update.
__________________
Apple (hock spit)
yenrod is offline  
Reply With Quote
Old July 21st, 2012, 08:54 AM   #4 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I've had the same problem. I unmounted and removed the SD card and tried again but had the same failure again.

Have you rooted your phone hookey17? I have and I uninstalled all the Vodafone bloatware. Perhaps that has something to do with it?
tristana1 is offline  
Reply With Quote
Old July 28th, 2012, 06:56 AM   #5 (permalink)
Member
 
psionandy's Avatar
 
Join Date: Dec 2009
Location: liverpool
Posts: 349
 
Device(s): Galaxy Note II, Nook HD+
Carrier: 3 UK

Thanks: 95
Thanked 67 Times in 50 Posts
Default

I think it may be a problem if you've done something to change the built in vodafone stuff... the update checks if these exist as part of a sanity check before it will install.
psionandy is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Ascend G300
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.