Go Back   Android Forums > Android Phones > Huawei Ascend G300

test: Reply
 
LinkBack Thread Tools
Old July 29th, 2012, 03:38 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Ireland
Posts: 2
 
Device(s): Huawei Ascend G300
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question Having trouble connecting to home WiFi

I have a Huawei Ascend G300, it's brand new and I tried to connect to my home WiFi setup. My laptop uses the connection without problem. I have entered the WiFi key multiple times and even copied it from a text file to make sure there's no mistakes but it just won't connect. It sees the connection and shows that it has an excellent signal but won't let me sign in. Any ideas please?

Phone:
Huawei Ascend G300
Model Number: U8815
Operator:
Vodafone
Android Version: 2.3.6
Baseband Version: 109808
Build Number: U8815V100R001C02B886

Router Information:
Router Name:
Netopia
Model:
2247-02
Serial Number:
16727632
MAC Address:
00:1e:5a:ff:3e:50
Software Version:
7.7.0r6

Router Settings:

Default Channel: 7
AutoChannel Setting: At Startup
Enable Closed System Mode: Not ticked
Block Wireless Bridging: Not ticked
Privacy: WPA-PSK
WPA Version Allowed: WPA Version 1 &2
WiFi Multimedia: Disabled
Limit Wireless Access by MAC Address: Disabled

Advertisements
Pazma is offline  
Last edited by Pazma; July 31st, 2012 at 05:11 AM. Reason: Added even more details.
Reply With Quote
sponsored links
Old August 1st, 2012, 07:13 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Location: Ireland
Posts: 2
 
Device(s): Huawei Ascend G300
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone? Pretty please?
Pazma is offline  
Reply With Quote
Old August 27th, 2012, 05:08 AM   #3 (permalink)
Member
 
psionandy's Avatar
 
Join Date: Dec 2009
Location: liverpool
Posts: 421
 
Device(s): Galaxy Note II, Nook HD+
Carrier: 3 UK

Thanks: 136
Thanked 89 Times in 66 Posts
Default

If it was me... then i'd do a restart on the router and phone (make sure fastboot is off) to see if that makes a difference.

Then i'd make sure mac authentication wasn't turned on in the router.

If that didn't work i'd turn off all the security on the router, get the phone connected, and then turn up the security bit by bit until you find out what stops it connecting.
psionandy is offline  
Reply With Quote
Old September 5th, 2012, 01:42 PM   #4 (permalink)
New Member
 
Join Date: Aug 2012
Location: wishaw, scotland
Posts: 7
 
Device(s): huawei g300
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

done exactly as you said. turned off the security on the virgin super hub and phone connected to wi-fi no problems. as soon as i turned on the lowest level of security, the connection was disabled. so choice is a secured hub or a wi-fied phone.
billdog is offline  
Reply With Quote
Old September 5th, 2012, 02:06 PM   #5 (permalink)
Member
 
psionandy's Avatar
 
Join Date: Dec 2009
Location: liverpool
Posts: 421
 
Device(s): Galaxy Note II, Nook HD+
Carrier: 3 UK

Thanks: 136
Thanked 89 Times in 66 Posts
Default

Not sure what to suggest, but I'm using the g300 on a virgin superhub with wpa2 turned on and it works just fine...
psionandy is offline  
Reply With Quote
Old September 7th, 2012, 01:32 PM   #6 (permalink)
New Member
 
Join Date: Aug 2012
Location: wishaw, scotland
Posts: 7
 
Device(s): huawei g300
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you think that a new simm card would help as mine is about 5 years old?
billdog is offline  
Reply With Quote
Old September 7th, 2012, 03:00 PM   #7 (permalink)
Member
 
psionandy's Avatar
 
Join Date: Dec 2009
Location: liverpool
Posts: 421
 
Device(s): Galaxy Note II, Nook HD+
Carrier: 3 UK

Thanks: 136
Thanked 89 Times in 66 Posts
Default

The Sim card shouldn't make any difference at all if you're connecting over wifi...
psionandy is offline  
Reply With Quote
Old September 21st, 2012, 02:16 PM   #8 (permalink)
New Member
 
Join Date: Aug 2012
Location: wishaw, scotland
Posts: 7
 
Device(s): huawei g300
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

cracked it. turn hub and computer off for a minute, turn on, go to web page for hub ( http:// 192.168.0.1 ) change the passkey. turn off phone and any other connected stuff. turn on and connect to wifi. it will ask for password. enter new one and bobs your uncle.
billdog is offline  
Reply With Quote
Reply
Tags
ascend g300, wifi


Go Back   Android Forums > Android Phones > Huawei Ascend G300
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:01 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.