Go Back   Android Forums > Android Phones > Huawei Ascend G300

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 22nd, 2012, 07:05 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Post APN issue since updating to android 4.0

Hi there, I have owned an Huawei ascend g300 for a few months now, it is unlocked from the Vodafone UK network and I have been using it on T-mobile UK with no issues.

This is until a week or so back when the update from android 2.3 to 4.0 became available. The issue was not with the update itself, but after installing the update I manually re-entered the access point names (mobile internet & MMS) it will only let me select one to be in use at a time. As I'm always using the internet I have the mobile internet selected but this leaves me without multimedia messaging which I'm sure you can appreciate is most frustrating.

Any help or advice would be much appreciated, when the phone was running 2.3 it would allow me to have both access points in use, frankly I'm quite baffled that this has become an issue since the update.

Thanks for taking the time to read

Regards

Jens

lampshade_trop is offline  
Reply With Quote
sponsored links
Old December 25th, 2012, 11:56 AM   #2 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 79
 
Device(s):
Carrier: Not Provided

Thanks: 17
Thanked 1 Time in 1 Post
Default

I have roughly same issue with my wifes phone ( phone unwrapped this morning ), unlocked from vodafone and now on t-mobile - i can't get mobile data - works fine on wifi - could you share the manual settings you entered.
gd123 is offline  
Reply With Quote
Old December 28th, 2012, 10:13 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is not really the problem I'm having, my issue is I can input both mobile internet & multimedia messaging access points, but can only have one in use at any time.

However, the data you require can be found here under the manual setting tab.

Hope this helps.
lampshade_trop is offline  
Reply With Quote
Old December 28th, 2012, 10:26 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

this would probably be more helpful if i added the link to it...

T-Mobile - Help & Support
lampshade_trop is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Ascend G300
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:30 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.