Go Back   Android Forums > Android Phones > Huawei Ascend

test: Reply
 
LinkBack Thread Tools
Old April 20th, 2011, 09:27 PM   #1 (permalink)
Premium Member
Thread Author (OP)
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 282
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 80
Thanked 34 Times in 23 Posts
Default can't mount sdcard?

I have the Ascent TapouT and I'm simply trying to bring over some ringtones. I've plugged the phone into my computer, and it sees it, sort of. there's two folders, drivers and document. I dont see all the other folders I'm used to seeing (such as DCIM, bluetooth, etc). I've mounted from the phone and unmounted, but nothing changes the view in windows explorer. I can view the android folders from the phone.

What am I missing? I think I had the same issue with my Epic and did something, but don't remember what. The computer is not prompting me for a driver download/install.

Advertisements
pcdebb is offline  
Reply With Quote
sponsored links
Old April 20th, 2011, 09:29 PM   #2 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

is this the first time you plugged it in to the pc?
Tokenpoke is offline  
Reply With Quote
Old April 20th, 2011, 09:33 PM   #3 (permalink)
Premium Member
Thread Author (OP)
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 282
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 80
Thanked 34 Times in 23 Posts
Default

yes. I bought it today on the way to work and I just got home. might be my computer settings because when I plugged it in it automatically opened Adobe Lightroom
pcdebb is offline  
Reply With Quote
Old April 20th, 2011, 09:36 PM   #4 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

have you tried opening the drivers folder?

i honestly don't know whats going on but maybe you can run the drivers from there (shot in the dark) and once that's done it will work.
Tokenpoke is offline  
Reply With Quote
Old April 20th, 2011, 09:43 PM   #5 (permalink)
Premium Member
Thread Author (OP)
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 282
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 80
Thanked 34 Times in 23 Posts
Default

tried that already. I turned on usb debugging and it looks like it went thru the motions of installing, said successfull, but still not seeing what I should yet.
pcdebb is offline  
Reply With Quote
Old April 20th, 2011, 10:10 PM   #6 (permalink)
Premium Member
Thread Author (OP)
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 282
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 80
Thanked 34 Times in 23 Posts
Default

i've done all I can think of:
-mounted
-unmounted
-formatted card
-turned on usb debugging
-turned off usb debugging
-removed sdcard
-rebooted phone

i only see two folders and that is all. bad card? i'm thinking it didnt even format because the two folders are still there??

it was always a simple task
pcdebb is offline  
Reply With Quote
Old April 20th, 2011, 10:49 PM   #7 (permalink)
Premium Member
Thread Author (OP)
 
pcdebb's Avatar
 
Join Date: Aug 2010
Location: Temple Terrace, FL
Gender: Female
Posts: 282
 
Device(s): Galaxy Note 3
Carrier: T-Mobile

Thanks: 80
Thanked 34 Times in 23 Posts
Default

now I remember. I have to plug the usb cord in the back of the computer instead of the front ports

and i've pulled out half my head of hair
pcdebb is offline  
Reply With Quote
Old April 21st, 2011, 10:47 AM   #8 (permalink)
Senior Member
 
Tokenpoke's Avatar
 
Join Date: Feb 2011
Location: Miami, FL
Gender: Male
Posts: 3,065
 
Device(s): sgsIII, pure stock samsung galaxy tab 2 7.0 dualbooting stock and pacrom Lg F6 rooted SgS3 4.3 ro
Carrier: MetroPCS

Thanks: 299
Thanked 1,113 Times in 607 Posts
Secondgenmonkey@gmail.com
Default

Lol. Stupid inconsistent USB plugs
Tokenpoke is offline  
Reply With Quote
Old April 21st, 2011, 11:34 AM   #9 (permalink)
Member
 
Dubstep's Avatar
 
Join Date: Apr 2011
Gender: Male
Posts: 238
 
Device(s): LG Esteem // Flashed w/ #2 ROM - KY Jelly Bean Theme !
Carrier: Not Provided

Thanks: 36
Thanked 14 Times in 13 Posts
acrazy14@gmail.com
Default

Download the drivers.
In my computer it should show the Huawei symbol and there will be some folders if you double-click it.

or

If you download Clockwork Mod you can mount in the menus.
You can mount sd-card/phone/and enable USB Debugging .
Dubstep is offline  
Reply With Quote
Reply

Huawei Ascend
Current Rating:
Rate this Phone:

The Huawei Ascend is MetroPCS and Cricket's extremely affordable Android handset, coming in at $150 off-contract. For that kind of money, don't expect much in terms of bang for buck. You'll get a 3.5 inch HVGA display, a 3.2 megapixel c... Read More



Go Back   Android Forums > Android Phones > Huawei Ascend
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.