Go Back   Android Forums > Android Phones > Huawei Ascend

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 1st, 2011, 04:38 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default MetroPCS Huawei does not connect to apps or internet

I have a MetroPCS plan and was using one of their $29 phones. Everything worked, very slowly but it worked. All my apps, internet, navigation, app store for metro it all opened.

I recently purchased a Huawei ascend, took it to the metroPCS store to get it activated, i paid $5. Didn't really test the phone much while at the store.

Now on my new Huawei phone i cant:

load mail@metro app
Metro navigation - unable to connect
Maps app -
google internet search - unable to connect
Android market place

Basically the only thing i can do i call and text??? Getting cant establish reliable connection to server.

Any ideas??
Is it related to the 2.2 update?
Is it possible to restore back to what it had before 2.1 and then reinstall update 2.2?

I noticed the google voice app that someone else posted may not be on my phone, so many who ever did the update didnt do it right?

also received a text from 502: saying free messages will stop automatically weird?

Any help would be greatly appreciated.

rigov is offline  
Reply With Quote
sponsored links
Old September 1st, 2011, 04:41 PM   #2 (permalink)
Disabled
 
Join Date: Jul 2011
Location: Palm Bay, Florida
Posts: 5,504
 
Device(s): Huawei Ascend-PlayfulGod's CM7.2 0912 @729 LG Esteem(stock) LG Esteem- running #2
Carrier: Metro

Thanks: 944
Thanked 2,680 Times in 1,460 Posts
Default

Quote:
Originally Posted by rigov View Post
I have a MetroPCS plan and was using one of their $29 phones. Everything worked, very slowly but it worked. All my apps, internet, navigation, app store for metro it all opened.

I recently purchased a Huawei ascend, took it to the metroPCS store to get it activated, i paid $5. Didn't really test the phone much while at the store.

Now on my new Huawei phone i cant:

load mail@metro app
Metro navigation - unable to connect
Maps app -
google internet search - unable to connect
Android market place

Basically the only thing i can do i call and text??? Getting cant establish reliable connection to server.

Any ideas??
Is it related to the 2.2 update?
Is it possible to restore back to what it had before 2.1 and then reinstall update 2.2?

I noticed the google voice app that someone else posted may not be on my phone, so many who ever did the update didnt do it right?

also received a text from 502: saying free messages will stop automatically weird?

Any help would be greatly appreciated.
Did you upgrade your plan? You have to have the $50 a month plan.
ShinySide is offline  
Reply With Quote
Old September 1st, 2011, 04:51 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. When i first purchased my plan I decided to go with the $50, because i was going to buy the galaxy indulge withing a week. I decided on ascend because of the price. So yes i do have the $50 metro plan. However now that you mention it, I did add a cheaper line for my mom, however that still would not explain how all the apps on the cheaper phone i had been using, that are the same on the ascend wont load or connect.
rigov is offline  
Reply With Quote
Old September 2nd, 2011, 12:43 AM   #4 (permalink)
Senior Member
 
starxpilot's Avatar
 
Join Date: Jul 2011
Location: Garland
Posts: 537
 
Device(s): ZTE Avid N9120 4G, LG Motion 4G MS770, Huawei Ascend M860 (Defunct), Samsung SGH-T599N (Defunct)
Carrier: MetroPCS

Thanks: 65
Thanked 61 Times in 52 Posts
Send a message via Yahoo to starxpilot Send a message via Skype™ to starxpilot
Default

You bought an Ascend? Last chatter I had with PCS, its been discontinued, not sure if they were told to liquidate...

Sounds like your Data may not be enabled on your phone, did you try checking the settings, wireless and network settings, Mobile Networks?

Wonder how many stores are still selling it, last time I checked, around here no PCS has it..
starxpilot is offline  
Reply With Quote
Old September 2nd, 2011, 02:17 AM   #5 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

you will have to call them or go to the store, i have seen this number of times, they think they put you on the plan but your really not once they double check it they will see, and upgrade you to the right plan.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Join our Android Facebook Page Droidz DNA
Sign up for @copyapp with this link, and we'll both get 5 GB of free cloud storage in addition to the usual 15 GB: https://copy.com?r=bMXFAm
nuttmeg is offline  
Reply With Quote
Old September 2nd, 2011, 09:15 PM   #6 (permalink)
Senior Member
 
starxpilot's Avatar
 
Join Date: Jul 2011
Location: Garland
Posts: 537
 
Device(s): ZTE Avid N9120 4G, LG Motion 4G MS770, Huawei Ascend M860 (Defunct), Samsung SGH-T599N (Defunct)
Carrier: MetroPCS

Thanks: 65
Thanked 61 Times in 52 Posts
Send a message via Yahoo to starxpilot Send a message via Skype™ to starxpilot
Default

Quote:
Originally Posted by nuttmeg View Post
you will have to call them or go to the store, i have seen this number of times, they think they put you on the plan but your really not once they double check it they will see, and upgrade you to the right plan.
Wait, he can't do it himself via Activation?
starxpilot is offline  
Reply With Quote
Old September 3rd, 2011, 09:27 AM   #7 (permalink)
Senior Member
 
Scur's Avatar
 
Join Date: May 2011
Location: Illinois
Posts: 1,389
 
Device(s): Samsung Galaxy Note 2
Carrier: US Cellular

Thanks: 351
Thanked 484 Times in 305 Posts
Send a message via MSN to Scur
Default

Quote:
Originally Posted by starxpilot View Post
Wait, he can't do it himself via Activation?
This happened when I first got my phone, too. I'm not sure what their problem is, but one call should be all you need to fix it, and it doesn't take long.
Scur is offline  
Reply With Quote
Old September 3rd, 2011, 05:08 PM   #8 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by starxpilot View Post
Wait, he can't do it himself via Activation?
yes *228 and say activate a phone.


Quote:
Originally Posted by Scur View Post
This happened when I first got my phone, too. I'm not sure what their problem is, but one call should be all you need to fix it, and it doesn't take long.

+1

same happen to me on both phones and other people phones i have flash for peoples.
nuttmeg is offline  
Reply With Quote
Old September 4th, 2011, 03:08 PM   #9 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey, I too am not able to connect to the internet without using wifi. I use to be able to, but then I had to have my phone replaced because I dropped it, and ever since, I haven't been able to connect to the internet unless I use wifi. I tried calling *228 on the phone, and said activate a phone, but it said it was already activated. Can someone help please?
NintenMat is offline  
Reply With Quote
Old September 4th, 2011, 07:56 PM   #10 (permalink)
Senior Member
 
starxpilot's Avatar
 
Join Date: Jul 2011
Location: Garland
Posts: 537
 
Device(s): ZTE Avid N9120 4G, LG Motion 4G MS770, Huawei Ascend M860 (Defunct), Samsung SGH-T599N (Defunct)
Carrier: MetroPCS

Thanks: 65
Thanked 61 Times in 52 Posts
Send a message via Yahoo to starxpilot Send a message via Skype™ to starxpilot
Default

Quote:
Originally Posted by NintenMat View Post
Hey, I too am not able to connect to the internet without using wifi. I use to be able to, but then I had to have my phone replaced because I dropped it, and ever since, I haven't been able to connect to the internet unless I use wifi. I tried calling *228 on the phone, and said activate a phone, but it said it was already activated. Can someone help please?
Have you updated the PRL? Besides it dropping and breaking your antenna..which is..ouch.

Call *228 and press 5, see if your connection needs some update. Some Apps will need Wifi to work regardless of Data Connection.
starxpilot is offline  
Reply With Quote
sponsored links
Old September 4th, 2011, 09:47 PM   #11 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by starxpilot View Post
Have you updated the PRL? Besides it dropping and breaking your antenna..which is..ouch.

Call *228 and press 5, see if your connection needs some update. Some Apps will need Wifi to work regardless of Data Connection.
Thanks for the advice. I tried calling and pressing 5, and they did say that the connection was updated and will take 15 minutes to take effect. I've wait half an hour, but I still couldn't get a connection without wifi. So I tried calling again, and once again they said the connection was updated, and yet I still can't get a connection. Btw, I'm trying to connect to the Opera browser, which, albeit slow, I was able to do without wifi before I got my phone replaced. Now it just says "Connection failed. Unable to connect. Review connection settings." My connection settings are all default, with data enabled.

One thing I just realized is that my phone doesn't have the "1x" with the up and down arrows symbol, or the 3G symbol, on the status bar like it use to on the status bar. Does that mean I'm getting no data connection at all?
NintenMat is offline  
Reply With Quote
Old September 5th, 2011, 06:03 AM   #12 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by NintenMat View Post
Thanks for the advice. I tried calling and pressing 5, and they did say that the connection was updated and will take 15 minutes to take effect. I've wait half an hour, but I still couldn't get a connection without wifi. So I tried calling again, and once again they said the connection was updated, and yet I still can't get a connection. Btw, I'm trying to connect to the Opera browser, which, albeit slow, I was able to do without wifi before I got my phone replaced. Now it just says "Connection failed. Unable to connect. Review connection settings." My connection settings are all default, with data enabled.

One thing I just realized is that my phone doesn't have the "1x" with the up and down arrows symbol, or the 3G symbol, on the status bar like it use to on the status bar. Does that mean I'm getting no data connection at all?

after you update the prl, you need to reboot the phone but also as long wifi is on the 1x will not show up.
nuttmeg is offline  
Reply With Quote
Old September 5th, 2011, 02:29 PM   #13 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nuttmeg View Post
after you update the prl, you need to reboot the phone but also as long wifi is on the 1x will not show up.
Hmm... rebooting did not fix the problem, and yes, wifi was off the whole time. I have PRL version 3019, which is right one, I think? Another thing I noticed was after I rebooted and checked the status screen in settings, for "Mobile network state" it said connecting for a bit, and then switched to disconnected. Does this pertain to the data? And if so, why wouldn't it connect? I know my area is covered, because I had the 1x before I had my phone replaced. Again, thanks for the continual advice.
NintenMat is offline  
Reply With Quote
Old September 5th, 2011, 02:58 PM   #14 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by NintenMat View Post
Hmm... rebooting did not fix the problem, and yes, wifi was off the whole time. I have PRL version 3019, which is right one, I think? Another thing I noticed was after I rebooted and checked the status screen in settings, for "Mobile network state" it said connecting for a bit, and then switched to disconnected. Does this pertain to the data? And if so, why wouldn't it connect? I know my area is covered, because I had the 1x before I had my phone replaced. Again, thanks for the continual advice.
best thing to do is take it in, phone might have become internal defect, and yes if it says disconnect and wifi not on than its a network problem.
nuttmeg is offline  
Reply With Quote
Old September 6th, 2011, 01:41 AM   #15 (permalink)
Senior Member
 
starxpilot's Avatar
 
Join Date: Jul 2011
Location: Garland
Posts: 537
 
Device(s): ZTE Avid N9120 4G, LG Motion 4G MS770, Huawei Ascend M860 (Defunct), Samsung SGH-T599N (Defunct)
Carrier: MetroPCS

Thanks: 65
Thanked 61 Times in 52 Posts
Send a message via Yahoo to starxpilot Send a message via Skype™ to starxpilot
Default

Quote:
Originally Posted by NintenMat View Post
Hmm... rebooting did not fix the problem, and yes, wifi was off the whole time. I have PRL version 3019, which is right one, I think? Another thing I noticed was after I rebooted and checked the status screen in settings, for "Mobile network state" it said connecting for a bit, and then switched to disconnected. Does this pertain to the data? And if so, why wouldn't it connect? I know my area is covered, because I had the 1x before I had my phone replaced. Again, thanks for the continual advice.
I think we're all on 3020, PRL version.

I have to agree with Nuttmeg, really does sound like something else is going on. Your best bet may be taking it in for service.
starxpilot is offline  
Reply With Quote
Old September 6th, 2011, 12:19 PM   #16 (permalink)
New Member
 
Join Date: Sep 2011
Location: Florida.
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
kaylakickspeople@gmail.co
Default

I'm having a similar problem with my MetroPCS Ascend. The only time it ever works is when it's on wif, which is becoming extremely annoying. I use to have a 1X, but recently it changed to a 3G and that's when my problems started. I just got the 2.2 update on September 4th. And the lady at the MetroPCS store was no help so, any suggestions?
Kaylagotmilk is offline  
Reply With Quote
Old September 6th, 2011, 09:18 PM   #17 (permalink)
Senior Member
 
starxpilot's Avatar
 
Join Date: Jul 2011
Location: Garland
Posts: 537
 
Device(s): ZTE Avid N9120 4G, LG Motion 4G MS770, Huawei Ascend M860 (Defunct), Samsung SGH-T599N (Defunct)
Carrier: MetroPCS

Thanks: 65
Thanked 61 Times in 52 Posts
Send a message via Yahoo to starxpilot Send a message via Skype™ to starxpilot
Default

Quote:
Originally Posted by Kaylagotmilk View Post
I'm having a similar problem with my MetroPCS Ascend. The only time it ever works is when it's on wif, which is becoming extremely annoying. I use to have a 1X, but recently it changed to a 3G and that's when my problems started. I just got the 2.2 update on September 4th. And the lady at the MetroPCS store was no help so, any suggestions?
Have you tried resetting your Data, turning off Wifi, turning on Airplane Mode, taking battery out of Phone for a little bit, etc?

Don't mention 3G or anything to Metro, they'll deny it and be hard asses about it, just go back and say your Data isn't working correctly.

I've heard people having issues with 3G and actually want to turn it off, but as far as I remember, since Metro Denies it and doesn't 'officially' support it, there is no built in toggle for 3G.

Although, I can't say 1X was better, 3G is faster, but still buggy at times, but that's Metro.
starxpilot is offline  
Reply With Quote
The Following User Says Thank You to starxpilot For This Useful Post:
Kaylagotmilk (September 8th, 2011)
Old September 8th, 2011, 01:37 PM   #18 (permalink)
New Member
 
Join Date: Sep 2011
Location: Florida.
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 0 Times in 0 Posts
kaylakickspeople@gmail.co
Default

Quote:
Originally Posted by starxpilot View Post
Have you tried resetting your Data, turning off Wifi, turning on Airplane Mode, taking battery out of Phone for a little bit, etc?

Don't mention 3G or anything to Metro, they'll deny it and be hard asses about it, just go back and say your Data isn't working correctly.

I've heard people having issues with 3G and actually want to turn it off, but as far as I remember, since Metro Denies it and doesn't 'officially' support it, there is no built in toggle for 3G.

Although, I can't say 1X was better, 3G is faster, but still buggy at times, but that's Metro.

I have tried all of that, but nothing seems to work.

But thank you so much! I'll go to the Metro store. I don't know if there's anything they can really do, but I guess trying won't hurt.
Kaylagotmilk is offline  
Reply With Quote
Old September 8th, 2011, 07:33 PM   #19 (permalink)
Senior Member
 
Gmash's Avatar
 
Join Date: Feb 2011
Location: neither Here nor There
Gender: Male
Posts: 5,323
 
Device(s): Samsung Galaxy S3, Huawei Mercury (stock/rooted), Huawei Ascend (CM7 2.3.5 @710mhz)
Carrier: Cricket

Thanks: 2,115
Thanked 1,442 Times in 1,101 Posts
Default

You need to call customer service and tell them what's going on and they will probably be able to re set the data connection on their end or something. The store will probably be no help. They will probably just tell you the same thing I just did.
__________________
"Machete don't text"
Gmash is online now  
Reply With Quote
The Following User Says Thank You to Gmash For This Useful Post:
Kaylagotmilk (September 9th, 2011)
Old May 9th, 2012, 05:50 PM   #20 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Gmash View Post
You need to call customer service and tell them what's going on and they will probably be able to re set the data connection on their end or something. The store will probably be no help. They will probably just tell you the same thing I just did.
What is customer care number ?
vernely is offline  
Reply With Quote
sponsored links
Old May 9th, 2012, 10:53 PM   #21 (permalink)
AF Contributor
 
KOLIO's Avatar
 
Join Date: Jan 2011
Posts: 3,869
 
Device(s): HTC ONE M8 | LG G-FLEX/G-PAD 8.3 | LG GOOGLE TV G3 | SAMSUNG GEAR FIT | QUALCOMM TOQ | CHROMECAST
Carrier: T-MOBILE

Thanks: 3,899
Thanked 1,534 Times in 1,148 Posts
Default

Quote:
Originally Posted by vernely;[URL="tel:4356866"
4356866[/URL]]What is customer care number ?
WELCOME to ANDROID FORUMS,VERNELY!

Try these #'s for Customer Service

CRICKET : 1-866-384-4425

METRO PCS: 1-800-901-6266 or 1-866-863-8768
KOLIO is offline  
Reply With Quote
Reply

Huawei Ascend
Current Rating:
Rate this Phone:

The Huawei Ascend is MetroPCS and Cricket's extremely affordable Android handset, coming in at $150 off-contract. For that kind of money, don't expect much in terms of bang for buck. You'll get a 3.5 inch HVGA display, a 3.2 megapixel c... Read More



Go Back   Android Forums > Android Phones > Huawei Ascend
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:25 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.