Go Back   Android Forums > Android Phones > Huawei Ascend

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 21st, 2011, 11:51 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 5
 
Device(s): Huawei Ascend (Cricket)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question PDANET + Huawei Ascend + Mac = Possible?

Has anyone ever successfully been able to get PDANET to work with Huawei Ascend & a Mac computer with USB Tethering or Bluetooth DUN? If so, how? I followed basic instructions but no luck. I am no computer dummy either and have successfully set up both USB Tethering and Bluetooth DUN on a Windows machine.

I'm not the only one with this problem...

Can not hook up Huawei Ascend to PDAnet on MAC BOOK

Any help is greatly appreciated!

UPDATE: Logged back in and this time it worked with USB Tethering (have not tried Bluetooth DUN again). What has changed: purchased full version of PDANET, updated OSX since last attempt, and have more 3G bars. I do not know if any of these changes are what made it work.

gust27 is offline  
Last edited by gust27; October 21st, 2011 at 12:11 PM. Reason: Problem solved
Reply With Quote
sponsored links
Old October 21st, 2011, 12:39 PM   #2 (permalink)
Member
 
Join Date: Feb 2011
Location: California
Posts: 107
 
Device(s): ZTE Anthem 4G 2.3
Carrier: Not Provided

Thanks: 119
Thanked 15 Times in 14 Posts
Send a message via AIM to Kuzco
Default

Quote:
Originally Posted by gust27 View Post
Has anyone ever successfully been able to get PDANET to work with Huawei Ascend & a Mac computer with USB Tethering or Bluetooth DUN? If so, how? I followed basic instructions but no luck. I am no computer dummy either and have successfully set up both USB Tethering and Bluetooth DUN on a Windows machine.

I'm not the only one with this problem...

Can not hook up Huawei Ascend to PDAnet on MAC BOOK

Any help is greatly appreciated!

UPDATE: Logged back in and this time it worked with USB Tethering (have not tried Bluetooth DUN again). What has changed: purchased full version of PDANET, updated OSX since last attempt, and have more 3G bars. I do not know if any of these changes are what made it work.
It always worked for me no problems at all
Kuzco is offline  
Reply With Quote
Old October 21st, 2011, 10:20 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 5
 
Device(s): Huawei Ascend (Cricket)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Having issues again - WHY?

Okay, so I put my computer to sleep then get back to it again later in the day, but now I am having the same issue I always had: the phone icon has a red circle with an x in it and when I try to connect, it says phone not attached. The phone is attached, PDANET is on, USB debugging is on, file system off - no luck. Tried restarting PDANET on the phone and on the computer, no change. I tried restarting the computer with the phone still plugged in, because I did that earlier today when I got it to work. Any tips? I'm gonna fiddle with it a little more then if I get it to work, will post results to help anyone else who may be having this problem.
gust27 is offline  
Reply With Quote
Old October 21st, 2011, 10:42 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 5
 
Device(s): Huawei Ascend (Cricket)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Got it working again, here's how:

Got it working on Mac again, here's how:

I restarted in Windows using BootCamp and started up PDANet. I did this last time as well. I then restarted the computer into Mac without ever unplugging the phone or disconnecting PDANet. Then when Mac starts up, it recognizes the phone with PDANet, I restart PDANet on the phone, and click Connect on PDANet on the Mac. Don't know why this works, but it does... Definitely not a timely way to get PDANet working on the Mac though...
gust27 is offline  
Reply With Quote
Old October 23rd, 2011, 08:34 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 5
 
Device(s): Huawei Ascend (Cricket)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Parallels option

Having same issue, however I found another work around. When I start Windows 7 in Parallels, then connect PDANet in Windows, PDANet will say it is connected but I cannot browse the internet. However, if I then shut down Windows without unplugging the phone, the Mac side then recognizes the phone through the PDANet client. PS I am currently using 10.6.8.
gust27 is offline  
Reply With Quote
Old October 23rd, 2011, 01:35 PM   #6 (permalink)
Senior Member
 
nuttmeg's Avatar
 
Join Date: Feb 2011
Location: Lone Star State
Posts: 7,330
 
Device(s): (SGS3)(Evo 3D)(LG Esteem)(Kindle Fire CM10)(Note 2)(LG L9)(LG F3)(Galaxy Note 3)
Carrier: Not Provided

Thanks: 1,800
Thanked 2,534 Times in 1,730 Posts
Send a message via Yahoo to nuttmeg
Default

Quote:
Originally Posted by gust27 View Post
Having same issue, however I found another work around. When I start Windows 7 in Parallels, then connect PDANet in Windows, PDANet will say it is connected but I cannot browse the internet. However, if I then shut down Windows without unplugging the phone, the Mac side then recognizes the phone through the PDANet client. PS I am currently using 10.6.8.

+1

thanks for tips.
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Join our Android Facebook Page Droidz DNA
Sign up for @copyapp with this link, and we'll both get 5 GB of free cloud storage in addition to the usual 15 GB: https://copy.com?r=bMXFAm
nuttmeg is offline  
Reply With Quote
Old October 27th, 2011, 10:46 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 5
 
Device(s): Huawei Ascend (Cricket)
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Parallels?

Kuzco & Mac users with PdaNet & Huawei Ascend: Do you have Parellels installed? Also, does PdaNet work fine or does it have issues recognizing the phone like on my computer? I think maybe Parallels is what is causing the problems...
gust27 is offline  
Last edited by gust27; October 27th, 2011 at 10:55 AM.
Reply With Quote
Old October 28th, 2011, 12:55 PM   #8 (permalink)
Member
 
Join Date: Feb 2011
Location: California
Posts: 107
 
Device(s): ZTE Anthem 4G 2.3
Carrier: Not Provided

Thanks: 119
Thanked 15 Times in 14 Posts
Send a message via AIM to Kuzco
Default

Quote:
Originally Posted by gust27 View Post
Kuzco & Mac users with PdaNet & Huawei Ascend: Do you have Parellels installed? Also, does PdaNet work fine or does it have issues recognizing the phone like on my computer? I think maybe Parallels is what is causing the problems...
I do use Parallels but I've never used it for the parallel since I do my main computing on the Mac itself.
Kuzco is offline  
Reply With Quote
Reply

Huawei Ascend
Current Rating:
Rate this Phone:

The Huawei Ascend is MetroPCS and Cricket's extremely affordable Android handset, coming in at $150 off-contract. For that kind of money, don't expect much in terms of bang for buck. You'll get a 3.5 inch HVGA display, a 3.2 megapixel c... Read More

Tags
bluetooth, huawei ascend, mac, osx, pdanet, tethering


Go Back   Android Forums > Android Phones > Huawei Ascend
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:30 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.