Go Back   Android Forums > Android Phones > Huawei IDEOS X3 (U8510)

test: Reply
 
LinkBack Thread Tools
Old August 25th, 2012, 04:11 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Cool how to fix android.process.acore has stopped working

When i try to dial out i get this message android process acore has stopped working pls try again. Could someone tell me how i could fix this error and what could i have done for this to have happenned?
Much Appreciated.
farkyeah05!

Advertisements
farkyeah05 is offline  
Reply With Quote
sponsored links
Old August 25th, 2012, 05:45 AM   #2 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,384
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,734
Thanked 57,191 Times in 22,982 Posts
Default

The process acore problem has been around since 2009, it hasn't been traced to a specific brand, model or version of Android.

But it does often seem to trace to the data cache used by applications becoming corrupted.


Hard to find because instead of the buggy app crashing, it's crashing acore.

Here's troubleshooting from T-Mobile for a Samsung to back up the idea -

http://support.t-mobile.com/docs/DOC-3304

Do you have any apps that strike you wonky? Sound boards or live wallpaper not from HTC, maybe for example?

I would hate for you to have go through adding apps one at a time to trace the problem, but I once did, and those examples are what hit me.

You can also backup all of your apps (MyBackup Pro) and consider a factory data reset, that will clear out everything.
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is offline  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
farkyeah05 (August 30th, 2012)
Old October 18th, 2012, 12:47 PM   #3 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 1 Post
Default

Quote:
Originally Posted by farkyeah05 View Post
When i try to dial out i get this message android process acore has stopped working pls try again. Could someone tell me how i could fix this error and what could i have done for this to have happenned?
Much Appreciated.
farkyeah05!
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.
JM4611 is offline  
Reply With Quote
The Following 3 Users Say Thank You to JM4611 For This Useful Post:
anilksolanki (November 20th, 2012), jerrspud (September 13th, 2013), sailmakered (August 22nd, 2013)
Old November 16th, 2012, 10:24 PM   #4 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

What if it has failed to, what is the next step
Firstladykay is offline  
Reply With Quote
The Following User Says Thank You to Firstladykay For This Useful Post:
f4j4r rizki (April 27th, 2013)
Old November 18th, 2012, 01:23 AM   #5 (permalink)
New Member
 
Join Date: Oct 2010
Location: USA
Gender: Male
Posts: 1
 
Device(s): Google Galaxy Nexus
Carrier: T-Mo

Thanks: 0
Thanked 0 Times in 0 Posts
Default That worked!

Quote:
Originally Posted by JM4611 View Post
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.


Worked on my Gnex! Thanks JM4611!
gussde is offline  
Reply With Quote
Old April 23rd, 2013, 09:11 AM   #6 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Firstladykay View Post
What if it has failed to, what is the next step
Just reset you phone. This will solve your problem.
scorpiothomas is offline  
Reply With Quote
Old May 5th, 2013, 03:01 PM   #7 (permalink)
Endeavor to Persevere :)
 
dustwun77's Avatar
 
Join Date: Feb 2010
Location: SC
Gender: Male
Posts: 4,791
 
Device(s): Note 3, Evo 4G LTE, Evo 4G retired.
Carrier: Not Provided

Thanks: 8,827
Thanked 2,839 Times in 1,785 Posts
dustwun77@gmail.com
Default

Just stating what may be obvious to many: Do make good backups of your contacts or anything else you consider valuable before you clear the contacts or do a reset!
__________________
For good info about the Forum, Frequent Questions
And don't forget! The Rules
Want to join AF? Join Here
dustwun77 is online now  
Reply With Quote
Old May 6th, 2013, 11:13 PM   #8 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default unfortunately, android.process.acore has stopped

Quote:
Originally Posted by JM4611 View Post
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.

I tried that but it didn't solve my problem.

I suddenly started getting "unfortunately the process android.process.acore has stopped" messages.
My "home launcher" welcomes me as if it's the first time I turned on the phone.

I just rebooted and got a whole series of "has stopped" messages.

Please help me resolve this problem.

"unfortunately, the process Google Partner Setup has stopped"

"unfortunately, DoggCatcher has stopped"

"unfortunately, Talk has stopped"

"unfortunately, Google+ has stopped"

"unfortunately, Titanium Backup has stopped"

"unfortunately, Calendar has stopped"

"unfortunately, Google+ has stopped"

"unfortunately, Astrid tasks has stopped"

I think this all started at about the time I got a message that "Contacts" was adjusting to the change in language (I use English and Hebrew on my phone). But I don't know what caused what.

This is making my phone almost unusable.

Following the instructions at
http://androidforums.com/huawei-ideo...d-working.html
I went to settings>applications>running>all and scrolled to "contacts" opened it and chose "clear data" - then went back to "contacts storage" and did the same thing.
That did not resolve the problem.

Galaxy S GT-I9000
Android 4.1.2
Cyanogen Mod 10.0.0
webmanoffesto is offline  
Last edited by webmanoffesto; May 6th, 2013 at 11:16 PM.
Reply With Quote
Old May 8th, 2013, 11:22 AM   #9 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Can't Run Titanium Backup Before ROM'ing Phone

The problem is that I can't even run Titanium Backup now (it immediately crashes) and the Titanium directory is empty (meaning it had not been running nightly backups as I thought it was). What should I do now. It occurred to me that I could ROM without "factory reset" and "wipe cache" just to try running Titanium Backup. If that works then I could ROM with "factory reset" and "wipe cache". Does that make sense? Do you have a better suggestion? Galaxy S GT-I9000 Android 4.1.2 Cyanogen Mod 10.0.0
webmanoffesto is offline  
Reply With Quote
Old May 9th, 2013, 03:46 AM   #10 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I managed to copy all the files off my phone (internal SD card and External SD card). It looks like I won't be able to do a Titanium Backup. Will these files be helpful in restoring data.
webmanoffesto is offline  
Reply With Quote
sponsored links
Old May 9th, 2013, 04:41 AM   #11 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 28
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Angry unfortunately android keyboard aosp has stopped

unfortunately android keyboard aosp has stopped Now this is really frustrating. I did Factory Reset and Wipe Cache. I went into Recovery and Rom'ed CyanogenMod (cm-10.0.0-galaxysmtd.zip) and GApps (Goo.im Downloads - Downloading gapps-jb-20130301-signed.zip). Now when I try to use my phone I get "unfortunately android keyboard aosp has stopped". I'm really stuck! :-O
webmanoffesto is offline  
Last edited by webmanoffesto; May 9th, 2013 at 04:43 AM.
Reply With Quote
Old May 9th, 2013, 02:21 PM   #12 (permalink)
Member
 
Join Date: Apr 2012
Location: Roselle New Jersey
Gender: Male
Posts: 219
 
Device(s): Samsung Galaxy Reverb 4.1.2 LG Optimus Elite, Sleipnir 2.4.0.3
Carrier: Virgin Mobile

Thanks: 192
Thanked 41 Times in 36 Posts
Default

Quote:
Originally Posted by webmanoffesto View Post
unfortunately android keyboard aosp has stopped Now this is really frustrating. I did Factory Reset and Wipe Cache. I went into Recovery and Rom'ed CyanogenMod (cm-10.0.0-galaxysmtd.zip) and GApps (Goo.im Downloads - Downloading gapps-jb-20130301-signed.zip). Now when I try to use my phone I get "unfortunately android keyboard aosp has stopped". I'm really stuck! :-O
You're gonna have to do a "restore" In recovery from your Nandroid backups,
What I did was the wipes (Cache & dalvik), Then went to backup & restore, seledted "restore", Chose the latest backup & restored!!
cfreeman90 is offline  
Reply With Quote
Old June 18th, 2013, 09:12 AM   #13 (permalink)
New Member
 
Join Date: May 2013
Location: Oman
Gender: Male
Posts: 5
 
Device(s): Skyrocket i727
Carrier: Unlocked

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by JM4611 View Post
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.
You are great, thank you. Worked perfectly
Martin10810 is offline  
Reply With Quote
The Following User Says Thank You to Martin10810 For This Useful Post:
sailmakered (August 22nd, 2013)
Old November 1st, 2013, 02:19 PM   #14 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JM4611 View Post
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.

work on my s4 clon. thx soo much bro..
abikiller is offline  
Reply With Quote
Old November 11th, 2013, 09:27 PM   #15 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 1
 
Device(s): LG MyTouch
Carrier: Solavei

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JM4611 View Post
I had the same problem with my galaxy s3..

Try going to settings>applications>running>all and scroll to "contacts" open it and choose "clear data" - then go back to "contacts storage" and do the same thing.

Your phone should now be working.
Aack! Followed instructions, and it cleaned out not only my phone, but everything on the SIM card as well! Was this the expected result? I thought it would clear out just the phone, but leave the SIM card alone
Rivka D is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei IDEOS X3 (U8510)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.