Go Back   Android Forums > Android Phones > Huawei IDEOS X5 (U8800)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 24th, 2011, 02:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default IDEOS X5 Network Connection Problem

Hi,

I am from New Zealand and I have recently bought a X5. I am connected to Vodafone NZ network. Now I am having network connection problem. It's frequently dropping network connection and I can't connect it again without rebooting the phone. Can someone help me please?

Is anyone out there having the same issue?

Thanks
Raj

raj4mnz is offline  
Reply With Quote
sponsored links
Old April 5th, 2011, 12:03 AM   #2 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, same issue: X5, New Zealand, 2degrees.

In my case only packet data seems to be affected (I can still receive calls/txt's... I think...)

Interesting part is that from my current location there are basically two cell site options:

1) A 3G+ site (low signal strength)
2) A 2G site (very high signal strength)

The phone is currently bugging out and reports no packet data connection (no 'H' symbol at the top of the screen etc) but also indicates a low signal strength suggesting that it is probably attached to the 3G+ site....

The problem may be related to situations where the phone repeatedly looses it's packet data connection causing it to eventually give up on packet data all together.

To (temporarily) resolve the issue I find that you can switch to flight/airplane mode and back (hold the power button for a couple seconds to bring up the menu.) This seems to force it to re-register and after a few seconds re-enable packet data.


-Jesse
JTAG is offline  
Reply With Quote
Old April 5th, 2011, 08:37 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default i think it's extended 3g

thanks for sharing your problem with me. i think the problem is with the extended 3G coverage issue in NZ. When I turn of the 3G then there is no problem and the connection is very stable. Recently I went to Auckland and 3G connection over there was very good and I didn't have any problem with my X5 as well. So, I am pretty much sure it is the problem with extended 3G coverage. I hope someone can provide a fix for this.

thanks
Raj
raj4mnz is offline  
Reply With Quote
Old May 19th, 2011, 11:08 PM   #4 (permalink)
Junior Member
 
johnyfalco's Avatar
 
Join Date: May 2011
Location: Queensland, Australia
Posts: 39
 
Device(s): Samsung Galaxy Note 2 n7105 Samsung Galaxy Ace 2 i8160L
Carrier: Telstra

Thanks: 0
Thanked 1 Time in 1 Post
Default

I am in Australia and on Vodafail network also. Over here when the phone drops signal from 3g to 2g or EDGE the phone reboots. Its virtually unusable.
johnyfalco is offline  
Reply With Quote
Old September 12th, 2011, 02:12 AM   #5 (permalink)
New Member
 
Join Date: Sep 2011
Location: K.K, Sabah. Malaysia
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to kcwong
Default

I also encounter this problem, but after i turn on the "Use only 2G network" i fine it better when i in those no 3G coverage. Setting - Wireless & nework - mobile network
kcwong is offline  
Last edited by kcwong; September 12th, 2011 at 04:07 AM.
Reply With Quote
Old September 13th, 2011, 05:43 PM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am just confused now since only few people have replied to my issue. I wonder if it's a issue with my phone or not and should I take my phone back to the seller. By now many people should have purchased this phone and tested on the vodafone 3G network and judging by the replied I am guessing no one is having this issue
raj4mnz is offline  
Reply With Quote
Old February 2nd, 2012, 07:59 AM   #7 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 86
 
Device(s):
Carrier: Not Provided

Thanks: 39
Thanked 3 Times in 2 Posts
Default

Help please
Cursed Chico is offline  
Reply With Quote
Old March 26th, 2012, 07:38 PM   #8 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

legolash Optimize Cm7-Miui Rom 26.03.2012


www.forum.donanimhaber.com/m_57121700/mpage_1/f_/key_//tm.htm#57121700
legolash is offline  
Reply With Quote
Old June 4th, 2012, 12:55 PM   #9 (permalink)
New Member
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet connection dropping out

Hi Raj,
I am having the same problem as you. My phone was bought in NZ but I am currently in Australia, using the Vodafone network. I find when I leave phone overnight in the morning I have to turn it off and on to get internet working. I hope someone can help us.
Rhonnie5 is offline  
Reply With Quote
Old August 17th, 2012, 12:45 AM   #10 (permalink)
Member
 
nu2andy's Avatar
 
Join Date: Jul 2011
Location: Porirua. New Zealand
Gender: Male
Posts: 336
 
Device(s): Huawei Ideos U8150 x 2, Huawei X5 U8800 x 2. Carrier: 2Degrees
Carrier: Not Provided

Thanks: 2
Thanked 52 Times in 47 Posts
Default

Hi, I've only had my U8800 X5 a couple of months and recently upgraded to Gingerbread 2.3.5.
I'm on 2Degrees in NZ (Wellington area) and set to 2G and haven't had any problems so far. Neil.
nu2andy is offline  
Reply With Quote
sponsored links
Reply

Huawei IDEOS X5
Current Rating:
Rate this Phone:

The Huawei Ideos X5 (U8800) seeks to offer the complete Android pacakge for a budget price. As such, don't expect the world in the specs department, but don't think this phone isn't fully capable. The Ideos X5 features an 800MHz CPU, 3.... Read More



Go Back   Android Forums > Android Phones > Huawei IDEOS X5 (U8800)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.