Go Back   Android Forums > Archived Android Devices > Archived Phones > Huawei IDEOS X6 (U9000)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 31st, 2013, 07:47 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Huawei Ascend X thinks the headphones are plugged in

No headphones are plugged in , but the headphone icon is in the upper left of the display and all the calls play through the headphone jack unless I put it on speaker. Not very useful this way. Even the ringtone plays through the headphone jack.

I cycled power and tried a factory reset - no change.

nicomp is offline  
Reply With Quote
sponsored links
Old January 31st, 2013, 07:59 PM   #2 (permalink)
Under paid Sasquatch!
 
SamuraiBigEd's Avatar
 
Join Date: Nov 2009
Location: San Antonio, Texas
Posts: 4,098
 
Device(s): HTC One Max, waiting for root! Asus Transformer 16GB
Carrier: Not Provided

Thanks: 3,061
Thanked 1,988 Times in 1,047 Posts
Default

nicomp, which version of the X do you have? Once we find that out we can move your question to the appropriate thread for better response.

As far as the problem itself, have you tried having it checked out at your carrier? You may get it taken care of or replaced under warranty.

On Edit: I did a little checking and it appears the Ascend X is the Ideos X6 (U9000), I am moving this over there to help get a better response for you.
__________________
Have you seen me in a kilt?
Site Rules/Guidelines
Use the !Report button to report spam or objectionable posts.
If you find a post helpful please use the button!
SamuraiBigEd is offline  
Last edited by SamuraiBigEd; January 31st, 2013 at 08:02 PM.
Reply With Quote
Old February 23rd, 2013, 02:55 AM   #3 (permalink)
Moderator
 
olbriar's Avatar
 
Join Date: Jun 2010
Location: Land of Oz
Posts: 13,389
 
Device(s): HTC M8 Retired Rezound Retired Incredible
Carrier: Verizon

Thanks: 4,537
Thanked 5,017 Times in 2,986 Posts
Default

Hi nicomp and welcome to Android Forums. Personally, it sounds like a physical problem with your jack. Have you looked to see if there is actually something in the jack causing it to think your headphones are plugged in? If you plug in some headsets, do they work?
olbriar is offline  
Reply With Quote
Old September 3rd, 2013, 02:57 PM   #4 (permalink)
New Member
 
Join Date: Sep 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My U9000 has been doing the same thing I tried a removing the battery and resetting it but it doesn't change. When I plug a headset in it works.
Any help?
purpledraygon is offline  
Reply With Quote
Reply

Huawei IDEOS X6
Current Rating:
Rate this Phone:

The Huawei IDEOS X6 is one of two newly announced Android devices from Huawei. It is the higher end of the two devices sporting a 4.1 inch capacitive touchscreen, 1Ghz processor, and Android 2.2. We've seen this thing spotted at T-Mobile before... Read More



Go Back   Android Forums > Archived Android Devices > Archived Phones > Huawei IDEOS X6 (U9000)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.