Go Back   Android Forums > Android Phones > Huawei M835

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 3rd, 2011, 06:25 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default USB Device not Recognized

Well, I some how went to bed last night and forgot to disconnect the phone from the PC when I shut the PC down, and to make matters worse when I woke up I turned on the PC with the Phone still attached, Now I am getting USB DEvice Not Recognized. Did I mess it up,bad?

Advertisements
Oimmuk is offline  
Reply With Quote
sponsored links
Old September 3rd, 2011, 06:28 AM   #2 (permalink)
Junior Member
 
KazWfS1's Avatar
 
Join Date: Jun 2011
Posts: 28
 
Device(s): HTC Wildfire S
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 1 Post
Default

Just unplug USB and reboot pc I have done this also and it is trying to read the usb device instead of booting up as normal hope this helps
KazWfS1 is offline  
Reply With Quote
Old September 3rd, 2011, 06:36 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by KazWfS1 View Post
Just unplug USB and reboot pc I have done this also and it is trying to read the usb device instead of booting up as normal hope this helps
Tried that, no luck, also tried unplug reboot phone reattach no luck. Tried turning both off for a bit after unplugging then turn on the PC let it do it's thing then turn on the phone let it do it's thing and then hooking them up...no go either. Every thing was fine last night when I messed up now...not so fine.
Oimmuk is offline  
Reply With Quote
Old September 3rd, 2011, 03:04 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 15
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Update, managed to get it working again after going into settings>Accounts,sync>Factory Data reset. which of course reset all factory settings and wiped out my data, but I didn't have much on it anyhow...then I had to connect it to my PC and remove the Android drivers and un connect then reboot the PC and the phone<phone by removing the battery till pc was done> and then reconnecting all together again...finally it works. I went to Metropcs and had them import all my contacts from my old phone and vioula I am back in business...now if I only knew what the heck I was doing I might be dangerous...
Oimmuk is offline  
Reply With Quote
Old September 4th, 2011, 07:36 PM   #5 (permalink)
Senior Member
 
starxpilot's Avatar
 
Join Date: Jul 2011
Location: Garland
Posts: 537
 
Device(s): ZTE Avid N9120 4G, LG Motion 4G MS770, Huawei Ascend M860 (Defunct), Samsung SGH-T599N (Defunct)
Carrier: MetroPCS

Thanks: 65
Thanked 63 Times in 54 Posts
Send a message via Yahoo to starxpilot Send a message via Skype™ to starxpilot
Default

Quote:
Originally Posted by Oimmuk View Post
Update, managed to get it working again after going into settings>Accounts,sync>Factory Data reset. which of course reset all factory settings and wiped out my data, but I didn't have much on it anyhow...then I had to connect it to my PC and remove the Android drivers and un connect then reboot the PC and the phone<phone by removing the battery till pc was done> and then reconnecting all together again...finally it works. I went to Metropcs and had them import all my contacts from my old phone and vioula I am back in business...now if I only knew what the heck I was doing I might be dangerous...
Not sure what the problem is called, but something like this happened to an MP3 I had.

I think its leaving it plugged into a powered down computer that cause some sort of problem...
starxpilot is offline  
Reply With Quote
Old September 5th, 2011, 04:19 AM   #6 (permalink)
Junior Member
 
KazWfS1's Avatar
 
Join Date: Jun 2011
Posts: 28
 
Device(s): HTC Wildfire S
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by Oimmuk View Post
Update, managed to get it working again after going into settings>Accounts,sync>Factory Data reset. which of course reset all factory settings and wiped out my data, but I didn't have much on it anyhow...then I had to connect it to my PC and remove the Android drivers and un connect then reboot the PC and the phone<phone by removing the battery till pc was done> and then reconnecting all together again...finally it works. I went to Metropcs and had them import all my contacts from my old phone and vioula I am back in business...now if I only knew what the heck I was doing I might be dangerous...

Glad you got it sorted
KazWfS1 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei M835
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.