Go Back   Android Forums > Android Phones > Huawei Mercury

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 1st, 2012, 12:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad mercury 3g issues

So everytime I enable hot spot tethering I connect and everything is fine for about 5 minutes then I notice that 3g on my phone starts cutting off and comes back on about 20-30 seconds which does not allow me to surf the net or view videos due to it cutting off. Pages stay loading and never go anywhere. Tried explaining to customer service but they are no use. Taken the phone to a corporate store and it seems to work ok there but when I come home it starts to do it again. BTW if I use internet on my phone i have no problems what so ever. I can surf the net and watch you tube videos it's just when i enable tethering. Anyone have any suggestions?

J213 is offline  
Reply With Quote
sponsored links
Reply
Tags
huawei mercury 3g wifi tethering hotspot


Go Back   Android Forums > Android Phones > Huawei Mercury
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:53 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.