Go Back   Android Forums > Android Phones > Huawei Sonic

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 29th, 2011, 07:21 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Huawei U8650 wi-fi connection just authenticating but not connecting

Hi,

I have my new phone only couple days, but I can't connect to wi-fi. I enter all codes correct, but it only says
"Wi-Fi: connecting;authenticating;remembered;disabled"

Thanks for help : )

zirual is offline  
Reply With Quote
sponsored links
Old September 30th, 2011, 07:27 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Plz help me :/
zirual is offline  
Reply With Quote
Old November 13th, 2012, 03:08 AM   #3 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did anyone find the answer to this as I have the same problem.
trubrit is offline  
Reply With Quote
Old November 22nd, 2012, 08:01 PM   #4 (permalink)
Junior Member
 
Join Date: Jan 2012
Location: Spain
Posts: 44
 
Device(s): Sonic U8650 with Android 2.3.7
Carrier: Yoigo Spain

Thanks: 15
Thanked 5 Times in 1 Post
Default

Quote:
Originally Posted by zirual View Post
Hi,

I have my new phone only couple days, but I can't connect to wi-fi. I enter all codes correct, but it only says
"Wi-Fi: connecting;authenticating;remembered;disabled"

Thanks for help : )
if this problem still happen with other wifi networks, then it is an hardware issue (guaranty time).

do u have done any root or still on the original rom?
klsdream is offline  
Reply With Quote
Old November 12th, 2013, 02:57 AM   #5 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hello my friend deleted all system huawei u8650. i installed new mod for him,it works good but not everything , it shows no battery and no network and i cant find it. i tried to download a lot updates but nothing works.. and phone works just on phone charger.. any help? thanx if u know how to fix it pls a-maill me.. andriuskraujutis5@gmail.com
cigonas1234 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Sonic
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.