Go Back   Android Forums > Android Phones > Huawei Sonic

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 13th, 2012, 06:19 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Red blue green boot screen?

I have a Huawei u8652 (AT&T Fusion, same as a Sonic I think) with Android 2.3.4.
When I turn it on, instead of the AT&T boot screen I get a red, green, blue screen. After a few seconds it goes to the usual second AT&T screen and then to the phones home screen. The phone seems to work. Only been using it for a week when it started doing this on Sunday.
I removed the battery for a few minutes, but did not make any difference. Tried a different SD card, didnt make any difference.
Is this the "screen of death"? Any way I can fix this? Or should I just ignore it since the phone still works?
Here is what it looks like-

Armadillo7 is offline  
Reply With Quote
sponsored links
Old February 16th, 2012, 12:00 AM   #2 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 70
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 22 Times in 12 Posts
Default

Hurray! A fellow AT&T Fusion owner!

The image that this red/blue bit is replacing is part of the rom and can be replaced/restored with a bit of effort. If it randomly changed without you doing anything (root, modify rom, etc.) then it is a bit worrying. However if the phone finishes booting and runs fine afterwards and you did do something (see above) then it's likely fine.
Lebo is offline  
Reply With Quote
The Following User Says Thank You to Lebo For This Useful Post:
Armadillo7 (February 16th, 2012)
Old April 13th, 2012, 08:55 PM   #3 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default red green blue boot screen ditto

just started to happen on my unlocked sonic. doesn't appear to affect it any other than maybe slowing booting down a smidge. this phone has been for a swim a few months ago though, was dried out in the sun for a few days and still works well.
wilsop is offline  
Reply With Quote
Old September 26th, 2012, 11:49 PM   #4 (permalink)
New Member
 
Join Date: Sep 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Fusion just did the same. I installed a couple games fromt he play store and it happened. Deity Wars and Star Traders. So not sure of the cause but the phone is functining just fine otherwise. I haven't tried rooting it or anything but I may now so I can replace the ROM with something else.
rmf304 is offline  
Last edited by rmf304; September 26th, 2012 at 11:51 PM.
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Huawei Sonic
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.