Go Back   Android Forums > Android Phones > Huawei U8150 Ideos

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 18th, 2011, 09:00 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default Ideos u8150 won't start up...

i have a huawei ideos u8150. i formatted the small files while in recovery mode and when i rebooted the phone it does not start up.. as in it only shows the initialization screen (the android logo) and doesnt do anything else... it wont power off either unless i remove the battery.. i have tried power+volume up+call buttons n still nothing.. and also power+volume down+end button... please help

gilbertchege is offline  
Reply With Quote
sponsored links
Old July 18th, 2011, 10:54 AM   #2 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,413
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: Orange

Thanks: 10,330
Thanked 6,680 Times in 4,125 Posts
Default

Hi there - welcome to the forums!

You may get a better answer checking in the device sub-forum Huawei IDEOS X3 (U8510) - Android Forums

Hope you get a response to your question!

EDIT - I think I just linked to the right forum... couldn't find one for u8150!
__________________
See something that needs Mod attention? Hit and let us know
Free online storage @ Dropbox - use my link & we both get 500MB extra (when you install Dropbox)
D-U-R-X is online now  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
gilbertchege (July 19th, 2011)
Old July 18th, 2011, 11:53 AM   #3 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,727
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,259 Times in 6,738 Posts
Default

Welcome to Android Forums!

I'm not sure what you mean by "formatted the small files". If you changed anything in the file system, you may need to get a stock rom for your phone. The link D-U-R-X provided should be a good starting point.
__________________
_
If the information is useful, Like the post, if the person was helpful, Thank the member.
RULES: Lest we forget | This part of signature intentionally left blank.
_________________________________________________

No Ivory-Billed Woodpeckers were harmed in the composition of this message.
lunatic59 is offline  
Reply With Quote
The Following User Says Thank You to lunatic59 For This Useful Post:
gilbertchege (July 19th, 2011)
Old July 19th, 2011, 05:23 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

@durx & @lunatic59 thank you guys a bunch.. so i have downloaded the relevant zip files and even drivers... ok i'm a noob ... how do i install this new mod from the computer?... since i can't boot the phone in recovery...

@lunatic59... by small files i mean all the visible folders u see when u r in clockwork recovery mod...
gilbertchege is offline  
Reply With Quote
Old July 20th, 2011, 05:10 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

hey guys thank you i have been able to boot and start my phone...
gilbertchege is offline  
Reply With Quote
Old July 20th, 2011, 07:14 AM   #6 (permalink)
turbo drinker
 
D-U-R-X's Avatar
 
Join Date: Apr 2011
Location: Sheffield, South Yorkshire
Posts: 16,413
 
Device(s): Nexus 4 (Stock, rooted, 4.4.2), Nexus 7 1st Gen (Stock, rooted, 4.4.2)
Carrier: Orange

Thanks: 10,330
Thanked 6,680 Times in 4,125 Posts
Default

Sorry - only just saw your messages... glad you got it sorted though!!
D-U-R-X is online now  
Reply With Quote
The Following User Says Thank You to D-U-R-X For This Useful Post:
gilbertchege (July 21st, 2011)
Old July 22nd, 2011, 09:41 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

Quote:
Originally Posted by D-U-R-X View Post
Sorry - only just saw your messages... glad you got it sorted though!!
hi D-U-R-X... after sorting this problem another rose up ... since i installed the firmware the phone isn't accessing internet via wifi or even the phones network... please help...
gilbertchege is offline  
Reply With Quote
Old July 22nd, 2011, 09:46 AM   #8 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,727
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,259 Times in 6,738 Posts
Default

Quote:
Originally Posted by gilbertchege View Post
hi D-U-R-X... after sorting this problem another rose up ... since i installed the firmware the phone isn't accessing internet via wifi or even the phones network... please help...
A stock rom may not have the right APN settings for your network. You can try going to menu>settings>wireless & networks>mobile networks and make sure access point names are correct for your carrier and that data is enables and you are in fact connecting to the correct carrier.

Wifi you should make sure the antenna is turned on and that you are being given a proper ip address on the network.
lunatic59 is offline  
Reply With Quote
The Following User Says Thank You to lunatic59 For This Useful Post:
gilbertchege (July 22nd, 2011)
Old July 22nd, 2011, 11:22 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

Quote:
Originally Posted by lunatic59 View Post
A stock rom may not have the right APN settings for your network. You can try going to menu>settings>wireless & networks>mobile networks and make sure access point names are correct for your carrier and that data is enables and you are in fact connecting to the correct carrier.

Wifi you should make sure the antenna is turned on and that you are being given a proper ip address on the network.
@lunatic59 ... IT WORKED!!! both of them... gosh, thank you so much... i was so frustrated... thank you...
gilbertchege is offline  
Reply With Quote
Old July 22nd, 2011, 11:35 AM   #10 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,727
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,259 Times in 6,738 Posts
Default

Quote:
Originally Posted by gilbertchege View Post
@lunatic59 ... IT WORKED!!! both of them... gosh, thank you so much... i was so frustrated... thank you...
Of course it did ... I are a jeeenyus

Glad it worked out for you.
lunatic59 is offline  
Reply With Quote
The Following User Says Thank You to lunatic59 For This Useful Post:
gilbertchege (July 26th, 2011)
sponsored links
Old August 23rd, 2011, 03:36 AM   #11 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gilbertchege View Post
@durx & @lunatic59 thank you guys a bunch.. so i have downloaded the relevant zip files and even drivers... ok i'm a noob ... how do i install this new mod from the computer?... since i can't boot the phone in recovery...

@lunatic59... by small files i mean all the visible folders u see when u r in clockwork recovery mod...
what do you mean by the necessary zip files because i have this problem too how did you get it to work without going into recovery?
BlodyForeigner is offline  
Reply With Quote
Old October 16th, 2011, 05:29 AM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

@BlodyForeigner.. i'm sorry it has been a while since i logged in android forums.. if u still have the same problem as i had, just install the firmware for your phone again.. there's a huawei site that has all huawei phones firmware for different countries..
gilbertchege is offline  
Reply With Quote
Old October 16th, 2011, 05:37 AM   #13 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok but can you tell me how to install it because the screen is just hung in the start up logo when I switch it on, so I don't see how you got this to work
BlodyForeigner is offline  
Reply With Quote
Old October 31st, 2011, 07:12 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

Quote:
Originally Posted by BlodyForeigner View Post
Ok but can you tell me how to install it because the screen is just hung in the start up logo when I switch it on, so I don't see how you got this to work
sorry again i have taken long to log in in this site, here are the steps of how it will work, i'm sure it will work but if u need more help just mail me on: gilbertchege@yahoo.com

Step 1. A MICRO SD card of 256MB or more should be available. The MICRO SD
card made by Sandisk, Kingstone, or Kingmax is recommended.
Step 2. Format the MICRO SD card (This operation is optional).
Step 3. Unzip the customized package U8150V100R001C18B842.rar (right click your
mouse and select ‘Extract here’).
Step 4. Obtain the unzipped file (subdirectory: \dload\*.*) to be upgraded
Step 5. Copy the entire dload folder (with UPDATE.APP in it) to the root directory of
the MICRO SD card.
Step 6. Make sure your handset is power off. Insert the MICRO SD card into the
handset. Pressing the END key and VOLUME UP key, and then press the
POWER key to power on the phone and enter the Software Upgrade Mode.
Step 7. You can see process bar start from 0 on the screen. Please see below
pictures.

these are the steps for installing the firmware in our country, but the steps are exactly the same in for all countries, all u have to do is get the firm ware for your country.. chill abit i will send u a link where u can download that firmware..
gilbertchege is offline  
Reply With Quote
Old October 31st, 2011, 07:24 AM   #15 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

Quote:
Originally Posted by gilbertchege View Post
sorry again i have taken long to log in in this site, here are the steps of how it will work, i'm sure it will work but if u need more help just inbox me

Step 1. A MICRO SD card of 256MB or more should be available. The MICRO SD
card made by Sandisk, Kingstone, or Kingmax is recommended.
Step 2. Format the MICRO SD card (This operation is optional).
Step 3. Unzip the customized package U8150V100R001C18B842.rar (right click your
mouse and select ‘Extract here’).
Step 4. Obtain the unzipped file (subdirectory: \dload\*.*) to be upgraded
Step 5. Copy the entire dload folder (with UPDATE.APP in it) to the root directory of
the MICRO SD card.
Step 6. Make sure your handset is power off. Insert the MICRO SD card into the
handset. Pressing the END key and VOLUME UP key, and then press the
POWER key to power on the phone and enter the Software Upgrade Mode.
Step 7. You can see process bar start from 0 on the screen. Please see below
pictures.

these are the steps for installing the firmware in our country, but the steps are exactly the same in for all countries, all u have to do is get the firm ware for your country.. chill abit i will send u a link where u can download that firmware..
ok, here is the site, just look for ur country and download the firmware, actually inside the zipped download u'll find a pdf document with the instructions Huawei Firmware U8150 - MoDaCo
good luck
gilbertchege is offline  
Last edited by gilbertchege; February 16th, 2012 at 07:58 AM. Reason: i need to remove my email address from this post.. i am getting too many emails from people reading this link....
Reply With Quote
Old November 13th, 2011, 08:14 PM   #16 (permalink)
New Member
 
Join Date: Nov 2011
Location: infront of computer
Posts: 1
 
Device(s): Huawei Ideos X3
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to shadoww Send a message via Skype™ to shadoww viktor.wahyu
Sad same problem

Quote:
Originally Posted by gilbertchege View Post
hey guys thank you i have been able to boot and start my phone...
hi there...like you have solve the boot loop problem...
i'm looking from google for my problem and i get here...since i'm a noob please apologize if i got break the rules..

ok back to the problem...what have u done to get your phone start again?
it's instal the stock rom?where i can get the stock rom for my X3?i mess arround with CWM in root menu, and not backup my phone..
thanx for any help....
shadoww is offline  
Reply With Quote
Old November 18th, 2011, 07:46 AM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

Quote:
Originally Posted by shadoww View Post
hi there...like you have solve the boot loop problem...
i'm looking from google for my problem and i get here...since i'm a noob please apologize if i got break the rules..

ok back to the problem...what have u done to get your phone start again?
it's instal the stock rom?where i can get the stock rom for my X3?i mess arround with CWM in root menu, and not backup my phone..
thanx for any help....
alright.. first of all i found out the link i posted for the stock ROM downloads is broken.. i don't know for how long.. i'm sorry.. secondly u can download the stock rom for x5 (u8800) in this link.. u welcome if u need instructions halla.. [GUIDE]All Huawei new&old phones-Install Stock Rom-Full Reset - xda-developers
gilbertchege is offline  
Reply With Quote
Old November 18th, 2011, 08:08 AM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2011
Location: Nairobi, Kenya
Posts: 19
 
Device(s): huawei ideos x5 u8800, samsung galaxy tab 2 10.1
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Send a message via Yahoo to gilbertchege Send a message via Skype™ to gilbertchege
Default

Quote:
Originally Posted by gilbertchege View Post
alright.. first of all i found out the link i posted for the stock ROM downloads is broken.. i don't know for how long.. i'm sorry.. secondly u can download the stock rom for x5 (u8800) in this link.. u welcome if u need instructions halla.. [GUIDE]All Huawei new&old phones-Install Stock Rom-Full Reset - xda-developers
sorry, u said x3 (8510).. that's still there on this link.. u'll find it there.. n good luck in installing
gilbertchege is offline  
Reply With Quote
Old December 6th, 2011, 09:45 AM   #19 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cry help me.

my phone ideos just shows the start up logo then it hangs,how can i upgrade the system.
edwin cuel is offline  
Reply With Quote
Old March 2nd, 2012, 08:19 AM   #20 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Huawei Ideos U8150 cannot go into recovery mode.........any other way pliz assist urgently or what am i not doing right.I thot it was the volume up+green button+power
LEIPATON is offline  
Reply With Quote
sponsored links
Old March 4th, 2012, 07:48 PM   #21 (permalink)
Member
 
nu2andy's Avatar
 
Join Date: Jul 2011
Location: Porirua. New Zealand
Gender: Male
Posts: 337
 
Device(s): Huawei Ideos U8150 x 2, Huawei X5 U8800 x 2. Carrier: 2Degrees
Carrier: Not Provided

Thanks: 2
Thanked 54 Times in 49 Posts
Default

If you Download the User Manual from here:HUAWEI IDEOS - Huawei Device Co., Ltd..
you will be able to follow the instructions to Do the Factory Reset. Cheers Neil.
nu2andy is offline  
Reply With Quote
Old January 30th, 2013, 03:52 PM   #22 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Question the back of my phone

for some reason the back of my Huawei IDEOS U8150 won't go back on and stay on can you help?
warmnekokitty is offline  
Reply With Quote
Old January 30th, 2013, 10:14 PM   #23 (permalink)
Member
 
nu2andy's Avatar
 
Join Date: Jul 2011
Location: Porirua. New Zealand
Gender: Male
Posts: 337
 
Device(s): Huawei Ideos U8150 x 2, Huawei X5 U8800 x 2. Carrier: 2Degrees
Carrier: Not Provided

Thanks: 2
Thanked 54 Times in 49 Posts
Default

Hi, Make sure that the Micro SD card is inserted fully in place and that the battery is in place (located in recess at the end where the terminals are).

The back cover locks into 4 small grooves on either side of where the battery is installed. Make sure there is no dirt or fluff in the grooves. Neil.
nu2andy is offline  
Reply With Quote
Old February 22nd, 2013, 05:45 PM   #24 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey what did you do? I have the same problem
adilmughal2000 is offline  
Reply With Quote
Old February 23rd, 2013, 08:18 AM   #25 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default pls assist

I have an ideos U8150. I just installed super su in the system and everrthing was woring very well. infact the phones became very fast. Than when i went to rom manager and started to fix permission. I reached a stage when you have to reboot the phone and i did that. But after rebooting the device when it start the ideos icon comes and freezes, and it keeps on repeating the same thing, please help
adilmughal2000 is offline  
Reply With Quote
Old February 23rd, 2013, 08:33 AM   #26 (permalink)
Moderati ergo sum
 
lunatic59's Avatar
 
Join Date: Jun 2010
Location: Pennsylvania
Posts: 23,727
 
Device(s): Nexus 4, Galaxy S II, Captivate, Nexus 1 (retired), Nook Color, Asus Transformer.
Carrier: AT&T

Thanks: 7,582
Thanked 12,259 Times in 6,738 Posts
Default

Quote:
Originally Posted by adilmughal2000 View Post
I have an ideos U8150. I just installed super su in the system and everrthing was woring very well. infact the phones became very fast. Than when i went to rom manager and started to fix permission. I reached a stage when you have to reboot the phone and i did that. But after rebooting the device when it start the ideos icon comes and freezes, and it keeps on repeating the same thing, please help
I don't have a lot of experience with Huawei phones, but I know that ROM manager was always a problem on Samsung phones. It almost always messed up the recovery when used with a custom rom. My best advice would be to return your phone to stock (This thread might help ... Iv'e never done it so I can't say what the "gotchas" might be [GUIDE]All Huawei new&old phones-Install Stock Rom-Full Reset ). Once you do that then you can re-root and this time avoid ROM manager.
lunatic59 is offline  
Reply With Quote
Reply

Huawei U8150 IDEOS
Current Rating:
Rate this Phone:

The Huawei U8150 IDEOS is the company's newest addition to their Android lineup. Although being released already, there aren't many specs available on this phone. What we do kknow is that it sports a 2.8 inch touchscreen, Android 2.2, ... Read More

Tags
boot loop, clockworkmod recovery, ideos u8150


Go Back   Android Forums > Android Phones > Huawei U8150 Ideos
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.