Go Back   Android Forums > Android Phones > Kyocera Hydro > Hydro - All Things Root

test: Reply
 
LinkBack Thread Tools
Old January 4th, 2013, 04:02 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default Wireless N Connectivity?

I can only connect to my router's (Cisco-Linksys E4200v1 running dd-wrt) NG-Mixed radio running on channel (11 - 2.462 GHz. / 20 MHz Channel Width / AES) not the 5Ghz N-only channel (161 - 5.805 GHz. / 40 MHz Channel Width / upper Extension Channel / AES).

I can get max 6mbps connection speed. Anyone able to connect at N speeds?

Advertisements
we350z is offline  
Reply With Quote
sponsored links
Old January 5th, 2013, 09:02 PM   #2 (permalink)
Member
 
Join Date: Oct 2012
Posts: 113
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 24 Times in 18 Posts
Default

Quote:
Originally Posted by we350z View Post
I can only connect to my router's (Cisco-Linksys E4200v1 running dd-wrt) NG-Mixed radio running on channel (11 - 2.462 GHz. / 20 MHz Channel Width / AES) not the 5Ghz N-only channel (161 - 5.805 GHz. / 40 MHz Channel Width / upper Extension Channel / AES).

I can get max 6mbps connection speed. Anyone able to connect at N speeds?
Hmm my phone is connecting at 54mbps to my wireless router
Netgear WGR614V10 channel 6
Doesn't seem to connect at 150mbps, but my internet isn't that fast anyways
Wiesshund is offline  
Reply With Quote
Old January 7th, 2013, 11:58 AM   #3 (permalink)
New Member
 
DroidRoot's Avatar
 
Join Date: Nov 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the same problem. I couldn't connect to the 5 ghz UNTIl I added tiwlan.ini to my etc/Wi-Fi folder. I used the 3g turbo charger,in it is the Wi-Fi after burner Witch uses tiwlan.ini to operate on 5ghz frequency.
DroidRoot is offline  
Reply With Quote
Old January 7th, 2013, 01:52 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Tried this - doesn't seem to work for me. I can connect with my Galaxy Nexus no problem. What 5Ghz. channel are you using?

Where did you get your tiwlan.ini file from?

Quote:
Originally Posted by DroidRoot View Post
I had the same problem. I couldn't connect to the 5 ghz UNTIl I added tiwlan.ini to my etc/Wi-Fi folder. I used the 3g turbo charger,in it is the Wi-Fi after burner Witch uses tiwlan.ini to operate on 5ghz frequency.
we350z is offline  
Reply With Quote
Old January 8th, 2013, 09:03 AM   #5 (permalink)
New Member
 
DroidRoot's Avatar
 
Join Date: Nov 2012
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I got it from xda forums
DroidRoot is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Kyocera Hydro > Hydro - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.