Go Back   Android Forums > Android Phones > Kyocera Hydro > Hydro - All Things Root

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old January 14th, 2013, 01:05 PM   #1 (permalink)
Member
Thread Author (OP)
 
theminor19's Avatar
 
Join Date: May 2012
Location: Michigan
Gender: Male
Posts: 238
 
Device(s): ZTE Warp Sequent-Rooted-Jolly Roger Rom Zte Warp Sequent-Rooted-Super Rom(Wife's Phone)
Carrier: Boost Mobile

Thanks: 21
Thanked 40 Times in 35 Posts
theminor19@gmail.com
Default Help me! I think i broke it(Resolved-Bought a new one)

i was trying to do this (Hydro Tweaks Tested & Confirmed Working) last night and my phone started bugging out on me. Now it will constantly bootloop. The only screen it shows is the "Hydro by Kyocera" then it goes blank and reboots. Is there any way to fix this or am i stuck with a paperweight till i somehow find the money to cover the replacement?

Edit: I got it to boot into recovery but it comes up with this message "E:Cannot load volume /misc!" 3 times. When i wipe data/fatory reset it says Formatting /data...Formatting /cache... Data wipe complete then the same message about E:. Please if there is anything i can do short of replacing it i am willing to try it.

theminor19 is offline  
Last edited by theminor19; January 17th, 2013 at 04:49 PM.
Reply With Quote
sponsored links
Old January 15th, 2013, 11:09 PM   #2 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 51
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 12 Times in 9 Posts
Default Re: Help me! I think i broke it

If you can remember, which tweaks did you apply, and at what point did your phone start "bugging out?"
Petegunns is offline  
Reply With Quote
Old January 16th, 2013, 12:16 AM   #3 (permalink)
db2
Member
 
Join Date: Dec 2012
Location: Somewhere in the vicinity of Betelgeuse
Posts: 253
 
Device(s): Samsung Reverb
Carrier: 800000 or 1900000 hertz

Thanks: 28
Thanked 55 Times in 38 Posts
Default Re: Help me! I think i broke it

The /misc error is on the Rise as well, it can be ignored.

Did it work again when you rebooted?

edit: I bet you forgot to set the permissions. Unless you can adb in or get it to boot there's likely no fix.
db2 is offline  
Reply With Quote
Old January 17th, 2013, 04:55 PM   #4 (permalink)
Member
Thread Author (OP)
 
theminor19's Avatar
 
Join Date: May 2012
Location: Michigan
Gender: Male
Posts: 238
 
Device(s): ZTE Warp Sequent-Rooted-Jolly Roger Rom Zte Warp Sequent-Rooted-Super Rom(Wife's Phone)
Carrier: Boost Mobile

Thanks: 21
Thanked 40 Times in 35 Posts
theminor19@gmail.com
Default

I went out and bought a new one today. So to answer the questions that were asked before i bought the new one, there is only one tweak i did and i posted a hyper link to it, so if you dont know what you are doing dont do it. Ie=me no clue i always just flashed roms on the previous phone i owned so nothing in the knowelede of tweaks. And no it did not work after i rebooted it. Otherwise i wouldnt have posted this. I did set permissions, but i dont think it saved right, but i wont be doing it again
theminor19 is offline  
Reply With Quote
Old July 4th, 2013, 12:17 AM   #5 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just ended up with the same problem on my hydro and I have not attempted to root it. factory reset doesn't fix the problem, please help.
Embershot is offline  
Reply With Quote
Old July 4th, 2013, 12:29 AM   #6 (permalink)
Senior Member
 
zimlokks's Avatar
 
Join Date: Oct 2011
Location: Los Angeles
Gender: Male
Posts: 642
 
Device(s): HTC Incredible: Tiny's CM10.1 ROM SAMSUNG GS2 E4GT: Dastin's CM10.1 :D
Carrier: N/A

Thanks: 163
Thanked 180 Times in 143 Posts
zimlokks@gmail.com
Default

what have yu done to yur phone? i will try and help
__________________
Need help? PM me ill get bak to yu asap ヅ or contact me at


either hangout(talk) or email!



Did i help? Hit the Thanks button Like what i said? Then press the like button!
zimlokks is offline  
Reply With Quote
Old July 4th, 2013, 12:41 AM   #7 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by zimlokks View Post
what have yu done to yur phone? i will try and help
nothing special. I installed the typical apps such as, stitcher, app manager 3, Facebook etc. I did try a couple of volume boosters, but they didn't work so I uninstalled them and wipe the cache. that was over a week ago. my sound just went out a couple of hours ago while listening to stitcher.
Embershot is offline  
Reply With Quote
Old July 4th, 2013, 01:19 AM   #8 (permalink)
Senior Member
 
zimlokks's Avatar
 
Join Date: Oct 2011
Location: Los Angeles
Gender: Male
Posts: 642
 
Device(s): HTC Incredible: Tiny's CM10.1 ROM SAMSUNG GS2 E4GT: Dastin's CM10.1 :D
Carrier: N/A

Thanks: 163
Thanked 180 Times in 143 Posts
zimlokks@gmail.com
Default

i think this might be a hardware problem.
zimlokks is offline  
Reply With Quote
Old July 4th, 2013, 01:28 AM   #9 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

damn, I was really hoping something could be done other than replacing the phone. this phone is only about 2 weeks old. I appreciate the input anyhow.
Embershot is offline  
Reply With Quote
Old July 4th, 2013, 02:06 AM   #10 (permalink)
Senior Member
 
zimlokks's Avatar
 
Join Date: Oct 2011
Location: Los Angeles
Gender: Male
Posts: 642
 
Device(s): HTC Incredible: Tiny's CM10.1 ROM SAMSUNG GS2 E4GT: Dastin's CM10.1 :D
Carrier: N/A

Thanks: 163
Thanked 180 Times in 143 Posts
zimlokks@gmail.com
Default

do u have root access? using audio mods seems to imply yu are rooted?
zimlokks is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > Kyocera Hydro > Hydro - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:13 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.