Go Back   Android Forums > Archived Android Devices > Archived Phones > Motorola i1 > i1 - All Things Root
i1 - All Things Root Rooting, ROMS, Overclocking, etc.

test: Reply
 
LinkBack Thread Tools
Old October 19th, 2011, 04:34 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Laugh CRITICAL UPDATE!! NOW WORKING! Try this one-click ROOT method! UPDATE!

ROOT MOTROLA i1

since originally posting I have managed to get my hands on a second i1 and rooted it also...I have updated the procedure to the correct process...it will root your i1!!!

see new procedure step!

For what its worth...I brought my work phone home with intentions to root it...already knowing there's not a lot of development for the device out there...after trying several methods here is what worked for me;

Just posting this to see if it works for anyone else...let me know if it does and good luck!

Shortfuse's Super one-click v.1.9.1 (here)! be sure to:
1. have motorola drivers loaded
windows 32-bit
windows 64-bit
2. have debugging on (and make sure your usb is plugged into a rear port of your PC, or port 1 on a laptop)
3. after downloading the one-click v. 1.9.1 (sorry but it's a .rar file), extract to new folder then run the .exe file from that folder
4. once the app opens...FIRST RUN PSNUETER OPTION (tab in the upper right corner) AND SELECT THE ROOT TAB, IT WILL RUN AND PUSH BUSYBOX FILES (if it hangs before pushing busybox just toggle debugging mode off then on again) AND THEN SHOW FAIL AT REMOUNT ...AT THIS POINT YOU SHOULD SELECT THE GINGERBREAK OPTION (tab in the upper right corner) AND PRESS ROOT AGAIN , AND THE ROOT PROCESS FINISHES SUCCESSFULLY! GOOD LUCK THIS TIME IT SHOULD WORK AS I HAVE NOW ROOTED A COUPLE PHONES THIS WAY!

...the obligatory: PLEASE USE WITH CAUTION AS I AM NOT RESPONSIBLE FOR ANY ERRORS TO YOUR PHONE! (it's cool though...it's just root)

Advertisements
therad1 is offline  
Last edited by therad1; November 11th, 2011 at 08:03 PM. Reason: update/correction
Reply With Quote
The Following User Says Thank You to therad1 For This Useful Post:
Capn069 (October 28th, 2011)
sponsored links
Old October 20th, 2011, 06:25 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

It works for me, has anyone else tried it yet?
therad1 is offline  
Reply With Quote
Old October 20th, 2011, 05:07 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Lots of views...still no one? It will either work or it wont its no big deal to try and root your phone. Give it a try!
I see a lot of threads in this forum that dont get much love though...but any feedback is cool...good or bad, like I said , it worked for me after trying Pete's moto tools method did not. And I'm not much for using that ADB push method either...Having root is still useful on these phones as I've already started to edit my build.prop and default.prop. Just trying to figure which build.prop to use to get a better access market!
If anyone's tried it with no success let me know and maybe I can help! Give it a try
therad1 is offline  
Last edited by therad1; October 20th, 2011 at 05:14 PM.
Reply With Quote
Old October 23rd, 2011, 03:54 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

CONFIRMED TO BE WORKING! SEE ORIGINAL POST FOR AN UPDATE!
I managed to get a hold of another i1 and got it rooted also, but it brought to my attention that thru the 'trial and error' process of rooting the first phone, it seems you have to use a combination of both the PSNUETER and the GINGERBREAK options included with this one-click...I just discovered this while rooting the second phone! It does work!

Please comment if this has been successful for you!
Seems not many post in the motorola i1 thread but any feedback is welcome!
therad1 is offline  
Last edited by therad1; October 24th, 2011 at 05:12 PM.
Reply With Quote
The Following User Says Thank You to therad1 For This Useful Post:
cdaddy09 (March 10th, 2012)
Old October 27th, 2011, 06:49 PM   #5 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

anyone else have success with this yet?
therad1 is offline  
Reply With Quote
Old November 6th, 2011, 05:08 AM   #6 (permalink)
Junior Member
 
Join Date: Oct 2011
Posts: 60
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 6 Times in 5 Posts
Default

No one uses this phone since it is unrationally expensive ( 300 dollar 500mhz processor, what a joke) and forgotten by Motorola (The thing runs on android 1.5!!!) Sell it to someone who ignores technology for $200 and get a Galaxy Prevail (I am assuming you have Boost), plenty of support there since the phone is only 180 bucks and worth every penny.

P.S: I am not trying to be a dick, just saying, if I were you I'd trade... That's all.
mhrf90 is offline  
Last edited by mhrf90; November 6th, 2011 at 05:12 AM.
Reply With Quote
Old November 6th, 2011, 12:20 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by mhrf90 View Post
No one uses this phone since it is unrationally expensive ( 300 dollar 500mhz processor, what a joke) and forgotten by Motorola (The thing runs on android 1.5!!!) Sell it to someone who ignores technology for $200 and get a Galaxy Prevail (I am assuming you have Boost), plenty of support there since the phone is only 180 bucks and worth every penny.

P.S: I am not trying to be a dick, just saying, if I were you I'd trade... That's all.
...no problem, it's not my personal phone...it's provided from work and thats all I use it for (so I'm not sure, but I dont think my boss would appreciate the sale/trade ), just rooted it to see if it could be done outside of using ADB, it is disappointing though that they never updated this to Froyo or Eclair even! I own a Galaxy S phone and have it modded to the max with all that is available...I was just bored one day and brought the i1 home to play.
therad1 is offline  
Last edited by therad1; November 6th, 2011 at 12:24 PM.
Reply With Quote
Old November 23rd, 2011, 11:07 PM   #8 (permalink)
Digital Packrat
 
mercury0x000d's Avatar
 
Join Date: Nov 2011
Location: Penn's Woods
Gender: Male
Posts: 1,648
 
Device(s): rooted Motorola I1 (retired), rooted ZTE Warp running Warp OEM 2.70
Carrier: Boost Mobile

Thanks: 925
Thanked 1,230 Times in 746 Posts
Default

I tried this method and it worked when the other two did not. So I was able to root, able to delete certain system apps (YouTube, Voice Search, Voice Command, XT9 Keyboard, Swype Keyboard, and Browser) and upon restart I now hang at the "M" logo. I can get the phone into bootloader mode, but have no idea how to use it. Any assistance would be much appreciated...
mercury0x000d is offline  
Reply With Quote
Old November 25th, 2011, 11:38 AM   #9 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by mercury0x000d View Post
I tried this method and it worked when the other two did not. So I was able to root, able to delete certain system apps (YouTube, Voice Search, Voice Command, XT9 Keyboard, Swype Keyboard, and Browser) and upon restart I now hang at the "M" logo. I can get the phone into bootloader mode, but have no idea how to use it. Any assistance would be much appreciated...
Sounds like you deleted the wrong app...not sure which but it may have been browser? Ive never been into the fastboot part of the system but if factory reset is an option I would try that, I have tried to find a version of the stock ROM before but with no luck. If you can't get it to recover maybe you can download the Motorola tools disc for I1, I think and it may be on there. Only other thing I can think of is to have them re-flash it at your carrier. Good luck.
therad1 is offline  
Reply With Quote
Old November 25th, 2011, 12:43 PM   #10 (permalink)
Digital Packrat
 
mercury0x000d's Avatar
 
Join Date: Nov 2011
Location: Penn's Woods
Gender: Male
Posts: 1,648
 
Device(s): rooted Motorola I1 (retired), rooted ZTE Warp running Warp OEM 2.70
Carrier: Boost Mobile

Thanks: 925
Thanked 1,230 Times in 746 Posts
Cool

Yes, I think it was Browser since as soon as I deleted it the phone immediately gave a series of errors, then reset itself. Looked pretty severe since it usually is rock solid stable lol Where would I find this tools disk for the I1 that you speak of? I have looked all over for a factory restore image, but also cannot find one; I didn't know a tools disk existed. It really sucks that it's now a paperweight, because those couple hours that it was rooted, it was noticeably faster and so much more responsive!
mercury0x000d is offline  
Reply With Quote
sponsored links
Old November 27th, 2011, 10:19 AM   #11 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Here is all I could find...not sure if you can do this from fastboot but read the whole procedure before you try it. You might want to fish around that site to see if you can find more info, maybe even call Motorola support...good luck.

https://motorola-global-portal.custhelp.com/app/utils/guided_assistant/g_id/318
therad1 is offline  
Reply With Quote
Old December 1st, 2011, 11:57 PM   #12 (permalink)
Digital Packrat
 
mercury0x000d's Avatar
 
Join Date: Nov 2011
Location: Penn's Woods
Gender: Male
Posts: 1,648
 
Device(s): rooted Motorola I1 (retired), rooted ZTE Warp running Warp OEM 2.70
Carrier: Boost Mobile

Thanks: 925
Thanked 1,230 Times in 746 Posts
Default

Thank you! That didn't fix the issue, but I appreciate your input

I called Motorola support and they quoted me $90 to reflash the phone. I bought a Motorola Theory (low end phone, but it was over half off for Black Friday lol) to use in the mean time, which I absolutely CANNOT stand, so it looks like this is my only path back to sanity.
mercury0x000d is offline  
Reply With Quote
Old December 18th, 2011, 02:48 PM   #13 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi! Question, can you wireless tether your i1 after the one click root method? Because, I root it mine w/adb method and is working good, but the wireless tether app connects without internet access. I get the "Enabling NAT Rules failed" message. can you help?
tolke is offline  
Reply With Quote
Old December 25th, 2011, 10:04 AM   #14 (permalink)
Junior Member
Thread Author (OP)
 
therad1's Avatar
 
Join Date: Jun 2011
Posts: 31
 
Device(s): Samsung Galaxy Note, Samsung GalaxyS II , Samsung Captivate, LG Esteem, Huawei Ascend
Carrier: Not Provided

Thanks: 8
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by tolke View Post
Hi! Question, can you wireless tether your i1 after the one click root method? Because, I root it mine w/adb method and is working good, but the wireless tether app connects without internet access. I get the "Enabling NAT Rules failed" message. can you help?
I get the same error but then it says its working...right now I am at work and dont have a reliable signal but I will test it and let you know if it does....sounds like a permissions thing.
therad1 is offline  
Reply With Quote
Old March 10th, 2012, 08:03 PM   #15 (permalink)
New Member
 
Join Date: Feb 2012
Location: North Carolina
Posts: 8
 
Device(s): Samsung Transform Ultra
Carrier: Not Provided

Thanks: 4
Thanked 1 Time in 1 Post
Default

This worked flawlessly for me. Followed the guide and each step processed as stated. My I1 actually rooted the first time without doing the following "SHOW FAIL AT REMOUNT ...AT THIS POINT YOU SHOULD SELECT THE GINGERBREAK OPTION (tab in the upper right corner) AND PRESS ROOT AGAIN". Again, THANK YOU and BRAVO ZULU on a process well done. Big BZ to those who provided any technical/development assitance as well.
cdaddy09 is offline  
Reply With Quote
Old May 7th, 2012, 04:40 AM   #16 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

YES, This DID work for me as well.
skylogix is offline  
Reply With Quote
Old June 3rd, 2012, 11:43 PM   #17 (permalink)
Member
 
Join Date: Jan 2012
Posts: 104
 
Device(s): Samsung galaxy prevail, nook color, zte warp, zte warp 4g, nexus 7, prestige pro 7D, galaxy s2, moto
Carrier: Not Provided

Thanks: 56
Thanked 8 Times in 6 Posts
Default

i cant seem to get this link to even DL. it sets off my security and says its unsafe to DL. any pointers?
leftnut26 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Archived Android Devices > Archived Phones > Motorola i1 > i1 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.