Go Back   Android Forums > Android Phones > Samsung i7500 > i7500 - All Things Root
i7500 - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 15th, 2010, 10:15 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Location: India
Posts: 58
 
Device(s): Samsung Galaxy
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 4 Posts
Default Galaxo 1.6.3.3 issues :(

I was on Android 1.5 for the last couple of months before I jumped on to the Galaxo bandwagon y'day with Galaxo 1.6.3.3. But I'm facing a couple of issues with Galaxo, namely

1) None of my custom ringtone and notification tone settings are saved. Once the phone reboots, everything is reset to their default values
2) I have the SD card notification option unchecked but the phone totally ignores this setting
3) Titanium backup repeatedly crashes at startup or when I try to perform any backup

Has anybody faced similar issue ?

abesh is offline  
Last edited by abesh; August 15th, 2010 at 10:26 AM.
Reply With Quote
sponsored links
Old August 24th, 2010, 06:48 PM   #2 (permalink)
Blame it on me
 
DaSchmarotzer's Avatar
 
Join Date: Mar 2010
Location: Québec, Canada
Posts: 3,087
 
Device(s):
Carrier: Not Provided

Thanks: 442
Thanked 1,558 Times in 783 Posts
Default

I sadly can't help you with any of those issues, sorry. I simply thought I'd give your thread a bump seeing that no one has answered.

Good luck with your issues. Or maybe you sorted it out?
DaSchmarotzer is offline  
Reply With Quote
Old August 25th, 2010, 07:54 AM   #3 (permalink)
Senior Member
 
Lelouch's Avatar
 
Join Date: Aug 2010
Location: Križevci, CROATIA
Posts: 655
 
Device(s): Samsung i7500 Galaxy on GAOSP 3 with Gingerbread and LG Optimus One :p
Carrier: Not Provided

Thanks: 8
Thanked 71 Times in 67 Posts
Default

Maybe it's better to try Galaxo 1.6.3.4 and you will need the new Recovery v 6.1 from drakaz.
Lelouch is offline  
Reply With Quote
Old August 25th, 2010, 02:02 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jan 2010
Location: India
Posts: 58
 
Device(s): Samsung Galaxy
Carrier: Not Provided

Thanks: 5
Thanked 5 Times in 4 Posts
Default

Issue 1) Solved ear (app) was causing the issue, uninstalled
Issue 2) Known 1.6 firmware issue, no fix
Issue 3) Works on Galaxo 1.6.3.4
abesh is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung i7500 > i7500 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:05 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.