Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A100 > Iconia Tab A100 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 6th, 2011, 05:59 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default A100 root - trying to enable ad-hoc

I rooted my A100 via terminal.
Installed free root explorer application and moved wpa_supplicant file to wpa_supplicant_orig.

I then went to move my copy of wpa_supplicant and the explorer application went black and didn't show any folders, I could not navigate. I uninstalled intending to reinstall and forgot I would have no network.

I downloaded apk's to get an file explorer but none of them will run, they crash. I also tried to use my terminal application that was installed already and it opens and closes immediately. I tried downloading apk's of other terminals and they just crash.

I can use my installed ASTRO browser fine and mover around. I have Superuser installed and BusyBox installed. When I run busybox it says it has been granted root access, but when I click install (even though already installed) it says it was not allowed root access.

Any help will be greatly appreciated, I can't do much without the network and can't understand why appilcations are just crashing. Should I hard reset the device?

ik622 is offline  
Reply With Quote
sponsored links
Old December 8th, 2011, 08:11 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved by loading new ROM

I resolved this!!
Actually I did reset to factory settings and that did not help. I had no internet and no way to load an application. I installed apk without internet by using Docs To Go! I was shocked after giving it a try and it let me attempt to open an APK and then it asked to install.

In the long run this didn't help me because after installing SuperUser, Terminal applications, and Root explorer applications either they would not run or show the folder with no data, although Astro showed all the data fine.

I ended up finding a released ROM from the forum link below and updated the whole system with this version. That worked great! Thank you to them for obtaining these files!!

Acer_A100_2.001.01_COM_GEN2
[STOCK ROM] Official Packages - Page 4 - xda-developers
ik622 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Acer Iconia Tab A100 > Iconia Tab A100 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:03 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.