Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - All Things Root
Incredible - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 14th, 2010, 01:36 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Phone keeps shutting off. Help please?

Hey guys,
Please excuse me if I am not specific enough because I'm still new to all this. Within the past week I've been experiencing some really weird things with my rooted Droid Incredible. My phone seems to shut off or start a reboot loop when I either multitask and use multiple apps at once or when I attempt to do something that is data intensive such as stream a video. It then either just boots up and once it gets to the home screen then reboots again or sometimes the phone will shut off, vibrate multiple times, then the green LED will start to blink. Once this happens the only way to get it turn on again is to pull the battery. I was using the stock 2.2 froyo with no issues until this randomly started to happen about a week ago. I thought it might be an issue with the rom so now I am currently running the 2.2 with the Uncommon 1.1 rom, baseband: 2.15.00.07.28, kernel: 2.6.32.15-gb7b01d1 htc-kernel@and18-2 #1, build number 3.21.605.1 CL231334 release keys. Sorry for any unnecessary info, I just wanna give as many details as possible to hopefully get some help.

rmzd88 is offline  
Reply With Quote
sponsored links
Old October 14th, 2010, 09:13 AM   #2 (permalink)
Senior Member
 
jbdan's Avatar
 
Join Date: Jan 2010
Location: atl ga usa
Posts: 7,121
 
Device(s): SGS3 LTE
Carrier: Not Provided

Thanks: 8,662
Thanked 4,166 Times in 2,830 Posts
Default

So is it happening now with your Uncommon Rom? It never did this before you rooted correct? Also are you noticing a very low signal or no signal (vzw service) when this happens?
__________________
All the Thanks!, go to Him <))><
jbdan is offline  
Reply With Quote
Old October 14th, 2010, 09:19 AM   #3 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,728
Thanked 6,561 Times in 3,489 Posts
Default

I think I'd nandroid back to the stock rom or load a different one. Something about your current rom/kernel combo doesn't mesh well with your particular phone.
iowabowtech is online now  
Reply With Quote
Old October 14th, 2010, 09:19 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My phone has been rooted for awhile and I never had problems. I had been on the stock leaked 2.2 rom without any problems until this starting happening. So I switched the rom to uncommon hoping that would fix the problem. As far as my signal, I haven't noticed any difference, it's usually pretty good. I'm wondering if there could be a battery issue? That doesn't seem likely to me though considering the phone is only a few months old.
rmzd88 is offline  
Reply With Quote
Old October 14th, 2010, 09:20 AM   #5 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,728
Thanked 6,561 Times in 3,489 Posts
Default

Oh, so it did happend on the stock rom too. Hmmm, that makes it a little more tough to diagnose.
iowabowtech is online now  
Reply With Quote
Old October 14th, 2010, 09:20 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually just switched to the newest Virtuous rom/kernel last night hoping that would fix the problem, but I'm having the same problem still. The phone is perfectly fine until I start running apps or doing anything that is demanding.
rmzd88 is offline  
Reply With Quote
Old October 14th, 2010, 09:22 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyway I can go to COMPLETE stock? As in unrooted? I did the hard reset, but that still left me with the uncommon rom.
rmzd88 is offline  
Reply With Quote
Old October 14th, 2010, 09:22 AM   #8 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,728
Thanked 6,561 Times in 3,489 Posts
Default

Do you have a nand backup of the stock rom configuration you started out on? Also when you flash roms, do you use Titanium? If so, how do you restore apps, data, etc?
iowabowtech is online now  
Reply With Quote
Old October 14th, 2010, 09:25 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just in case it helps here is the info on the latest rom/kernel:
Android version 2.2
Baseband version 2.15.00.07.28
Kernel version 2.6.32.17-g9a2fc16 htc-kernel@u18000-Build-149#1
Software number 3.26.605.1
Browser version Webkit 3.1
PRI version 1.28_002
PRL version 52011
ERI version 5

Thanks guys, I appreciate the help. I just miss how amazing this phone was before all this!
rmzd88 is offline  
Reply With Quote
Old October 14th, 2010, 09:29 AM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by iowabowtech View Post
Do you have a nand backup of the stock rom configuration you started out on? Also when you flash roms, do you use Titanium? If so, how do you restore apps, data, etc?
I had a backup of the 2.1, but still rooted. I flashed to that and still had the same problem. As far as apps/data I didn't have anything I couldn't just re-download so I am not using Titanium. I just use ROM Manager/Clockwork mod..speaking of which, when I was flashing the virtuous rom last night I got an error in clockwork. I'm sorry I dont remember the exact error, but I've seen it posted on here before.
rmzd88 is offline  
Reply With Quote
sponsored links
Old October 14th, 2010, 09:33 AM   #11 (permalink)
Senior Member
 
jbdan's Avatar
 
Join Date: Jan 2010
Location: atl ga usa
Posts: 7,121
 
Device(s): SGS3 LTE
Carrier: Not Provided

Thanks: 8,662
Thanked 4,166 Times in 2,830 Posts
Default

Are you using setcpu or overclock widget?
jbdan is offline  
Reply With Quote
Old October 14th, 2010, 09:35 AM   #12 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually am not. I thought that might somehow help considering the problem seems to be with the CPU usage. I've had setcpu before but was never really sure exactly how to use it..haha sorry, I did mention I'm new to all this =/
rmzd88 is offline  
Reply With Quote
Old October 14th, 2010, 09:47 AM   #13 (permalink)
Senior Member
 
jbdan's Avatar
 
Join Date: Jan 2010
Location: atl ga usa
Posts: 7,121
 
Device(s): SGS3 LTE
Carrier: Not Provided

Thanks: 8,662
Thanked 4,166 Times in 2,830 Posts
Default

No prob just trying to troubleshoot this with ya

hmm...so you flashed back to your 2.1 rooted "backup" and with this setup you never had the reboot issue correct? But now you do?

When your flashing a new ROM setup are you doing a complete wipe? Data, cache, and dalvik?

Still doesn't make sense your getting this reboot issue with the 2.1 rooted backup which is the image you didn't have these issues with
jbdan is offline  
Reply With Quote
Old October 14th, 2010, 09:51 AM   #14 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,728
Thanked 6,561 Times in 3,489 Posts
Default

You went from 2.1 to rooted and then to what? What was your progression to 2.2 and have you ever been on any version of 2.2 where you did NOT have this problem?
iowabowtech is online now  
Last edited by iowabowtech; October 14th, 2010 at 09:54 AM.
Reply With Quote
Old October 14th, 2010, 11:13 AM   #15 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I have the same problem - my phone will shut off and reboot without warning. I have read on here and xda. It seems like almost all droid phones and Roms experience this problem, so I don't think it is a software issue. The only consensus is either heat or battery. I have an Evo, so I think I am going to try a new battery and see if that helps.
adephoi is offline  
Reply With Quote
Old October 14th, 2010, 11:33 AM   #16 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,728
Thanked 6,561 Times in 3,489 Posts
Default

I'd be interested to know if the new battery works.
iowabowtech is online now  
Reply With Quote
Old October 14th, 2010, 01:07 PM   #17 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jbdan View Post
No prob just trying to troubleshoot this with ya

hmm...so you flashed back to your 2.1 rooted "backup" and with this setup you never had the reboot issue correct? But now you do?

When your flashing a new ROM setup are you doing a complete wipe? Data, cache, and dalvik?

Still doesn't make sense your getting this reboot issue with the 2.1 rooted backup which is the image you didn't have these issues with
Yup, went back to the 2.1 backup I had and still experienced the same issue! Super weird..

Quote:
Originally Posted by iowabowtech View Post
You went from 2.1 to rooted and then to what? What was your progression to 2.2 and have you ever been on any version of 2.2 where you did NOT have this problem?
I went from 2.1 to rooted to the leaked 2.2 (obviously had to update the radio too)..I had absolutely zero problems with 2.2 for about a month until this started happening. I didn't download anything suspect, just a couple games like Angry Birds and such. And since the problem started about a week ago each rom/kernel combo I've had has had this problem.

I had my phone off all night with the battery pulled and have been using it so far today without any problems. I even streamed a video, but we'll see how it holds up when I'm listening to music/on the internet because that's when it usually shuts down.

I think I'm gonna order a new battery and see if that fixes the issue, any recommendations on specific batteries? I really appreciate all your advice and help guys.
rmzd88 is offline  
Reply With Quote
Old October 15th, 2010, 02:29 AM   #18 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an update..now that I'm on the latest Virtuous ROM the phone seems to be doing better..it only shut down on me once this morning but then was fine throughout the day with the use of youtube, skyfire, music player, etc. Just wondering, is there a way to go back to COMPLETE stock to see if that fixes the problem?
rmzd88 is offline  
Reply With Quote
Old October 15th, 2010, 08:08 AM   #19 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,728
Thanked 6,561 Times in 3,489 Posts
Default

I made a return to stock thread, it's in the sticky of this forum. Or you could use the 2.2 RUU.
iowabowtech is online now  
Reply With Quote
Old October 18th, 2010, 12:13 PM   #20 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I tried a new battery and that did not work. It fixed it temporarily but then the same problem. My other theory is heat - so I used my phone until it starting the rebooting, put it in the freezer for about 15 minutes and then starting using it again. It did not reboot. Still testing this out and it is not practical since I am usually traveling when it happens, but at least I will know what is causing it. My phone had this problem before I rooted and on several different roms.
adephoi is offline  
Reply With Quote
sponsored links
Old October 18th, 2010, 12:26 PM   #21 (permalink)
Senior Member
 
dscribe's Avatar
 
Join Date: Jun 2010
Location: Camden, AR, USA
Posts: 818
 
Device(s): HTC Droid Incredible - Unrevoked, S-Off, Android 2.2 - Redemptive rEVOlution Rom 1.8 w/Matted Blues
Carrier: Not Provided

Thanks: 48
Thanked 140 Times in 114 Posts
Default

Most of the time when a phone has a heat problem it is due to a rogue process overworking the phone.
__________________
Get your Redemptive rEVOlution
HTC Droid Incredible ROMs, MODs, THEMEs, etc.: TheIncredibleList.com
dscribe is offline  
Reply With Quote
The Following User Says Thank You to dscribe For This Useful Post:
adephoi (October 18th, 2010)
Old October 18th, 2010, 12:29 PM   #22 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Any way to narrow down which rogue process or clean it up?
adephoi is offline  
Reply With Quote
Old October 29th, 2010, 11:27 AM   #23 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Just an update - I have tried just about everything I can think of plus having a sprint tech help me and we can't find the problem. We have changed kernals, flashed new roms, restored the phone, etc. If the phone gets used a lot it reboots - about to buy a new phone I guess. Any last suggestions from anyone?
adephoi is offline  
Reply With Quote
Old October 29th, 2010, 11:40 AM   #24 (permalink)
Senior Member
 
dscribe's Avatar
 
Join Date: Jun 2010
Location: Camden, AR, USA
Posts: 818
 
Device(s): HTC Droid Incredible - Unrevoked, S-Off, Android 2.2 - Redemptive rEVOlution Rom 1.8 w/Matted Blues
Carrier: Not Provided

Thanks: 48
Thanked 140 Times in 114 Posts
Default

You are not insured?
dscribe is offline  
Reply With Quote
Old November 1st, 2010, 12:25 PM   #25 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

No - had insurance the past 10 years with sprint and never used it. I cancelled it the month before this started happening. The sprint tech thought maybe it would be under warranty if we flashed it back to complete original status. I need my phone this week for work so I am waiting until next week to make a decision. It still makes calls and I can send text and emails, but if you try to use the web a lot, navigation, or use it for extended periods it will start rebooting.
adephoi is offline  
Reply With Quote
Old November 1st, 2010, 06:05 PM   #26 (permalink)
Member
 
Join Date: Jul 2010
Posts: 387
 
Device(s):
Carrier: Not Provided

Thanks: 44
Thanked 88 Times in 66 Posts
Default

if you have an incredible you shouldn't be talking to sprint reps about it. lol.

i would flash the stock unrooted rom and do a factory reset from there.
that will bring you back to a factory fresh state so you can troubleshoot.
lafester is offline  
Reply With Quote
Old November 1st, 2010, 10:04 PM   #27 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Yep: me too.

I read the original post and I think my problems are the same; about a month ago, I was watching a YouTube video on 3G and the phone froze completely. I had to pull the battery. Since then, under heavy use, my HTC Incredible has been rebooting, sometimes in a cycle until I pull the battery. Most noticeably, it happens watching YouTube videos, cycling quickly through photos on the Facebook website, playing Angry Birds for more than 6 minutes or similar heavy use.

I don't remember when the full version of Angry Birds was released, but things I've read and experienced seem to point to that as a culprit.

I was on stock, but since I didn't feel like going into a Verizon store (their solution to my horrible battery life: run an App Killer..derp) I thought I'd try rooting and flashing a new ROM in case it was software. SkyRaider and MIUI have both faced similar issues, though not to the extent stock did. In stock's defense, I used the latter two much less; only a week each so far. Also, with setting up my new system, I didn't have much time for Angry Birds. The first time i played for more than a few minutes was today and this was also the first time MIUI rebooted.

Is this just an overused CPU/overheating battery issue? Seems to defeat the purpose of a multi-tasking smartphone..
bowtienick is offline  
Reply With Quote
Old November 2nd, 2010, 11:07 AM   #28 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

laf - have an evo, but all the problems are the same for evo, incredible, etc...The sprint tech has a rooted evo as well, so he is a good resource since he fixes these everyday.

bow - I downloaded Angry Birds about the same time mine started too. I will uninstall it and see if that helps.

Thanks for everyone's help. The sprint tech was working on another phone at the store with the same problem, so I am waiting on him to see if they found a solution. I will report back with any updates.
adephoi is offline  
Reply With Quote
Old November 2nd, 2010, 09:34 PM   #29 (permalink)
Member
 
Join Date: Mar 2010
Posts: 126
 
Device(s): Samsung Fascinate, HTC Incredible (gone)
Carrier: Not Provided

Thanks: 24
Thanked 23 Times in 11 Posts
Default

Sounds like the heat issue I had, pretty much just have to get a replacement phone. I never found a way to bypass the heat reboot. Has to be some sort of faulty hardware.
tbeas is offline  
Reply With Quote
The Following User Says Thank You to tbeas For This Useful Post:
adephoi (November 3rd, 2010)
Old November 8th, 2010, 09:39 AM   #30 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I called HTC and talked to their tech department, then they transferred me to a repair department - neither offered any solution other than send us your phone for 3 weeks and we will let you know if we can fix it. I did install a widget called Bat Stat that tells the temp of the battery and once it gets over 96 degrees it reboots.
adephoi is offline  
Reply With Quote
sponsored links
Old July 16th, 2011, 06:51 AM   #31 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Would it be possible that our services are monitoring excessive bandwidth usage and shutting down the phones? I have been having this problem also and It only seems to happen when streaming videos. I recently was streaming while linked to a wireless broadband connection that was not my Verizon and did not have a single issue with "overheating" or shutting off on Its own. I hate to be "that guy" with the conspiracy theory but it Is the only thing that has made any sense to me.
RLancia is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.