Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - All Things Root
Incredible - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 14th, 2010, 03:51 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 404
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 58 Times in 35 Posts
Default Help with 2.15 radio and losing 3g

A long time ago I upgraded to the 2.15 radio. Everything worked great except for one thing. Occasionally (once every 2-3 days) my 3g goes off and I can't turn it back on. I'll toggle airplane mode to no avail.

Is there a way I can reflash the 2.15 radio?

I wouldn't even mind returning to stock before re-rooting if thats what it takes.

Thanks!

Germwise is offline  
Reply With Quote
sponsored links
Old October 14th, 2010, 03:57 PM   #2 (permalink)
Junior Member
 
Join Date: Sep 2010
Location: Buffalo
Posts: 46
 
Device(s): HTC Droid Incredible
Carrier: Not Provided

Thanks: 1
Thanked 4 Times in 4 Posts
Send a message via AIM to mousouchop
Default

I had the 2.15 STOCK when I purchased my phone. Had to do the airplane mode trick almost daily. I downgraded to 2.07 and still have issues.

If you go to the Roms section of this forum there's a sticky with a link to a site that has downloads and instructions for flashing radios.
mousouchop is offline  
Last edited by mousouchop; October 14th, 2010 at 04:53 PM.
Reply With Quote
Old October 14th, 2010, 04:19 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 404
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 58 Times in 35 Posts
Default

will changing my rom or going back to stock help at all? i didn't have the problem with 2.0
Germwise is offline  
Reply With Quote
Old October 14th, 2010, 04:28 PM   #4 (permalink)
Carpe Cerevisi
 
iowabowtech's Avatar
 
Join Date: May 2010
Location: In The Shadows
Posts: 9,474
 
Device(s): LG G2
Carrier: VZW

Thanks: 4,731
Thanked 6,562 Times in 3,489 Posts
Default

Man, so many people with this problem all of a sudden. Anybody try loading up a clean install of 2.2?
iowabowtech is offline  
Reply With Quote
Old October 14th, 2010, 04:46 PM   #5 (permalink)
Senior Member
 
A.Nonymous's Avatar
 
Join Date: Jun 2010
Posts: 7,061
 
Device(s): Motorola Razr M, Galaxy Tab 10.1 I/O edition
Carrier: Not Provided

Thanks: 66
Thanked 970 Times in 704 Posts
Default

I had to flash 2.07 and don't have any problems now. I flashed 2.05 and 2.15 and had issues with both. I really think it just depends. My advice is to find whatever version happens to work for you in your area and stick with it.
A.Nonymous is offline  
Reply With Quote
Old October 25th, 2010, 07:19 AM   #6 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I had this same issue. I believe that it was caused by flashing a Sprint-based ROM on my INC. There is a post on XDA that details the steps that have worked for many. Basically, go back to a stock setup ( I went through S-ON, unrooting/Stock RUU). After you do this, do a "Factory data Rest" under Sd and phone storage settings. This forces you to re-program your phone via *228. I tried all of the above and did not do the FDR, and it did nothing. Once I did the reset, apparently it cleared the PRLs and then I reprogrammed it and was back in business. I was ready to send it back and get a replacement (probably with the new SLCD screen which I didn't want), but this took care of it.

After fixing, I re-rooted, and restored a nandroid backup and everything works great!

Best of wishes,

Rob
khukman is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.