Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old August 25th, 2010, 07:52 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: socal
Posts: 32
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default AOL not sending email on Droid Incredible

My AOL email stopped sending on my Incredible. This happened when I first got the phone when I went in to put my name on the user, but I changed the password and it seemed to work fine. Not sure what I did this time, but a couple weeks ago it stopped sending again. I have always been able to receive mail though. I tried deleting the account and creating it again, a few weeks ago, I gave up, but the next morning it worked again so I thought maybe it was a system thing. I don't always send emails, so I am not sure when it stopped again. Today, I tried to send a email and it won't again. I always get the "unable to send email" "the account setting is incorrect (AOL)" message. This will take me to the account settings tab, it seems to verify the account every time, but when it sync's the error will come up again.

I also have a yahoo account set up in "mail" and that account is fine. This is starting to get frustrating... any help will be appreciated.

Advertisements
Hk996 is offline  
Reply With Quote
sponsored links
Old August 25th, 2010, 07:55 PM   #2 (permalink)
Junior Member
 
illusionz's Avatar
 
Join Date: Apr 2010
Posts: 94
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 5 Posts
Default

Maybe it's time to switch to gmail.
illusionz is offline  
Reply With Quote
Old August 25th, 2010, 07:57 PM   #3 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 95
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 7 Times in 7 Posts
Default

I had the same issue with Yahoo mail. It said my password was wrong. I downloaded the Yahoo mail program and it all works again. It also is easier to read and it has its own notification symbol like Google does.
spence341 is offline  
Reply With Quote
Old August 25th, 2010, 08:50 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: socal
Posts: 32
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by illusionz View Post
Maybe it's time to switch to gmail.
I have a gmail and yahoo that works on the phone... but I use the AOL the most. Thing is, is it used to work
Hk996 is offline  
Reply With Quote
Old August 25th, 2010, 08:53 PM   #5 (permalink)
Junior Member
 
illusionz's Avatar
 
Join Date: Apr 2010
Posts: 94
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 6 Times in 5 Posts
Default

It must be a server side problem (problem on AOL's Side)
illusionz is offline  
Reply With Quote
Old August 25th, 2010, 11:52 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: socal
Posts: 32
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

well, the email started working again... random. I was sending myself test emails from my yahoo to aol, and all afternoon it wasn't sending, then started again at night. If it is a aol server problem, why would it keep working on and off?
Hk996 is offline  
Reply With Quote
Old August 26th, 2010, 12:40 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: socal
Posts: 32
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

So, email stopped again this morning :-(
Hk996 is offline  
Reply With Quote
Old November 5th, 2010, 11:23 AM   #8 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had a similar issue. My mail worked great on my phone for several months, and then when I changed my password, it stopped being able to send. It is always able to download email, just not send it. I've noticed that it does work to send the email when I'm connected to wireless rather than using 3G/4G cell service.

I'm wondering if when yours randomly works it is because you are connected to wireless.

If anyone finds a fix for this I would be interested, but at the time, to me, it seems to be a problem with Sprint. (and i've been too lazy to call them)
RustyShackelford is offline  
Reply With Quote
Old November 12th, 2010, 08:22 PM   #9 (permalink)
Junior Member
 
Join Date: Feb 2010
Location: Texas
Posts: 71
 
Device(s): Galaxy Nexus,Motorola Xoom
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 10 Posts
Send a message via AIM to Big Calhoun Send a message via Yahoo to Big Calhoun
Default

I've been having the same issue as of late. The common thread seems to after changing the password. I don't remember the exact circumstances, but when I logged into AOL from a laptop one day, I was prompted to change my password. I did and thought nothing of it. Since then, my Incredible will receive e-mails but not send. The account verifies and downloads just fine, but can't get anything sent out. Anyone figure out a fix for this yet?

Definitely not a carrier issue and I have a feeling it was to do with the PW change.
__________________
Devices: iPhone 4 (A) - Galaxy Nexus (A) - Motorola Xoom (A) -BB 9650 (I) - HTC Incredible (A) - Motorola Droid (I) - HTC Touch Pro 2 (I) - HTC Touch Pro (I) - Motorola Q (I) - Treo 700W (I) - Audiovox XV6600 (I) - Treo 650 (I)
Big Calhoun is offline  
Reply With Quote
Old November 12th, 2010, 09:33 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: socal
Posts: 32
 
Device(s): HTC Incredible
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Well, mine has been working for a while now... also, after froyo. Thing is, when I was screwing with it while I had problems, I clicked something and now my email sends emails automatically to suspected spam emails so I get "mail delivery subsystem" emails all the time... kinda bugs, but at least it's working for now.
Hk996 is offline  
Reply With Quote
sponsored links
Old November 19th, 2010, 05:37 PM   #11 (permalink)
Junior Member
 
Join Date: Feb 2010
Location: Texas
Posts: 71
 
Device(s): Galaxy Nexus,Motorola Xoom
Carrier: Not Provided

Thanks: 6
Thanked 27 Times in 10 Posts
Send a message via AIM to Big Calhoun Send a message via Yahoo to Big Calhoun
Default

The plot thickens...

I'm doing some work on my Incredible today and decided to look at the e-mail issue again. Accessing AOL from a computer, I changed my e-mail password back to what it was originally. I then readded my AOL count to the device and now everything is working fine, sending and receiving.

So my thinking is A., it definitely was related to changing my password originally and B., there has to be a file somewhere on the device that is not getting deleted or overwritten properly when deleting e-mail settings.

One of these days I'll sit down and try to figure out what file could be causing the issue. But I have more pressing things to deal with (memory management issues).
Big Calhoun is offline  
Reply With Quote
Old March 6th, 2011, 02:43 AM   #12 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Having exact same problem on Droid X

Sending AOL worked great for a year, and now doesn't. I didn't mess with PW. After reading these posts, I will try to reset PW though. And when that doesn't work maybe I'll finally switch to gmail.
NCTriguy is offline  
Reply With Quote
Old March 6th, 2011, 02:41 PM   #13 (permalink)
Junior Member
 
Join Date: Jul 2010
Location: Cypress, TX
Posts: 16
 
Device(s): HTC Eris, upgraded to an Incredible, upgraded to a Incredible 4G LTE, now a One Max
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

I had the exact same problem on my Eris, and yes, I have AOL mail, also. I did a factory reset on my Eris, but when I added my AOL mail, it auto-filled some areas, meaning a factory reset doesn't actually factory resest everything like one is led to believe....

Ironically, I had changed my AOL password on my PC and changed it on my Eris, it worked for a few days then started acting up. Never thought the password change could be the culprit. I must've deleted/added my AOL mail account at least 15-20 times.

I just gave up and began using the 'net to check my AOL mail.

It cleared up on it's own. Frustrating as all get-out, but it cleared up.....eventually.
Mud Pie is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:59 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.