Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 1st, 2010, 08:22 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default "message not downloaded" "generic network failure"

Some background:

New Incredible, setting up and downloading everything in sight on Thursday. Late last night (Friday) started having issues with mobile network and internet access while not on wi-fi. I have been using wifi predominantly so I think this issue was in the background but I didn't notice because I wasn't using 3g internet access. When I shut off wifi, I was getting access errors and, in my QuickSettings app, it said that there was no APN configured. The HTC settings app, under mobile network, simply said "turning on".

Searched around and discovered that this might be a problem with the app itself (QuickSettings) so I uninstalled it, did *22899 and rebooted. 3g problems went away but now I'm getting intermittent status bar messages that say "message not downloaded - generic network failure".

I am using Handcent and I *think* I'm getting all the messages I've been sent but how could I tell? I've been getting some, at least. I turned off the auto-retrieve for the HTC native messages app but I'm still getting the status message periodically. The phone will vibrate and notify like I've gotten a SMS but all I'm getting is the error message - about every 10 minutes.

From searching around it appears that this has been a thing with the Eris but the fact that it *was* working and now it's not is confusing to me. Is there a known conflict out there with an app combination that does this? I searched the forums and the google but I'm coming up empty.

Help?

shepditch is offline  
Reply With Quote
sponsored links
Old May 1st, 2010, 10:43 AM   #2 (permalink)
Member
 
soulfetcher13's Avatar
 
Join Date: Dec 2009
Location: tennessee
Posts: 229
 
Device(s): Galaxy S4
Carrier: Not Provided

Thanks: 10
Thanked 31 Times in 23 Posts
Default

One possibility is that it is in fact a new pjone, all of the apps will not work right off the bat but give it time. However, you may want the keep auto retrieve in the native app on. The only thing you want to turn off there is the incoming message notification.
__________________
It is better to be silent and thought a fool than speak up and remove all doubt.

illegitimi non carborundum
soulfetcher13 is offline  
Reply With Quote
Old May 1st, 2010, 02:59 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

It appears that this is (also?) a MMS issue. I have tried to send MMS's to the phone and it will recognize that a message has arrived but will not download the attachment. Handcent and HTC messages both give me an error but the "message not downloaded" in the status bar comes from the native HTC app.
shepditch is offline  
Reply With Quote
Old May 1st, 2010, 03:43 PM   #4 (permalink)
New Member
 
Join Date: Apr 2010
Location: Orange County, CA
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same exact issue here. I'm thinking it's that quick settings app. Anyone have a fix yet?
ttrimmer is offline  
Reply With Quote
Old May 1st, 2010, 04:15 PM   #5 (permalink)
New Member
 
Join Date: Apr 2010
Location: Orange County, CA
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, I reset my phone back to the factory settings and mms works fine now.
ttrimmer is offline  
Reply With Quote
Old May 6th, 2010, 10:10 PM   #6 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 32
 
Device(s): Droid Incredible
Carrier: Not Provided

Thanks: 35
Thanked 2 Times in 2 Posts
Default

I am having this same issue. Had quick settings and Handcent installed. Just uninstalled both apps and still cannot receive mms.
dmb_droid41 is offline  
Reply With Quote
Old May 6th, 2010, 10:43 PM   #7 (permalink)
Member
 
crashdogy's Avatar
 
Join Date: Apr 2010
Posts: 171
 
Device(s): HTC Thunderbolt Rooted ClockworkMod 3.0.2.5 s-off stock deodex Rom drod_kernel 1.8
Carrier: Not Provided

Thanks: 7
Thanked 9 Times in 8 Posts
Default

The only fix that worked for me is factory reset It sucks but works.
crashdogy is offline  
Reply With Quote
Old May 7th, 2010, 10:12 AM   #8 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Nashville, TN
Posts: 24
 
Device(s): Droid Incredible
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Hi. I had the exact same problems. It started when I disabled the mobile data on the quicksettings app. I then uninstalled the app, but I still could not send/receive MMS and kept gettin the error message.

I had reinstalled the quicksettings app a couple times to see if it would help, but it never did.

HOWEVER, I re-installed the updated quicksettings app today, and everything works fine again! Don't have to hard reset back to factory settings! Just wanted to pass that along.
BamaTide is offline  
Reply With Quote
Old May 7th, 2010, 11:22 AM   #9 (permalink)
Member
 
Join Date: Apr 2010
Posts: 152
 
Device(s):
Carrier: Not Provided

Thanks: 77
Thanked 23 Times in 18 Posts
Default

Don't have quick settings installed but I have the same problem. Did a restore and still have handcent issues. Hoping for a fix soon.
Dobieg is offline  
Reply With Quote
Old May 7th, 2010, 05:02 PM   #10 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 32
 
Device(s): Droid Incredible
Carrier: Not Provided

Thanks: 35
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by BamaTide View Post
Hi. I had the exact same problems. It started when I disabled the mobile data on the quicksettings app. I then uninstalled the app, but I still could not send/receive MMS and kept gettin the error message.

I had reinstalled the quicksettings app a couple times to see if it would help, but it never did.

HOWEVER, I re-installed the updated quicksettings app today, and everything works fine again! Don't have to hard reset back to factory settings! Just wanted to pass that along.
How did you download it? Its not showing up in the market for me now. I need to install it to get MMS to work again.
dmb_droid41 is offline  
Reply With Quote
sponsored links
Old May 7th, 2010, 05:08 PM   #11 (permalink)
Member
 
famouzstarz's Avatar
 
Join Date: Dec 2009
Location: 505
Gender: Male
Posts: 357
 
Device(s): Black S3
Carrier: VZW

Thanks: 4
Thanked 83 Times in 57 Posts
Default

Quote:
Originally Posted by dmb_droid41 View Post
How did you download it? Its not showing up in the market for me now. I need to install it to get MMS to work again.
same here stupid quirk! where can i download
famouzstarz is offline  
Reply With Quote
Old May 9th, 2010, 09:50 PM   #12 (permalink)
New Member
 
Join Date: May 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

See instructions detailed on the following post:

http://androidforums.com/htc-incredible/73550-incredible-apn-quick-settings-bug-mobile-data-switch-issue.html

FYI it's a quicksettings thing. just stay away from the app.
MCain04 is offline  
Reply With Quote
The Following User Says Thank You to MCain04 For This Useful Post:
axle123 (November 4th, 2010)
Old May 9th, 2010, 10:10 PM   #13 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: Sacramento, CA
Gender: Male
Posts: 22
 
Device(s): Samsung Galaxy S3
Carrier: Verizon

Thanks: 0
Thanked 5 Times in 3 Posts
Default

Same issues here. Cannot consistently send/receive mms messages. Works sometimes, but mostly I get error messages. Tried factory rests, etc but still having problems sending/receiving mms messages (with both the standard messaging app and with handset). FRUSTRATING!
akingsfan is offline  
Reply With Quote
Old May 9th, 2010, 10:43 PM   #14 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I don't have the Quick Settings application, and I'm getting the same error / problems when sending / receiving MMS messages. It has to be something with the phone since I never had any sending / receiving error messages with my Blackberry Storm.
BiggShooter is offline  
Reply With Quote
Old May 10th, 2010, 12:04 AM   #15 (permalink)
Member
 
Join Date: Apr 2010
Posts: 366
 
Device(s):
Carrier: Not Provided

Thanks: 76
Thanked 11 Times in 9 Posts
Default

We received our first video message today of our nephew learning to walk. Clicked to download and got the same error message in the title. Tried again, same thing. In our notifications it said something like message not downloaded too. Using stock messaging, no apps or anything installed for it.

Anyway, backed out of the text, and then got back in and there was the video. It played just fine. Really weird that it never said it downloaded but suddenly appeared. A little worried because more than any apps or special features, we use the picture/video texts the most to see nieces and nephews etc.

Hope there's a fix or at least an explanation.
alison03 is offline  
Reply With Quote
Old May 10th, 2010, 06:06 AM   #16 (permalink)
Junior Member
 
06jeepguy's Avatar
 
Join Date: Apr 2010
Posts: 16
 
Device(s): Razr M
Carrier: Verizon

Thanks: 0
Thanked 1 Time in 1 Post
Default

kinda new to this driod stuff the problem I have is that it says generic failure but does send it incoming i must manually download and doing the above fix there are no disables to delete my apn looks like the fixed version but QS still says APN not configured so except for the stupid message everything works any ideas on whats causing the message thanks
06jeepguy is offline  
Reply With Quote
Old May 10th, 2010, 08:28 AM   #17 (permalink)
Member
 
SBacklin's Avatar
 
Join Date: Dec 2009
Location: Seattle, WA
Posts: 100
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 4
Thanked 10 Times in 5 Posts
Default

I ran into this problem with my Incredible. It would error then download the message. It happened after I set the maximum MMS size to 1M. Once I went down to 500k, the error message stopped.
SBacklin is offline  
Reply With Quote
Old May 10th, 2010, 06:49 PM   #18 (permalink)
Junior Member
 
06jeepguy's Avatar
 
Join Date: Apr 2010
Posts: 16
 
Device(s): Razr M
Carrier: Verizon

Thanks: 0
Thanked 1 Time in 1 Post
Default

thanks dude will give that a try
06jeepguy is offline  
Reply With Quote
Old May 14th, 2010, 09:46 AM   #19 (permalink)
Senior Member
 
mach1man's Avatar
 
Join Date: Feb 2010
Location: woods of VA
Posts: 809
 
Device(s): Note 3 & Gear for the Big RED company
Carrier: Not Provided

Thanks: 25
Thanked 62 Times in 54 Posts
Default

I'm having the same issue that everyone else is having. Im using stock mms and no additional settings. i have the size to 1mb. I did a factory reset with tech support when they sent the test mms it force closed com.Android.mms. they are sending me a new phone. Anyone not getting all of the mms, my friend sent me a 15 slide mms and I only recieved 2 slides.
mach1man is offline  
Reply With Quote
Old May 24th, 2010, 10:28 AM   #20 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Guys... just got off the phone with HTC technical and this problem has been reported and escalated for a fix... it`s not a network issue.. it`s an HTC problem that needs fixing..
Stainy is offline  
Reply With Quote
The Following User Says Thank You to Stainy For This Useful Post:
PharmGirl79 (June 1st, 2010)
sponsored links
Old May 24th, 2010, 10:52 AM   #21 (permalink)
Member
 
TokedUp's Avatar
 
Join Date: May 2010
Posts: 377
 
Device(s): HTC Droid Incredible
Carrier: Not Provided

Thanks: 41
Thanked 38 Times in 25 Posts
Default

I had this problem, it was because I had an Antivirus app and ATK installed. Soon as I got rid of both my phone started acting like a real Incredible.
__________________
THC Droid Incredible w/SR4.0, 40GB, 1800mah
www.TOOLBAND.com
www.YANKEES.com
Skyraider FTW!
TokedUp is offline  
Reply With Quote
Old June 1st, 2010, 06:36 PM   #22 (permalink)
New Member
 
Join Date: May 2010
Location: Huntsville, AL
Posts: 1
 
Device(s): Incredible
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

@Stainy- Is this something that we need to call into HTC technical about to get a replacement?
PharmGirl79 is offline  
Reply With Quote
Old June 1st, 2010, 07:17 PM   #23 (permalink)
Senior Member
 
mach1man's Avatar
 
Join Date: Feb 2010
Location: woods of VA
Posts: 809
 
Device(s): Note 3 & Gear for the Big RED company
Carrier: Not Provided

Thanks: 25
Thanked 62 Times in 54 Posts
Default

I got my replacement phone and it did the same thing. I went and called Verizon and got a trouble ticket started. After 2 weeks of testing they found its a Verizon to HTC problem and there should be an update coming for it, I'm not saying its gonna be 2.2 but more like the email fix when the phone was first released.
mach1man is offline  
Reply With Quote
Old June 5th, 2010, 10:32 AM   #24 (permalink)
Member
 
SBacklin's Avatar
 
Join Date: Dec 2009
Location: Seattle, WA
Posts: 100
 
Device(s): Samsung Fascinate
Carrier: Not Provided

Thanks: 4
Thanked 10 Times in 5 Posts
Default

Quote:
Originally Posted by mach1man View Post
I got my replacement phone and it did the same thing. I went and called Verizon and got a trouble ticket started. After 2 weeks of testing they found its a Verizon to HTC problem and there should be an update coming for it, I'm not saying its gonna be 2.2 but more like the email fix when the phone was first released.
Interesting. I called Verizon and they had no clue and HTC was useless.
SBacklin is offline  
Reply With Quote
Old June 8th, 2010, 11:05 AM   #25 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 14
Thanked 1 Time in 1 Post
Default Three steps to a Force Close with MMS

I have been experiencing the force closes with com.android.mms and I think I have nailed down the steps to reproduce the problem. I can reproduce the problem after a factory reset and with stock messaging, Chomp and Handcent. I have duplicated it on two Incredibles that were received three weeks apart.

1) Make sure WiFi is turned on (It does not have to be connected)
2) Reboot the phone (ie. Turn off the phone and turn it back on)
3) Wait at the home screen and have someone send you an mms.

You should get a force close on com.android.mms within 15 seconds of receiving the mms or when you download the mms picture.

From my experience the force close only happens once per reboot and it does not prevent the eventual download of the mms. Just the nasty force close message.

Try it out and let me know.
pjspdx is offline  
Reply With Quote
Old July 9th, 2010, 09:44 AM   #26 (permalink)
Member
 
famouzstarz's Avatar
 
Join Date: Dec 2009
Location: 505
Gender: Male
Posts: 357
 
Device(s): Black S3
Carrier: VZW

Thanks: 4
Thanked 83 Times in 57 Posts
Default

i just returned my inc just before my 30days was up now im running on my tour because the freakin backorder is a month long! sux
famouzstarz is offline  
Reply With Quote
Old August 1st, 2010, 10:00 PM   #27 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had this problem with a new HTC Legend. It turned out that because I had disabled "Mobile Networks" to only use wifi, it disabled my mms as well. Turned it back on, and away I went.
arcticpheonix is offline  
Reply With Quote
Old September 11th, 2010, 09:44 AM   #28 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have a HTC wildfire and multimedia messages have never seemed to work, however I have now discovered that mms messages only work when i am connected to the mobile network and NOT wifi. Try turning off wifi and downloading the message again. Let me know if this works for you.
dommayes is offline  
Reply With Quote
The Following User Says Thank You to dommayes For This Useful Post:
James88 (June 22nd, 2011)
Old September 12th, 2010, 08:33 PM   #29 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fixed this issue on my incredible by uninstalling advanced task killer and then rebooting the phone. Running Froyo. Using handscent. Not using Quick Settings. Hope this helps someone else!
pickle800 is offline  
Reply With Quote
Old September 13th, 2010, 12:53 AM   #30 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: MD, USA
Posts: 40
 
Device(s): HTC Droid Incredible Former: Samsung SCH-i760
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 2 Posts
Default

I used to not be able to send or receive MMS messages. I did a factory reset and now everything works perfectly.
MattyMo is offline  
Reply With Quote
sponsored links
Old October 3rd, 2010, 06:31 AM   #31 (permalink)
New Member
 
Join Date: Oct 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi guys. The answer to resolve the problem is found under Network Settings.
Menu-Wireless & Networks-Mobile Networks and at the bottom of that list, you'll find 'Enable Always-On Mobile Data': if you check this box and try downloading your MMS, it'll succeed. As the info. in an MMS is extra data above SMS, it requires an extra connection and that is what this is for (also E-Mail,etc.). Turning it off saves some battery power.
europa2010 is offline  
Reply With Quote
Old November 3rd, 2010, 12:37 AM   #32 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I am 100% convinced that this is an issue with Task Killer (ATK free in my case) killing hidden/background processes involving 3G network/mobile network.

I was having this EXACT issue described by OP and others, and a simple uninstall of the task killer, followed by power down, battery pop, and reboot fixed it. I didn't do anything else, and my network/wifi settings are all default.

I would guess that many having this problem are using ATK regularly and it accounts for many of the cases of MMS messages not working.
casual. is offline  
Reply With Quote
The Following User Says Thank You to casual. For This Useful Post:
dooleyz (January 4th, 2012)
Old November 4th, 2010, 02:23 AM   #33 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MCain04 View Post
See instructions detailed on the following post:

http://androidforums.com/htc-incredible/73550-incredible-apn-quick-settings-bug-mobile-data-switch-issue.html

FYI it's a quicksettings thing. just stay away from the app.
Those instructions solved the problem for me. It IS a QuickSettings thing. And no, it's not just a problem for the Incredible. This happened on my EVO. I fixed it by following the instructions on that post.
axle123 is offline  
Reply With Quote
Old January 16th, 2011, 11:00 PM   #34 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just have to say that I created an account specifically to confirm that the information contained in the link : http://androidforums.com/htc-incredible/73550-incredible-apn-quick-settings-bug-mobile-data-switch-issue.html worked perectly and was simple to follow. My issue was caused with Quick settings, and is still a problem 2 months later (As of this post), and the fix still works.

It is amazing that how smartphones are taking over the market and are basically computers, how companies tech support cant address these issues. Thank god for the internet. I'm not sure what other people do, keep returning good phones until they switch? Thanks for your help!
Paul'sBoutique is offline  
Reply With Quote
Old January 31st, 2011, 08:38 PM   #35 (permalink)
Senior Member
 
Mr. Boom's Avatar
 
Join Date: Jul 2010
Location: Nevada
Posts: 678
 
Device(s): HTC Rezound, Droid Incredible, Droid Incredible 4G
Carrier: Not Provided

Thanks: 117
Thanked 82 Times in 76 Posts
Default

I do not have, nor have i ever had the quick settings app. but i have had this issue since early January 2011. Several calls, and visits to stores fixes it temporarily. It always comes back. I have found that if i reboot, or clear the cache for the messaging app, will temp fix it, but soon it starts again. I have had my Inc since August, with no issues, and no new apps in the last few months. Been too busy working.

A Google search for "generic network failure" brings up many links to people with HTC phones having this problem across all networks. Looks like an HTC problem and not a network issue.
Mr. Boom is offline  
Reply With Quote
Old March 16th, 2011, 07:33 AM   #36 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 2 Posts
Default

So I have had same generic network failure problem been all over the net to find a solution and this is what worked for me. I downloaded handcent then uninstalled it and kept getting GNF messages. So....

1. Go to your menu and go into settings.
2. Then click on applications. Then application management.
3. Go to the 'ALL' tab and scroll down to your original messages app.
4. After going into the messages app click on clear data.

I did this and I can send pictures now. No more generic failures or anything it feels great lol FYI this will not delete your messages .. hope it helps!!
iLuvMyPhonioYo is offline  
Reply With Quote
Old March 16th, 2011, 07:36 AM   #37 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 5 Times in 2 Posts
Tongue generic network failure solution

So I have had same generic network failure problem been all over the net to find a solution and this is what worked for me. I downloaded handcent then uninstalled it and kept getting GNF messages. So....

1. Go to your menu and go into settings.
2. Then click on applications. Then application management.
3. Go to the 'ALL' tab and scroll down to your original messages app.
4. After going into the messages app click on clear data.

I did this and I can send pictures now. No more generic failures or anything it feels great lol FYI this will not delete your messages .. hope it helps!!
iLuvMyPhonioYo is offline  
Reply With Quote
The Following 2 Users Say Thank You to iLuvMyPhonioYo For This Useful Post:
Jewshort (March 16th, 2011), NeFu (March 19th, 2011)
Old March 19th, 2011, 12:46 AM   #38 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I think this solution worked for me also. I am using a MySlide from T-Mobile. We have
been to the T-mobile stores, to the Tech support and 3 phones later. Nothing worked untill I read this solution. I have the wi fi on and moblie connection was turned on too. I don't that any of that mattered. It was the solution in clearing the
data in the message app that seemed to work best. You would think this sort of problem would not exist in a smart phone. Factory Setting I believe worked because
of the message app was reset but the cache filled up and the problem returns.
Just tech speculation. After all I talked to alot of " Peggys " before this solution came
along.
NeFu
NeFu is offline  
Reply With Quote
Old March 23rd, 2011, 12:06 AM   #39 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default MMS failure again

The last post I made stated success at the suggested method. Nope. Still having problems with sending Picture and Video. Nothing tryed so far
works. You would think smart phones would not have this problem. Haha,
they fixed it and it wasn't broke. Now it does not work at all. SHEESH!
I had a flip phone that was more reliable and the battery lasted 3 days.
Well? Anyone want to call the Consumer Protectiong Agency? How about
a good Lawyer that knows the Lemon laws? Somebody needs a kick in the
pants for all the people fleeced by the SMART PHONE PROMISE.
NeFu is offline  
Reply With Quote
Old March 27th, 2011, 07:56 PM   #40 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I tried all of the above...

I am an Alltel convert to Verizon. (not sure that makes any difference at all)

I tried all possible fixes above prior to contacting Verizon tech support. After spending about an hour on the phone trying every possible solution they concluded that it was something in the phone and are sending a new Incredible overnight. I can send and receive all texts, but if it has to do with data (internet browsing, GTalk, or picture/video messaging) then it wasn't being sent. the 3G or 1X was not being shown and the data connection in the settings menu just stated "turning on".

At any rate, this may in fact be a phone issue and not so much a network issue. If you are calling tech support, make sure you are calling from a phone other than the one you're having a problem with.
coachsara is offline  
Reply With Quote
sponsored links
Old June 18th, 2011, 01:48 PM   #41 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

try downloading a new texting app that works for mms it worked for me and i have the inspire
dknel is offline  
Reply With Quote
Old June 22nd, 2011, 09:03 AM   #42 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dommayes View Post
I have a HTC wildfire and multimedia messages have never seemed to work, however I have now discovered that mms messages only work when i am connected to the mobile network and NOT wifi. Try turning off wifi and downloading the message again. Let me know if this works for you.
Thank you so much! This also fixed the problem for me.
James88 is offline  
Reply With Quote
Old June 23rd, 2011, 04:42 PM   #43 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using a Droid Incredible using the default HTC messages app, not through wifi, and I tried clearing the messages app data, and I still get the same error. Any other suggestions/solutions?
iamthesgt is offline  
Reply With Quote
Old June 24th, 2011, 08:02 AM   #44 (permalink)
Member
 
Join Date: Apr 2010
Posts: 297
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 34 Times in 22 Posts
Default

What worked for me was clearing threads in handcent, or even just previous pictures. As well as deleting emails, application caches, and facebook data. Worked fine after that.
airjordan223 is offline  
Reply With Quote
Old August 6th, 2011, 02:13 AM   #45 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by dommayes View Post
I have a HTC wildfire and multimedia messages have never seemed to work, however I have now discovered that mms messages only work when i am connected to the mobile network and NOT wifi. Try turning off wifi and downloading the message again. Let me know if this works for you.
Thanks. simple fix worked a treat on my HTC desire....
itsallg00d is offline  
Reply With Quote
Old September 2nd, 2011, 03:57 PM   #46 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a HTC Legend and I have tried all the above suggestions and I still cannot receive MMS, has anyone ever had a response from HTC as to a solution as it's not a network problem?
Murphy10 is offline  
Reply With Quote
Old December 16th, 2011, 06:09 PM   #47 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey,

i've been having a lot of problems with sending and receiving mms and ptx on my htc legend.

It seems to be most of a problem when I have a lot of messages in my inbox (~600+) or have a number of picture messages (especially in the same thread).

Sometimes the problem just resolves and the message will download after a few days, but some take ages and sometimes messages i try to send just never get through. Sometimes I also have the problem that others have reported where I get constant notifications of the "Message download failed - generic network failure" variety.

I've found that I received mms and ptx better after I've deleted a lot of messages from my inbox, and especially if I delete old mms and ptx. I've also just tried clearing data from apps like facebook and handcent sms and that allowed the most recent mms to download

FYI: clearing data from handcent DID NOT delete messages, in fact it didn't seem to do much but i haven't had a big look around. I don't really use handcent except for pop-ups though so i might not notice little changes to settings etc. I'm still hesitant to clear data for the stock messaging app cos i'm worried i lose messages!
Ilye is offline  
Reply With Quote
Old December 20th, 2011, 07:39 PM   #48 (permalink)
New Member
 
Join Date: Dec 2011
Location: cali
Posts: 1
 
Device(s): tp2 xdandroid, evo 4g
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ilye View Post
hey,

i've been having a lot of problems with sending and receiving mms and ptx on my htc legend.

It seems to be most of a problem when I have a lot of messages in my inbox (~600+) or have a number of picture messages (especially in the same thread).

Sometimes the problem just resolves and the message will download after a few days, but some take ages and sometimes messages i try to send just never get through. Sometimes I also have the problem that others have reported where I get constant notifications of the "Message download failed - generic network failure" variety.

I've found that I received mms and ptx better after I've deleted a lot of messages from my inbox, and especially if I delete old mms and ptx. I've also just tried clearing data from apps like facebook and handcent sms and that allowed the most recent mms to download

FYI: clearing data from handcent DID NOT delete messages, in fact it didn't seem to do much but i haven't had a big look around. I don't really use handcent except for pop-ups though so i might not notice little changes to settings etc. I'm still hesitant to clear data for the stock messaging app cos i'm worried i lose messages!
I have been having the mms issues the last few days. Clearing data for the stock mms will not delete your messages. I just tried this and it fixed the issue. Applications - manage applications -all - messages -clear data. I have been testing mms without issues all day. give it a try and let me know.
biga1 is offline  
Reply With Quote
Old January 4th, 2012, 03:43 PM   #49 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Thumbs up Fixed Thank You!!!!

Quote:
Originally Posted by casual. View Post
I am 100% convinced that this is an issue with Task Killer (ATK free in my case) killing hidden/background processes involving 3G network/mobile network.

I was having this EXACT issue described by OP and others, and a simple uninstall of the task killer, followed by power down, battery pop, and reboot fixed it. I didn't do anything else, and my network/wifi settings are all default.

I would guess that many having this problem are using ATK regularly and it accounts for many of the cases of MMS messages not working.
FIXED.... I have an htc hd2 withn android 2.3 mod....Uninstalled Task Killer App and voila....it fixed MMS ... using Handsent....thanks again
dooleyz is offline  
Reply With Quote
Old January 26th, 2012, 02:46 PM   #50 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up this worked for me also

went to settings and turned on packet data,why it was off i don't know because phone had worked three weeks previous,many thanks
phone is samsung galaxy wonder gt-i8150
stromtrooper is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Droid Incredible > Incredible - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.