Go Back   Android Forums > Android Phones > Samsung Infuse 4G > Infuse 4G - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 2nd, 2012, 08:32 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Footmouth problems getting into clockworkmod rocovery

hey im new to all this rooting stuff and just recently rooted my infuse 4g for the first time. I followed a youtube video to try and get step by step directions on getting clockworkmod but i think i may have screwed it up somewhere along the way.

Heres everything ive done so far:
rooted the phone
installed root explorer and rom manager
downloaded the 3e recovery file and put it on my device
in rom manager flashed CWM ecovery and clicked Samsung GalaxyS i9000
then when i press reboot into recovery i run into an error screen. it displays:

installing package...
finding update package...
opening update package...
verifying update package...
E:failed to seek in /cache/update.zip (invalid argument)
E:signature verigication failed
Installation aborted.

There is no reinstall packages option which seems to be the next step so i really have no idea what to do from here.

Idk if this could have had any effect on it but when i downloaded the 3e recovery file and went to copy that file to the system/bin in root explorer i think i may have deleted the original recovery file comopletely from my phone.

Im stuck at this point and any help would be greatly appreciated thanks in advance

cwd04 is offline  
Reply With Quote
sponsored links
Old July 4th, 2012, 08:55 AM   #2 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem and would appreciate support.
paulwhkim is offline  
Reply With Quote
Old July 5th, 2012, 10:34 PM   #3 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the exact same issue. I'm also new to the "rooting" experience (2 days) and own the Samsung Infuse. After spending most of the day researching on the xda-forum site...I decided to start from scratch and unrooted/unbricked my phone to the stock rom and then reinstalled a UCLB3 firmware with Clockwork Mod Recovery included via Odin. It worked like a charm and I'm now enjoying my rooted Infuse.
The developers on these sites do a great job with providing clear instructions where a novice like me can easily follow along.

Here's exactly what I did (Try at your own risk):

How to Unroot / Unbrick the Samsung Infuse 4G:
http://www.youtube.com/watch?v=8WluEAJkh4M

Root AT&T Infuse 4G and Install Clockworkmod CWM Recovery with UCLB3 Firmware:
http://www.theandroidsoul.com/root-att-infuse-4g-and-install-clockworkmod-cwm-recovery-with-uclb3-firmware/


For additional information on [How to] Root, Clockworkmod, Flash Roms, Unroot, Unlock - Refer to the link below. It's a great source that contains video instructions on anything rooting.
http://forum.xda-developers.com/showthread.php?t=1442177

Good Luck
DJDrDrew is offline  
Reply With Quote
Reply
Tags
clockwork failed., clockwork mod recovery, infuse 4g


Go Back   Android Forums > Android Phones > Samsung Infuse 4G > Infuse 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.