Go Back   Android Forums > Android Phones > HTC Inspire 4G > Inspire 4G - Support and Troubleshooting

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old May 8th, 2011, 05:20 PM   #1 (permalink)
New Member
Thread Author (OP)
 
StreetRange's Avatar
 
Join Date: Mar 2011
Location: California
Posts: 10
 
Device(s): HTC Inspire 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default HTC Inspire Start-Up Problem w/ SD Card

Hi,

I have an HTC Inspire 4G, it's my first smartphone, but not my first phone that accepts an microSD card. I've had this phone for almost a month coming up next week.

Almost every time after I turn my phone on and it loads, I receive an error in the Notification Bar that says 1 of 3 things (not exact wording): "SD card did not loaded properly, please unmount to prevent damage.", "SD card removed unexpectedly. Please insert a new one." or, new this week: "SD card has been damaged, please insert a new one.".

Sometimes while trying to view this notification, my phone will restart itself, sometimes twice in a row. I usually need to manually restart my phone for this notification to stop, sometimes 3 times in a row.
However, the contents of my card have always been fine. No files have been damaged or erased.
What is causing this? Did I just receive a buggy phone?

Also, my phone constantly changes my ringtones, notification tones and whether my phone should vibrate or not while the tones go off.

Thanks.

Advertisements
StreetRange is offline  
Last edited by StreetRange; May 8th, 2011 at 11:34 PM.
Reply With Quote
sponsored links
Old May 8th, 2011, 05:40 PM   #2 (permalink)
Senior Member
 
2manyPHONES's Avatar
 
Join Date: Jul 2010
Location: NY & TX
Posts: 1,820
 
Device(s): Captivate, Inspire, galaxy tab, Acer iconia a500
Carrier: Not Provided

Thanks: 39
Thanked 326 Times in 276 Posts
Default

are you using the sd card that came with the phone? i had the sd card unexpectedly removed error once or twice but since switching to a different sd card i havent had that problem.

as for the ringtone problem, that happened to me once not sure what caused it but it shocked me when my phone started ringing to the hamster dance song and when i checked it was set as my default. i changed it back to what i previously had it set to and no problems since. have you downloaded any ringtones? if so from where? maybe its the app you used to download them.
__________________
Captivate 2.2 Rooted Stock, & Inspire 2.3
Samsung Galaxy Tab 7"
Acer Iconia A500 Rooted stock
If I've helped you please take a sec to click the Thanks button so that I know I done did good
2manyPHONES is offline  
Last edited by 2manyPHONES; May 8th, 2011 at 05:43 PM.
Reply With Quote
Old May 8th, 2011, 05:41 PM   #3 (permalink)
New Member
Thread Author (OP)
 
StreetRange's Avatar
 
Join Date: Mar 2011
Location: California
Posts: 10
 
Device(s): HTC Inspire 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 2manyPHONES View Post
are you using the sd card that came with the phone? i had the sd card unexpectedly removed error once or twice but since switching to a different sd card i havent had that problem.

Yes, I am using the same card that came with the phone. I have another microSD card but it's smaller in GB.
StreetRange is offline  
Reply With Quote
Old May 8th, 2011, 05:45 PM   #4 (permalink)
Senior Member
 
2manyPHONES's Avatar
 
Join Date: Jul 2010
Location: NY & TX
Posts: 1,820
 
Device(s): Captivate, Inspire, galaxy tab, Acer iconia a500
Carrier: Not Provided

Thanks: 39
Thanked 326 Times in 276 Posts
Default

i would swap it out just to see if that same error occurs since you say it happens almost everytime when you turn the phone on. if it happens with other cards it might be a phone issue in recognizing the card(s)
2manyPHONES is offline  
Reply With Quote
Old May 8th, 2011, 05:47 PM   #5 (permalink)
New Member
Thread Author (OP)
 
StreetRange's Avatar
 
Join Date: Mar 2011
Location: California
Posts: 10
 
Device(s): HTC Inspire 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 2manyPHONES View Post
i would swap it out just to see if that same error occurs since you say it happens almost everytime when you turn the phone on. if it happens with other cards it might be a phone issue in recognizing the card(s)
I'll give it a try and see what happens. Thanks for the tip!
StreetRange is offline  
Reply With Quote
Old May 8th, 2011, 05:50 PM   #6 (permalink)
Senior Member
 
2manyPHONES's Avatar
 
Join Date: Jul 2010
Location: NY & TX
Posts: 1,820
 
Device(s): Captivate, Inspire, galaxy tab, Acer iconia a500
Carrier: Not Provided

Thanks: 39
Thanked 326 Times in 276 Posts
Default

oh i also meant to ask is the sd card secure/snug in the slot? i read somewhere someone complained that their sd card kinda wiggled in the slot which might cause the card to move and unmount or result in a reading error.
2manyPHONES is offline  
Reply With Quote
Old May 8th, 2011, 06:10 PM   #7 (permalink)
New Member
Thread Author (OP)
 
StreetRange's Avatar
 
Join Date: Mar 2011
Location: California
Posts: 10
 
Device(s): HTC Inspire 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 2manyPHONES View Post
oh i also meant to ask is the sd card secure/snug in the slot? i read somewhere someone complained that their sd card kinda wiggled in the slot which might cause the card to move and unmount or result in a reading error.

It's always clicked in, I never remove it for any reason.
StreetRange is offline  
Reply With Quote
Old May 8th, 2011, 06:54 PM   #8 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 34
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Are you using weatherbug by any chance?
Four-Fifty-X is offline  
Reply With Quote
Old May 8th, 2011, 11:27 PM   #9 (permalink)
New Member
Thread Author (OP)
 
StreetRange's Avatar
 
Join Date: Mar 2011
Location: California
Posts: 10
 
Device(s): HTC Inspire 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Four-Fifty-X View Post
Are you using weatherbug by any chance?
Nope.
StreetRange is offline  
Reply With Quote
Old May 11th, 2011, 06:54 PM   #10 (permalink)
Junior Member
 
Join Date: May 2011
Location: Atlanta
Posts: 46
 
Device(s): Samsung Galaxy S4
Carrier: ATT

Thanks: 7
Thanked 1 Time in 1 Post
Default

Have a friend who did not properly dismount her SD Card and ruined the card. You have to go to menu> settings > SD & phone storage > unmount SD card to properly take it out
akaivyleaf is online now  
Reply With Quote
sponsored links
Old May 14th, 2011, 03:29 PM   #11 (permalink)
New Member
Thread Author (OP)
 
StreetRange's Avatar
 
Join Date: Mar 2011
Location: California
Posts: 10
 
Device(s): HTC Inspire 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akaivyleaf View Post
Have a friend who did not properly dismount her SD Card and ruined the card. You have to go to menu> settings > SD & phone storage > unmount SD card to properly take it out
I'm not having trouble dismounting it.

But as an update, oddly, I have not received this error message for a few days now. However, I still need to get to the store and buy a new microSD card to see if this problem does have something to do with the one that came with my phone.
StreetRange is offline  
Reply With Quote
Old July 3rd, 2011, 02:53 AM   #12 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem is the SD card. You have to transfer the data on it to a new one and it will work just fine. But im not sure if it will happen again but we will find out cuz I'm having the same problem.
juggernaught71 is offline  
Reply With Quote
Old July 17th, 2011, 02:00 AM   #13 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue right out of the box. Took it hack to ATT store, showed them it read my old card fine, but wouldn't recognise and load brand new card that came with it. They replaced the SD card, havnt had problem with new one. MaYbe they had a bad bunch of cards.
shrkywlsn is offline  
Reply With Quote
Old August 31st, 2011, 02:33 PM   #14 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a question I have the HTC Inspire 4g I have already had to send back a phone due to this now I am on my 2nd phone and the same problem is happening on my first phone I could easily tap the on button and it would immediately start no problems I got the new operating system uploaded and its really messing up with the start button its taking upwards of 5 to 8 taps just to turn it on where as I was used to just a single tap now the new phone same thing. Yesterday it was working just fine one tap and all and I updated to the new operating system and same thing the multi tap to turn on again its frustrating knowing that the phone will and can do it one way but the system is messing it up and all the store would tell me is you can call HTC or the warranty dept and see if there is a way to reverse the new system. Does anyone know how to fix this problem I really like the single tap turn on ?
thelastimelord is offline  
Reply With Quote
Old November 7th, 2011, 11:35 PM   #15 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry Having the same problem

I am on my THIRD HTC Inspire. When I first got the phone it would not let me connect to any internet, and would say I had no signal despite being in a great signal area (confirmed by my girlfriend and her family with ATT and my old phone). I switched that phone out the day after I got it in August.

Then I started having problems with the second phone freezing and restarting itself on a continuous loop until I would get frustrated and remove the battery for a min. I then was sent another replacement phone and the same night I opened it and it did the restarting thing about 5 hours into turning it on for the first time. I tried running the phone in safe mode and doing a factory reset and still had the problem.

Now this most recent phone does the same thing PLUS showing the SD card removed. It runs a constant loop of 'SD card unexpectedly removed' 'Preparing SD Card' and 'SD card is damaged'. I managed to time it just right to unmount the SD card before it said it wasn't there and removed it to save my files. Everything is still on it and I am waiting to hear back from ATT about getting an entirely different phone (which they will eventually do). Obviously HTC just cannot make a decent phone.
AlexzanderT is offline  
Reply With Quote
Reply
Tags
at&t, error, htc, inspire, microsd card, sd card


Go Back   Android Forums > Android Phones > HTC Inspire 4G > Inspire 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:27 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.