Go Back   Android Forums > Android Phones > HTC Inspire 4G > Inspire 4G - Support and Troubleshooting

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old January 29th, 2012, 10:58 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Generic Network Failure Problem

For some reason, i cannot receive/send mms anymore. When i do send a picture, i get a red triangle that says, Message Unable to Send. Generic Network Failure. I've scoured the net in order to find some possible solutions, but have found nothing. I've tried clearing data,turning wifi off, but nothing works. Any new ideas?

If nothing else works, I'll have to do a factory reset. But I don't want to lose all my texts and contacts.

Any idea how to fix this? It's really frustrating.

Advertisements
AndroidDroid is offline  
Reply With Quote
sponsored links
Old February 2nd, 2012, 07:35 PM   #2 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 0 Times in 0 Posts
Default

I'm wondering the same thing. Started getting it tonight. Although, it's the first time I've tried to send a picture with this phone. I keep seeing people talk about doing a "Hard" reset. Since my phone is rooted, I don't think I want to do that. Hoping there is some other option.
dmullens is offline  
Reply With Quote
Old February 2nd, 2012, 08:58 PM   #3 (permalink)
Member
 
sharksfan7's Avatar
 
Join Date: Aug 2011
Location: San Diego, CA
Posts: 286
 
Device(s): HTC One, Nexus 10, ZTE Radiant, HTC Inspire 4G
Carrier: AT&T

Thanks: 57
Thanked 62 Times in 52 Posts
Default

I'm not exactly positive on this particular error since I've never experienced it myself. But a couple of things to check before doing a factory reset.

First, verify your APN settings, Settings>Wireless & networks>Mobile Networks>Access Point Names. Check with your carrier to find out exactly what they should be.

Second, make sure you don't have an app or something that blocks the mobile data network. MMS uses mobile data to send & receive, even if you're connected to wifi. With Sense, it will automatically turn mobile data on when it's sending or receiving the MMS, then turn it back off. If you're running a custom ROM, you may need to have the mobile data turned on at all times.

@dmullens: you mentioned in your previous posts that you use Droidwall. That's probably the culprit. Try turning that off and send a MMS and see if it works then. If it goes through, then I guess it's up to you to decide if you want to configure Droidwall to let that data through.
sharksfan7 is offline  
Reply With Quote
Old February 2nd, 2012, 08:58 PM   #4 (permalink)
Member
 
Join Date: Aug 2011
Posts: 140
 
Device(s): Samsung GS4 deadly venom baby HTC ONE X+ InsertCoin LTE 1.1.3 Inspire 4g..Absolution 3.7 TalonACE
Carrier: Not Provided

Thanks: 1
Thanked 17 Times in 16 Posts
Default

This honestly can be a network problem. One of two things. Your network area can be at or over capacity or a single tower can go down which increases the demand if other towers. If it is your phone or like a bad application a hard reset can fix it and give u a fresh start. I don't stay with any one rom for to long so I am wiping data all the time.
gnosisjunky is offline  
Reply With Quote
Old July 22nd, 2012, 06:48 AM   #5 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've done the factory reset and started over too. I still get the same error all the time when I try to send a picture or receive one and still and still nothing I'm using an unlocked and I love this phone and for the life of me I can't figure it out. Can someone please help.
stewcotts is offline  
Reply With Quote
Old October 10th, 2012, 02:39 AM   #6 (permalink)
New Member
 
Join Date: Oct 2012
Posts: 1
 
Device(s): Desire HD
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default floppy cock

My phone does this all the time and i think its to do with 3G connectivity as my house is not entirely 3G friendly and also because when i do go into a 3G area the MMS works and i receive the image. This unfortunately means there's no remedy for the problem other than finding a 3G area in your home.

I've found that the easist way to find a place that gets 3G coverage is by changing my Network mode via settings>Mobile networks>Network mode and switching from GSM/WCDMA auto to WCDMA only. This makes the network work (say 3 times fast!) via 3G only and allows you to find hotspot's by looking at the strength of the signal you get, if any. Now all you have to do is put your phone in the 3G spot whenever you receive a MMS. A minor inconvenience but very much a first world problem.

Remember to switch back to GSM/WCDMA auto when you've found your 3G oasis to be able to recieve calls/sms in non-3G areas. Hope this helps.
Haydnos is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Inspire 4G > Inspire 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:21 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.