Go Back   Android Forums > Android Phones > HTC Inspire 4G > Inspire 4G - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old February 10th, 2012, 08:40 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 233
 
Device(s):
Carrier: Not Provided

Thanks: 19
Thanked 18 Times in 15 Posts
Default Inspire loses pictures, then finds them after reboot?

Several times now I've gone in to show someone a picture, only to find that it isn't there. Instead, all that appears is an empty picture icon with a "!" in a red circle. If I pull the battery and reboot, everything is fine and all the pictures are there, until it does it again at some later time. Anyone else having this happen and any word on a fix?

Advertisements
__________________
Mid-engine Seven, "Midlana", http://www.midlana.com/
kb58 is offline  
Reply With Quote
sponsored links
Old February 10th, 2012, 03:46 PM   #2 (permalink)
Member
 
Join Date: Jul 2010
Location: Chicago
Posts: 135
 
Device(s): HTC Inspire, Iphone4, Nokia E63
Carrier: Not Provided

Thanks: 1
Thanked 11 Times in 11 Posts
Default

This is a known problem with the default gallery app.It's already discussed here. I downloaded "quickpic" one of the free programs on the market and just use that.
mrcamp is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Inspire 4G > Inspire 4G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:28 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.