Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (International) Galaxy S4 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree4Likes
  • 1 Post By Kie
  • 1 Post By Kie
  • 1 Post By Kie
  • 1 Post By Kie

test: Reply
 
LinkBack Thread Tools
Old May 9th, 2013, 03:22 PM   #1 (permalink)
Premium Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,477
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 479
Thanked 360 Times in 280 Posts
Default cm10.1 nightlies

We appear to have a working cyanogenmod Rom :-)

is nightlies, so still technically experimental, it may have problems with it etc

Here is the link to xda where the first post explains how to flash etc...there is not, from what I can see, yet a list of what's working and what's not. Personally I'm not going to flash until I read a few more results :-)

http://forum.xda-developers.com/showthread.php?t=2271595

Flash at your own risk, and if you do, let is know the results ;-)

sntaylor is offline  
Reply With Quote
sponsored links
Old May 9th, 2013, 03:25 PM   #2 (permalink)
Premium Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,477
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 479
Thanked 360 Times in 280 Posts
Default

This Rom has literally just been posted over there....


What's working

Audio
GPS
Compass
Proximity Sensor
Wifi
USB mass storage
HW accelerated gui
HW accelerated video
Camera
USB/Wifi tethering
Bluetooth (not completly tested but it connected to carkit)

As copied from the thread :-)
sntaylor is offline  
Reply With Quote
The Following User Says Thank You to sntaylor For This Useful Post:
Kie (May 9th, 2013)
Old May 9th, 2013, 08:24 PM   #3 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 819
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 171
Thanked 223 Times in 161 Posts
Send a message via Skype™ to Kie
Default

Alright I've been lazy the past week but I'll give this a shot!

The best part about CM nightlies is their small size.
sntaylor likes this.
__________________
SGS4: Stock ROM, rooted w/ CF-Root
HP Touchpad: CM9 tenderloin 28-Apr-13
Kie is offline  
Reply With Quote
The Following User Says Thank You to Kie For This Useful Post:
sntaylor (May 10th, 2013)
Old May 10th, 2013, 02:26 AM   #4 (permalink)
Premium Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,477
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 479
Thanked 360 Times in 280 Posts
Default

Nfc isn't working!
sntaylor is offline  
Reply With Quote
Old May 11th, 2013, 05:00 AM   #5 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 819
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 171
Thanked 223 Times in 161 Posts
Send a message via Skype™ to Kie
Default

Quote:
Originally Posted by sntaylor View Post
Nfc isn't working!
I cannot envisage a time when I'll ever use it. In fact, I turned it off as soon as I got my phone

Okay so I flashed CWM, worked no probs. There's no CWM app installed so I rebooted to it the old fashioned way; Volume Up + Home + Power.

Then I did a factory reset. Took a looooooong time, much longer than for the S2. So don't worry if it hangs on Formatting /cache cause it eventually works. Had some "unable to read boot recovery" issue or something but probably because I didn't do a backup; I backed up using titanium instead. Formatted system, took a loooooooooooooooooooooooooooooooooooooong time. It's important to follow the instructions, particularly if you're coming from S2 or similar, because the method is slightly different and fails if you drift from it (e.g. formatting system specifically, which isn't done in factory reset).

Installed CM 10.1 from sd card. There's an extra folder called "0" you have to go into before you get to your sd card directory. Installed fine (took a while again) and booted eventually!

CWM Recovery is still unstable and randomly rebooted twice on me, so just had to go into recovery again when it happened.

Verdict: Ugh...would not recommend. Obviously it removes all of Samsung's features; which is bad if you actually use some of them. It makes the infrared useless...and it's way too stock for my liking. Also I'm not sure if it was the System or Factory Reset, but all my photos got deleted >=/ Never had to back them up before...

Back to Omega ROM for me!
sntaylor likes this.
Kie is offline  
Reply With Quote
The Following User Says Thank You to Kie For This Useful Post:
sntaylor (May 11th, 2013)
Old May 11th, 2013, 08:35 AM   #6 (permalink)
Premium Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,477
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 479
Thanked 360 Times in 280 Posts
Default

Great review thanks kie, think I'll definitely be sticking to stock for now, how are you finding omega Rom?

Is it basically a Sammy Rom with mods available?
sntaylor is offline  
Reply With Quote
Old May 11th, 2013, 08:50 PM   #7 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 819
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 171
Thanked 223 Times in 161 Posts
Send a message via Skype™ to Kie
Default

Yep pretty much!

Also I realised when I reverted back that my photos didn't get deleted; they were unrecognised on CM 10.1, so there's another negative.
sntaylor likes this.
Kie is offline  
Reply With Quote
Old May 12th, 2013, 04:55 AM   #8 (permalink)
Premium Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,477
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 479
Thanked 360 Times in 280 Posts
Default

Think I had that issue on a build of cm10 once on the s2!
sntaylor is offline  
Reply With Quote
Old May 13th, 2013, 09:40 PM   #9 (permalink)
Kie
Senior Member
 
Kie's Avatar
 
Join Date: Oct 2011
Location: Perth, Australia
Posts: 819
 
Device(s): SGS4, HP Touchpad
Carrier: Virgin Australia

Thanks: 171
Thanked 223 Times in 161 Posts
Send a message via Skype™ to Kie
Default

Well I'm back to stock as well now. I found Omega to suffer from bootloops every couple of times I restarted. I'll probably just be patient and wait for a more stable version. I was on Omega v1.0, and it's already up to v3.0 in 2 weeks! So I'll probably wait a month and try Omega again at version 10

Honestly though, whilst the custom roms offered a lot of changes, speed, battery saving and customisation to my SGS2, the GS4 has most of that already in stock, so there isn't much to gain in using a custom rom; and I'll need some convincing to change my mind. Root apps such as Titanium, Voltage Control and Root Explorer are really all I need; and you don't need a rom for those!
sntaylor likes this.
Kie is offline  
Reply With Quote
The Following User Says Thank You to Kie For This Useful Post:
sntaylor (May 14th, 2013)
Old May 14th, 2013, 03:14 AM   #10 (permalink)
Premium Member
Thread Author (OP)
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,477
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 479
Thanked 360 Times in 280 Posts
Default

That was pretty much what I felt though usb mass storage is something I'd like available! That and to change the battery icon etc, hate how dull everything looks just now ;-)
sntaylor is offline  
Reply With Quote
The Following User Says Thank You to sntaylor For This Useful Post:
Kie (May 14th, 2013)
sponsored links
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (International) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.