Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (International) Galaxy S4 - All Things Root

Like Tree1Likes
  • 1 Post By Kelmar

test: Reply
 
LinkBack Thread Tools
Old September 30th, 2013, 10:42 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default No Home Screen on Reboot

Hi,

I have a GT-I9505, rooted, running the latest stock telstra firmware.
When I reboot the phone it starts OK and presents me with the sim unlock screen. I can unlock the sim card and the phone then tells me its updating the date and time but then presents just the notification bar, no home screen or dock.

However, I am able to call settings from the notification bar and by seleting My device > Home screen mode I get the Home screen mode toggle screen. If I select easy mode > apply I get the easy mode home screen and can then toggle it back to the standard mode home screen.
If I then reboot, I go back to square one, i.e. no home screen.

I have tried a factory resey using TWRP and flashing a stock Telstra rom but when it starts I have exactly the same problem - no home screen.
This is driving me mad. Can anyone suggest what I've done and more importantly - what I need to do to fix it?

Thanks,

MD.

Advertisements
majordidge is offline  
Reply With Quote
sponsored links
Old October 1st, 2013, 10:50 AM   #2 (permalink)
Done by choice
 
Kelmar's Avatar
 
Join Date: Nov 2009
Posts: 11,817
 
Device(s):
Carrier: Not Provided

Thanks: 1,132
Thanked 4,784 Times in 2,658 Posts
Default

Sounds like you are rooted... When you flashed the stock ROM did you also wipe cache(s)?

Have you tried resetting the cache/data for TW through your settings (since it sounds like you can access that)?
majordidge likes this.
Kelmar is offline  
Reply With Quote
Old October 1st, 2013, 04:32 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes i am rooted. I did a fctory reset which I assume would have cleared the cache, but I noted that I still had my downloaded apps when i flashed the stock rom which I thought was odd. I have checked the TouchWiz app info and it says the cach is empty.

MD
majordidge is offline  
Reply With Quote
Old October 1st, 2013, 07:48 PM   #4 (permalink)
Done by choice
 
Kelmar's Avatar
 
Join Date: Nov 2009
Posts: 11,817
 
Device(s):
Carrier: Not Provided

Thanks: 1,132
Thanked 4,784 Times in 2,658 Posts
Default

Try going into TWRP and wiping your cache and davlik (sp?) cache
Kelmar is offline  
Reply With Quote
Old October 2nd, 2013, 02:12 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm, interesting.

Attempted to wipe cache and dalvic in TWRP and I got 'unable to mount /cache' and then 'failed to wipe dalvik'

Have I done something with my partitions perhaps?

MD
majordidge is offline  
Reply With Quote
Old October 2nd, 2013, 02:19 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I ran mount in terminal emulator and got:


u0_a266@android:/ $ mount
rootfs / rootfs ro,relatime 0 0
tmpfs /dev tmpfs rw,seclabel,nosuid,relatime,mode=755 0 0
devpts /dev/pts devpts rw,seclabel,relatime,mode=600 0 0
none /dev/cpuctl cgroup rw,relatime,cpu 0 0
none /dev/memcgrp cgroup rw,relatime,memory 0 0
proc /proc proc rw,relatime 0 0
sysfs /sys sysfs rw,seclabel,relatime 0 0
selinuxfs /sys/fs/selinux selinuxfs rw,relatime 0 0
/sys/kernel/debug /sys/kernel/debug debugfs rw,relatime 0 0
none /acct cgroup rw,relatime,cpuacct 0 0
tmpfs /mnt/secure tmpfs rw,seclabel,relatime,mode=700 0 0
tmpfs /mnt/asec tmpfs rw,seclabel,relatime,mode=755,gid=1000 0 0
/dev/block/dm-0 /mnt/asec/com.usage.bigpondpro-1 ext4 ro,dirsync,seclabel,nosuid,nodev,noatime 0 0
/dev/block/dm-1 /mnt/asec/com.seb.SLWP2b-1 ext4 ro,dirsync,seclabel,nosuid,nodev,noatime 0 0
/dev/block/dm-2 /mnt/asec/com.tapatalk.androidforumscom-1 ext4 ro,dirsync,seclabel,nosuid,nodev,noatime 0 0
tmpfs /mnt/obb tmpfs rw,seclabel,relatime,mode=755,gid=1000 0 0
/dev/block/mmcblk0p26 /persdata/absolute ext4 rw,seclabel,nosuid,nodev,relatime,data=ordered 0 0
/dev/block/platform/msm_sdcc.1/by-name/system /system ext4 ro,seclabel,relatime,data=ordered 0 0
/dev/block/platform/msm_sdcc.1/by-name/userdata /data ext4 rw,seclabel,nosuid,nodev,noatime,discard,journal_c hecksum,journal_async_commit,noauto_da_alloc,data= ordered 0 0
/dev/block/platform/msm_sdcc.1/by-name/apnhlos /firmware vfat ro,context=ubject_r:firmware:s0,relatime,uid=100 0,gid=1000,fmask=0337,dmask=0227,codepage=cp437,io charset=iso8859-1,shortname=lower,errors=remount-ro 0 0
/dev/block/platform/msm_sdcc.1/by-name/mdm /firmware-mdm vfat ro,context=ubject_r:firmware:s0,relatime,uid=100 0,gid=1000,fmask=0337,dmask=0227,codepage=cp437,io charset=iso8859-1,shortname=lower,errors=remount-ro 0 0
/dev/block/platform/msm_sdcc.1/by-name/efs /efs ext4 rw,seclabel,nosuid,nodev,noatime,discard,journal_c hecksum,journal_async_commit,noauto_da_alloc,error s=panic,data=ordered 0 0
/data/container /mnt/shell/container sdcardfs rw,nosuid,nodev,relatime,uid=1000,gid=1000 0 0
/data/media /mnt/shell/emulated sdcardfs rw,nosuid,nodev,relatime,uid=1023,gid=1023 0 0
tmpfs /storage/emulated tmpfs rw,seclabel,nosuid,nodev,relatime,mode=050,gid=102 8 0 0
/dev/block/vold/179:33 /storage/extSdCard vfat rw,dirsync,nosuid,nodev,noexec,noatime,nodiratime, uid=1000,gid=1023,fmask=0002,dmask=0002,allow_utim e=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0
tmpfs /storage/extSdCard/.android_secure tmpfs ro,seclabel,relatime,size=0k,mode=000 0 0
/data/media /storage/emulated/0 sdcardfs rw,nosuid,nodev,relatime,uid=1023,gid=1023 0 0
/data/media /storage/emulated/0/Android/obb sdcardfs rw,nosuid,nodev,relatime,uid=1023,gid=1023 0 0
/data/media /storage/emulated/legacy sdcardfs rw,nosuid,nodev,relatime,uid=1023,gid=1023 0 0
/data/media /storage/emulated/legacy/Android/obb sdcardfs rw,nosuid,nodev,relatime,uid=1023,gid=1023 0 0
u0_a266@android:/ $

no sign of /cache

Any help?
majordidge is offline  
Reply With Quote
Old October 2nd, 2013, 05:47 AM   #7 (permalink)
Done by choice
 
Kelmar's Avatar
 
Join Date: Nov 2009
Posts: 11,817
 
Device(s):
Carrier: Not Provided

Thanks: 1,132
Thanked 4,784 Times in 2,658 Posts
Default

What version of twrp are you on?

Do you have the stock .tar file to Odin?
Kelmar is offline  
Reply With Quote
Old October 2nd, 2013, 07:02 AM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2013
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using TWRP v2.6.3.0

Using Odin 3 v3.07 but also have 3-v1.85. (Not sure which one I used to flash the stock rom).

The stock Telstra rom i flashed is I9505XXUAMDE_I9505TELAMD8_I9505DVUAMD8_HOME.tar.md 5

MD
majordidge is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (International) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.