Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (International) Galaxy S4 - All Things Root

test: Reply
 
LinkBack Thread Tools
Old February 8th, 2014, 06:17 PM   #1 (permalink)
Premium Member
Thread Author (OP)
 
Riche101's Avatar
 
Join Date: Aug 2011
Location: UK- Edinburgh, Brazil - 2 hrs from Rio de Janeiro
Gender: Male
Posts: 656
 
Device(s): Samsung Galaxy S4 (RED), Bootloader: MGA, Kernel: KT, ROM: Danvdh G.E. 4.2.2, Modem: UFNBH,
Carrier: GiffGaff 4G(UK)\Vivo(Brazil)

Thanks: 65
Thanked 99 Times in 73 Posts
Default Strange issuse

I rebooted my phone as an app froze but now its messed up it boots but does not load apps at start no lockscreen and settings in notification area will press icon but nothing?

Advertisements
__________________
Galaxy S4 (RED) GiffGaff UK and Vivo(Brazil)[/COLOR] Android 4.4.2
Kernel KToonsez ROM: Danvdh G.E. Modem UFNAD
Apps Themed by Team Black Out
Trolls/Appple Fanboys + =
"Too stupid to live.... too dumb to die!"
Riche101 is offline  
Reply With Quote
sponsored links
Old February 8th, 2014, 06:55 PM   #2 (permalink)
Senior Member
 
sntaylor's Avatar
 
Join Date: Jan 2012
Location: Ayrshire, scotland
Posts: 1,572
 
Device(s): S2 Rooted, Nexus 7 (Shared So Stock) Galaxy W(Fiancees)
Carrier: Not Provided

Thanks: 511
Thanked 393 Times in 307 Posts
Default

Start by taking battery out and holding power for 5 secs then try restarting.... Of it fails try wiping cache and dalvik.... If still no luck might be time to look at previous nandroids???

Or wait till sobering up time and ironass replies ;-)
sntaylor is offline  
Reply With Quote
Old February 8th, 2014, 07:17 PM   #3 (permalink)
Premium Member
Thread Author (OP)
 
Riche101's Avatar
 
Join Date: Aug 2011
Location: UK- Edinburgh, Brazil - 2 hrs from Rio de Janeiro
Gender: Male
Posts: 656
 
Device(s): Samsung Galaxy S4 (RED), Bootloader: MGA, Kernel: KT, ROM: Danvdh G.E. 4.2.2, Modem: UFNBH,
Carrier: GiffGaff 4G(UK)\Vivo(Brazil)

Thanks: 65
Thanked 99 Times in 73 Posts
Default

Trying a nandroid it just hung on checking md5 got back but once installed titainium backup its got no backups in it at all so restoring from nandroid hopefully
Riche101 is offline  
Reply With Quote
Old February 8th, 2014, 07:22 PM   #4 (permalink)
Senior Member
 
Shotgun84's Avatar
 
Join Date: May 2011
Location: Cambridgeshire, England
Posts: 5,245
 
Device(s): Galaxy S4 GT-I9505 ROM: WanamLite, Kernel: KT-SGS4
Carrier: 3UK

Thanks: 1,613
Thanked 3,038 Times in 1,815 Posts
Default

Were you in safe mode by any chance?
Shotgun84 is offline  
Reply With Quote
Old February 9th, 2014, 07:57 AM   #5 (permalink)
Premium Member
Thread Author (OP)
 
Riche101's Avatar
 
Join Date: Aug 2011
Location: UK- Edinburgh, Brazil - 2 hrs from Rio de Janeiro
Gender: Male
Posts: 656
 
Device(s): Samsung Galaxy S4 (RED), Bootloader: MGA, Kernel: KT, ROM: Danvdh G.E. 4.2.2, Modem: UFNBH,
Carrier: GiffGaff 4G(UK)\Vivo(Brazil)

Thanks: 65
Thanked 99 Times in 73 Posts
Default

Not in safe mode, managed to sort it with a wipe an re install of apps the long way round
Riche101 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Samsung Galaxy S4 > (International) Galaxy S4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:32 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.