Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (International / GSM) Galaxy Nexus - All Things Root

test: Reply
 
LinkBack Thread Tools
Old December 22nd, 2011, 04:13 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default "unfortunately, the process com.android.phone has stopped"

I posted this also at droidforums.net... I apologize in advance if this is a violation of etiquette, but I checked the forum rules and didn't see anything about double-posting. If I'm inadvertently being a total jackass, please tell me but I haven't gotten a solution at droidforums so I wanted to broaden my approach... If I get a solution in either forum I will cross-link to the other. SO:

Ok this is NOT good. I rooted my new Galaxy Nexus and everything was fine. I then installed Titanium Backup and ran a batch restore from my old phone (a Droid X). After the restore was complete, I verified that the restored apps were in fact in my app drawer, then rebooted my phone. It boots up normally, but as soon as gets to the home screen, I get a dialog box that says "Unfortunately, the process com.android.phone has stopped." It has two buttons--"Report" and "Ok"--but the instant I hit either one of them, the same dialog box reappears, and I can't tap on anything else. I have rebooted multiple times and the same thing occurs every time. If anyone has ANY idea what is happening, I would be much obliged...

Also: when I boot into recovery, it goes to the Android guy on his back with his chest cover opened up and a red triangle with an exclamation point. Then after a minute it goes to my home screen and I get the error message loop again.

Advertisements
dlukas is offline  
Reply With Quote
sponsored links
Old December 22nd, 2011, 06:45 PM   #2 (permalink)
Usually off topic
 
Join Date: Jul 2010
Location: FG
Posts: 10,471
 
Device(s): Gnex N7
Carrier: Not Provided

Thanks: 2,169
Thanked 4,980 Times in 3,271 Posts
Default

Hey and welcome back to AF (I assume anyways)

You are fine with the link IMO at least.

I am guessing you backed up system data and tried to take it from the DX to the Gnex. If you did that could cause issues like you are having for force closes.

As for getting the dead android for your recovery it sounds like CWM was overwritten by the stock recovery. You can plug the phone into your CPU and boot into the bootloader manually. Then use fastboot to either flash CWM or softboot CWM. If you do a factory reset in recovery it should fix your force close issues (or if you restore a backup that should do the same)

When you get back up and running I would suggest not restoring anything other than user data using TiBU.

There are instructions on how to use fastboot to flash or softboot CWM in the how to root sticky I am having some internet issues right now and can't link them (it should be the first post )
__________________
Forum Gaming
Yeahha is offline  
Reply With Quote
The Following User Says Thank You to Yeahha For This Useful Post:
dlukas (December 23rd, 2011)
Old December 23rd, 2011, 02:36 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks yeahha... I will let you know what happens. The primary reason I even used TiBU was to back up apps and settings... can you recommend another method for doing that that would work in going from GB to ICS?
dlukas is offline  
Reply With Quote
Old December 23rd, 2011, 03:20 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

FIXED! I used the instructions here and successfully restored the phone to stock. Very simple
dlukas is offline  
Reply With Quote
Old December 23rd, 2011, 03:24 PM   #5 (permalink)
Usually off topic
 
Join Date: Jul 2010
Location: FG
Posts: 10,471
 
Device(s): Gnex N7
Carrier: Not Provided

Thanks: 2,169
Thanked 4,980 Times in 3,271 Posts
Default

Quote:
Originally Posted by dlukas View Post
Thanks yeahha... I will let you know what happens. The primary reason I even used TiBU was to back up apps and settings... can you recommend another method for doing that that would work in going from GB to ICS?
User app and user app data restores should work fine the issue would be caused by restoring system app data. Each phone/rom will have slight differences in the system app data so when trying to restore it you can easily cause something to not work, in your cause the com.android.phone system app. If you want to have the phone rooted that in itself shouldn't cause any issues like you saw.

Glad your phone is working again
Yeahha is offline  
Reply With Quote
Old December 24th, 2011, 01:36 PM   #6 (permalink)
New Member
 
Join Date: Nov 2010
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default unfortunately the process android.process.phone has stopped

Quote:
Originally Posted by Yeahha View Post
Hey and welcome back to AF (I assume anyways)

You are fine with the link IMO at least.

I am guessing you backed up system data and tried to take it from the DX to the Gnex. If you did that could cause issues like you are having for force closes.

As for getting the dead android for your recovery it sounds like CWM was overwritten by the stock recovery. You can plug the phone into your CPU and boot into the bootloader manually. Then use fastboot to either flash CWM or softboot CWM. If you do a factory reset in recovery it should fix your force close issues (or if you restore a backup that should do the same)

When you get back up and running I would suggest not restoring anything other than user data using TiBU.

There are instructions on how to use fastboot to flash or softboot CWM in the how to root sticky I am having some internet issues right now and can't link them (it should be the first post )
I bought a new galaxy nexus. it works ok without the sim . as soon as i insert the sim i get the same message:unfortunately the process android.process.phone has stopped. it is a loop . only when I take out the sim it works. how I can resolve the problem
thanks
alcalay is offline  
Reply With Quote
Old January 30th, 2012, 02:30 AM   #7 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: NyC
Posts: 26
 
Device(s): Galaxy Nexus LTE
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I found the solution to this. if your using titanium backup app to restore apps and data you need to uncheck [contacts/calls] back up obviously you will loose your text messages and call log. At least everything else is restored.
RiChDAiLLesT1 is offline  
Reply With Quote
Reply
Tags
galaxy nexus, root, titanium backup


Go Back   Android Forums > Android Phones > Samsung Galaxy Nexus > (International / GSM) Galaxy Nexus - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:14 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.