Go Back   Android Forums > Android Phones > HTC One > (International) One - All Things Root

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 6th, 2014, 02:52 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Connectify-like networks stopped working after update

Hey guys!

For about a month now I am fighting to get my wifi working and no success, so I'm begging for help. In short: after software update on my HTC One the phone cant maintain a stable wifi over networks shared through Connectify and similar programs. The phone shows that it's connected all the time, but it definitely loses the signal - it disconnects from games, it stops loading websites etc. Resetting connection helps for a minute or so. For now I minimize everything I'm doing every 20-30 seconds and "Reassociate" with wifi fixer, since it's faster than resetting.

In December I bought the phone from Polish T-Mobile and everything worked nice. Unfortunately I got tired of being stuck on 4.1.2 (no OTAs from T-mobile), so I decided to debrand and flash international RUU.
I S-OFFd, changed CID, ran RUU RUU_M7_UL_JB_50_HTC_Europe_1.28.401.7_Radio_4A.13. 3231.27_10.31.1131.05_release_310878_signed and flashed all OTAs:
OTA_M7_UL_JB_50_HTC_Europe_1.29.401.12-1.28.401.7_release_315849_signedp7vl8dqsvls0h1t0
OTA_M7_UL_JB_50_S_HTC_Europe_2.24.401.1-1.29.401.12_P2_release_324936_signedma8j1sa3e2o09s 35
OTA_M7_UL_JB_50_S_HTC_Europe_2.24.401.8-2.24.401.1_release_331108tottoh71qygw07hf
OTA_M7_UL_JB43_SENSE55_MR_HTC_Europe_3.62.401.1-2.24.401.8_release_338160gxmo5sd9337kadux
OTA_M7_UL_K44_SENSE55_MR_HTC_Europe_4.19.401.8-3.62.401.1_release_34978069qunfn8klmohm8p

Phone on itself found two OTAs along the way, only few MBs tiny updates (and I installed them too)


Unfortunately after that my wifi stopped working properly with network at my home, which is a cable network shared by a laptop through Connectify.
Restoring nandroid backup - going back to 4.1.2 T-Mobile stock didn't fix the issue. I waited for KitKat, unlocked again, changed cid again and I am now on:
4.4.2
4.19.401.8
4A.23.3263.28_10.38r.1157.04L
4.19.401.8.CL304164
and wifi doesn't work properly. I tried multiple factory resets, custom rom (ARHD), flashing stock again and again and nothing works.

Wifi works flawlessly if it's connected to any regular wifi, for example: I connect the phone directly to university's wifi and all works great, but as soon as I share this wifi through Connectify and connect the phone to Connectify's network it doesn't work. I also tried other similar programs, like MHotSpot and it's the same behavior.

I also reinstalled Windows (8.1), installed all newest drivers and I'm on a paid license on Connectify. Other laptop and second phone (HTC Sensation) both work great on this network.

What can I do? What can be the problem? I will be extremely grateful for help!

Advertisements
RSMK is offline  
Reply With Quote
sponsored links
Reply
Tags
connectify, connection, wi-fi, wifi


Go Back   Android Forums > Android Phones > HTC One > (International) One - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.