Go Back   Android Forums > Android Phones > HTC One > (International) One - All Things Root

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 23rd, 2014, 08:18 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default htc headphones not recognized after kitkat update

Hi all!

I need some advice pls. Im using an htc one. I purchased it last oct and recently, i installed the kitkat update however, 2 days after that, my headset stopped working. Or shud i say that my phone doesnt recognize it anymore. There's no headset icon on the top bar.

I have unlocked the bootloader but never rooted my phone.
Restarted it several times too. Tested the headset to other device and it works..tried a diff headset on my phone and it works just fine. And it's being recognized too.
I checked online and found this app called soundapp which is amazing btw however, the sound isnt as charming like before. And i have to manually change the media option if i wanna use a headset or speaker since the app doesnt recognize the action when i plug in my headphones.

I dont know what to do. I want it to be the same way as before where i dont need to open an app everytime i want to listen via headset or speaker.

Any advice pls? I did some research and seems like this issue isnt being recognized as caused by the update.
I dont want to send it away for repair since i dont wanna be far from this baby.
I also dont think il qualify for replacement since mine got scratches and a few dents.

Pls advice. Im a technical rep so i do have a few ideas on how to do things. I had to post this since i cant find a permanent solution.

Thank you.

Advertisements
lil_enjeen is offline  
Reply With Quote
sponsored links
Old February 25th, 2014, 05:02 AM   #2 (permalink)
AF Addict
 
scotty85's Avatar
 
Join Date: Jul 2010
Posts: 11,052
 
Device(s):
Carrier: Not Provided

Thanks: 7,916
Thanked 7,252 Times in 4,497 Posts
Default

You could try a factory reset. That fixes a lot of issues,and is the first thing I'd try. You have a couple options other than that:

1)s-off so you can donwgrade to jellybean

2)if the issue is widespread,and indeed a fluke of the update,simply wait for another update to correct it. Call HTC and/or your carrier to add your voice to those also having issue.

Sorry if none of that is the answer yiu were looking for,but its all I've got at the moment. Holler if you have questions
__________________
The Delivery Guy
If someone has helped you,please click the THANKS button on that post.
Please post questions so others can benefit from the answers.
donate to my device fund
scotty85 is online now  
Reply With Quote
The Following User Says Thank You to scotty85 For This Useful Post:
lil_enjeen (February 25th, 2014)
Old August 30th, 2014, 08:12 PM   #3 (permalink)
New Member
 
Join Date: Aug 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same problem!

Sorry this post is quite old now but I recently updated to 4.4.3 and I have the exact same problem, it's ridiculous and I'm recieving no support from HTC at all, wondered did you ever find a fix for this?

It's really hard to find posts of this issue so I don't think many people had it and this is why I don't want to just wait for another update, could be months.
nigeluk5 is offline  
Reply With Quote
Old August 31st, 2014, 05:38 AM   #4 (permalink)
Senior Member
 
Join Date: Apr 2013
Location: FLA. USA
Posts: 627
 
Device(s): iPhone 4S,HTC One
Carrier: AT&T

Thanks: 66
Thanked 533 Times in 382 Posts
Default

Quote:
Originally Posted by nigeluk5 View Post
Sorry this post is quite old now but I recently updated to 4.4.3 and I have the exact same problem, it's ridiculous and I'm recieving no support from HTC at all, wondered did you ever find a fix for this?

It's really hard to find posts of this issue so I don't think many people had it and this is why I don't want to just wait for another update, could be months.

I have only seen this posted a few time's and I'm sorry to say their is no known fix for the issue. Seemed like most people just moved up to some type of Bluetooth headset to resolve the [problem
clsA is offline  
Reply With Quote
Old September 15th, 2014, 10:24 PM   #5 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have come across this myself.
sc0ttf is offline  
Reply With Quote
Old September 15th, 2014, 10:24 PM   #6 (permalink)
New Member
 
Join Date: Nov 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was having the same issue after rooting my m7 and have managed to resolve it by updating my kernel to ElementalX found here:

http://elementalx.org/devices/htc-one-m7/

I am also using Viper 7.0.1 Rom found here:

http://venomroms.com/htc-one-m7/

After installing the ElementalX kernel my headphones magically started working again.

Let me know how you go,

Regards,
Scott
sc0ttf is offline  
Reply With Quote
Old September 16th, 2014, 09:37 AM   #7 (permalink)
New Member
 
Join Date: Sep 2014
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This just happened to me. I let my phone update this morning. I just went to listen to music at work and it is not recognizing my headphones. It was working just fine yesterday before the update to KitKat 4.4.3.
dembb32 is offline  
Reply With Quote
Reply
Tags
htc, htc headphones, htc headset, htc issues, htc kitkat, htc not recognized, htc one, htc sound, htc speakers, htcone, kitkat 4.4.2, kitkat os, kitkat update


Go Back   Android Forums > Android Phones > HTC One > (International) One - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.