Go Back   Android Forums > Android Forums Community > Introductions
Introductions Meet the team, and tell us a little about yourself... This introductions section is NOT for support questions!

test: Reply
 
LinkBack Thread Tools
Old February 12th, 2012, 07:09 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Nexus S Issue

Hello Everyone!!! I am new to this group and I certainly need all your expertise to resolve my issue. I am using the mobile Nexus S and I recently upgraded it to ICS 4.0.3 manually, till now it worked very well.. But today I am facing some issue in the display..Top of the page I am getting the display like " P:0/1 dX:0.0 dY:0.0 Xv:0.0 Yv:0.0 Prs:0.39 Size:0.07" Like this i am getting..I think some pixel display issue...If I do any operations in my mobile, it comes like a scratch line..I have tried to reboot the mobile, used the recovery option but nothing worked out. I really not sure whether the problem is occuring after the ICS Upgrade or in nexus S itself..

Could you please help me out to resolve the issue ASAP!!! I am really require a help from all of you to get rid of this issue..

Million Thanks !!!!

Advertisements
Vasutup is offline  
Reply With Quote
sponsored links
Old February 12th, 2012, 07:32 AM   #2 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 24,913
 
Device(s): Moto X Developer Edition, Nexus 7 (2012 & 2013), Note II, S3
Carrier: Not Provided

Thanks: 15,565
Thanked 16,895 Times in 9,292 Posts
Default

Welcome to the forums. Hopefully we can get your GNex straightened out. You may want to check the phone's forum for advice. GSM here (Galaxy Nexus - All Things Root - Android Forums), Verizon here(Verizon Galaxy Nexus - All Things Root - Android Forums).
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is offline  
Reply With Quote
Old February 12th, 2012, 08:34 AM   #3 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,664
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,927
Thanked 3,165 Times in 2,380 Posts
Default

Hello and welcome to Android Forums. I hope you'll find answers for your questions here on the forums.

Thanks for joining the community.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Old May 28th, 2012, 11:34 AM   #4 (permalink)
New Member
 
Join Date: May 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Vasutup View Post
Hello Everyone!!! I am new to this group and I certainly need all your expertise to resolve my issue. I am using the mobile Nexus S and I recently upgraded it to ICS 4.0.3 manually, till now it worked very well.. But today I am facing some issue in the display..Top of the page I am getting the display like " P:0/1 dX:0.0 dY:0.0 Xv:0.0 Yv:0.0 Prs:0.39 Size:0.07" Like this i am getting..I think some pixel display issue...If I do any operations in my mobile, it comes like a scratch line..I have tried to reboot the mobile, used the recovery option but nothing worked out. I really not sure whether the problem is occuring after the ICS Upgrade or in nexus S itself..

Could you please help me out to resolve the issue ASAP!!! I am really require a help from all of you to get rid of this issue..

Million Thanks !!!!
Did you ever solve the issue im having the same trouble wiyh my Galaxy s2

If so Please post answer
Keiths2 is offline  
Reply With Quote
Old June 1st, 2012, 08:24 PM   #5 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hello Everyone. I had the same problem. Solution: Select Settings from the home screen, scroll all the way down to the bottom, select Developer options. Then you should see {"Pointer Location" Screen overlay showing current touch data} Uncheck it and the problem should go away like mine did. Yahoo!!!! Good Luck.
red63blue is offline  
Reply With Quote
Old June 1st, 2012, 08:30 PM   #6 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Did you solve the issue yet?
SamsungGalaxyY is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Introductions
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:39 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.