Go Back   Android Forums > Android Forums Community > Introductions
Introductions Meet the team, and tell us a little about yourself... This introductions section is NOT for support questions!

test: Reply
 
LinkBack Thread Tools
Old September 3rd, 2012, 05:13 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Angry android version downgrade

hiiii friends i have updated my samsung galaxy y gt-s5360 from 2.3.5 to android 2.3.6 but i like the previous version 2.3.5 so how can i get it back on my samsung galaxy y i miss that version plz help me i want that version without voiding warranty and without any problems plz help me friends

Advertisements
sunnysomyani is offline  
Reply With Quote
sponsored links
Old September 3rd, 2012, 06:14 AM   #2 (permalink)
Schmear me up.
 
breadnatty08's Avatar
 
Join Date: Nov 2009
Location: District of Columbia
Posts: 19,197
 
Device(s): LG G2, Moto G, Galaxy S3, Galaxy Nexus LTE, Nexus 7, HTC Flyer
Carrier: Verizon

Thanks: 6,245
Thanked 5,868 Times in 3,854 Posts
Default

Welcome to the forums, sunnysomyani!
Unfortunately, the only way to do this would be to root and install a custom ROM based off that version. What is it you don't like about it? Are you experiencing certain problems? Have you tried a factory reset?
__________________
New to the forum? Check out the FAQ
Haven't signed up? Join the best Android Forum out there!
Sign up here
breadnatty08 is online now  
Reply With Quote
Old September 3rd, 2012, 06:26 AM   #3 (permalink)
♡ Spidey Sense !! ♡ ™
 
DonB's Avatar
 
Join Date: Nov 2009
Location: 18th Hole Of the Golf Course
Gender: Male
Posts: 18,572
 
Device(s): Moto X 16 GB Cricket Wireless®/ Stock Galaxy Note 10.1 ®
Carrier: Crickets Wireless ®

Thanks: 6,596
Thanked 7,046 Times in 4,157 Posts
Default

Welcome aboard, enjoy the site
__________________


Site Rules/Guidelines
If something needs attention, Report it .
If someone helped you, hit to show it.

CRICKET Referral Program Bonus $ PM me if you need a referral



DonB is online now  
Reply With Quote
Old September 3rd, 2012, 06:38 PM   #4 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,648
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,917
Thanked 3,157 Times in 2,372 Posts
Default

Hello and welcome aboard. Glad to have ya!
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Old September 4th, 2012, 03:37 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default problems in connecting with kies

when i was i trying to connect my samsung galaxy y with kies . the kies says "the device is not supported with 2.0 " i istalled the kies with the kies cd which was in the box of samsung galaxy y and then tried to connect it but it says device is not supported with kies 2.0 what to do please help and also tell me how to connect my device with kies properly plz help me and thnx in adv
sunnysomyani is offline  
Reply With Quote
Old September 4th, 2012, 04:23 AM   #6 (permalink)
Member
 
Matty18's Avatar
 
Join Date: Jan 2012
Location: England
Gender: Male
Posts: 168
 
Device(s): Galaxy Mini, Nexus 7, Galaxy Tab 2
Carrier: T-Mobile

Thanks: 6
Thanked 33 Times in 30 Posts
Send a message via Skype™ to Matty18
Default

Try using the version found here. It will be more up to date than the one which came with your phone. Or you can just check for updates with the version you already have.

Also, welcome to the site.
Matty18 is offline  
Reply With Quote
Old September 6th, 2012, 11:54 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Matty18 View Post
Try using the version found here. It will be more up to date than the one which came with your phone. Or you can just check for updates with the version you already have.

Also, welcome to the site.
ive tried with the latest version after that also kies does not support your device before 3 to 4 it was connecting nowdays i dont know what happend it is not.connecting plz tell me how to connect my phone with kies
sunnysomyani is offline  
Reply With Quote
Reply
Tags
2.3.5, 2.3.6, android, downgrade, previous version, samsung galaxy y


Go Back   Android Forums > Android Forums Community > Introductions
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:07 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.