Go Back   Android Forums > Android Forums Community > Introductions
Introductions Meet the team, and tell us a little about yourself... This introductions section is NOT for support questions!

test: Reply
 
LinkBack Thread Tools
Old November 7th, 2012, 06:00 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure New to Forum

Hi Im new here.
I would like to post a question but I'm not sure how?

I used to be able to connect my Galaxy SII (by USB) to my laptop and it would appear in my computer. Now it doesnt.
(I want to get photos off my phone)

also (maybe related) when my battery is flat and plug it in it does the music intro then says beeps battery low and turns off then the process repeats endlessly.
(Only fix I found is to open and remove and replace the battery and charge while turned off- then it works)

Advertisements
tonykar is offline  
Last edited by tonykar; November 7th, 2012 at 06:19 PM. Reason: correction
Reply With Quote
sponsored links
Old November 7th, 2012, 06:21 PM   #2 (permalink)
Oil Can!!! Oil Can!!!
 
Metroid Prime's Avatar
 
Join Date: Feb 2012
Location: Land Of Metal
Gender: Male
Posts: 9,104
 
Device(s): Samsung Galaxy SIII
Carrier: AT&T

Thanks: 2,080
Thanked 2,922 Times in 1,883 Posts
Default

Hi Tony and welcome aboard.

I'm afraid I don't know how to assist you, but here is a list of links to the S2's and the carriers they're on for you to choose the one you have to go to it's forum where the helpful members can assist you.

Samsung Galaxy S2 (AT&T)

Samsung Galaxy S2 (Boost Mobile)

Samsung Galaxy S2 (T-Mobile)

Samsung Galaxy S2 (Sprint)

Samsung Galaxy S2 (International)
__________________
Android Forums is more than just a forum, it's a community.
Thank helpful posts. Report abusive/spam posts.
Come hang out with us!
The Lounge| Forum Games
Need help? Questions? Ask a Staff Member!
Site Rules/Guidelines|Android Forums FAQ
Metroid Prime is offline  
Reply With Quote
Old November 7th, 2012, 07:31 PM   #3 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 22,361
 
Device(s): LG G3 (rooted)
Carrier: Verizon

Thanks: 17,888
Thanked 14,659 Times in 9,064 Posts
Default

Welcome tonykar!
I see MP has posted some links for you You could try in one of those forums or, have you tried a new cord? Is your usb port damaged, or have some dirt/fuzz/dust in it?
Perhaps take some "air in a can" and blow it out or gently clean with a toothbrush?
Hope that helps
Mikestony is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Introductions
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:58 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.