Go Back   Android Forums > Android Forums Community > Introductions
Introductions Meet the team, and tell us a little about yourself... This introductions section is NOT for support questions!

test: Reply
 
LinkBack Thread Tools
Old November 27th, 2012, 01:49 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Motoluxe xt615

Hi Everyone,


I'm talking from Brazil , last semester I'm Bought a Motorola xt615 , moto luxe on Vancouver. It's perfectly working but when I change my mobile Operator The 3g Connecteion stopped work.

I discover that the probably cause is the basebands istalled on it , because the frequency of my new operator is diferent of the other one.

Sorry if I'm posting this on inapropriated place, but is becausa i dont foundend the right one.

Advertisements
zyto is offline  
Reply With Quote
sponsored links
Old November 27th, 2012, 02:24 PM   #2 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,663
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,928
Thanked 3,165 Times in 2,380 Posts
Default

Hello and welcome aboard.
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Introductions
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:30 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.