Go Back   Android Forums > Android Forums Community > Introductions
Introductions Meet the team, and tell us a little about yourself... This introductions section is NOT for support questions!

test: Reply
 
LinkBack Thread Tools
Old January 10th, 2013, 11:49 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default New to the forum

Hello everyone! Maybe someone can help me find a solution to my rooting problem. I have a verizon samsung galaxy S3 with the ota 4.1.1 jelly bean. I've followed all the procedures for rooting with Odin from 2 different places(both were the same). For some reason i cannot get to the CWM recovery screen, only the android recovery screen. This is very annoying since i've followed all the instructions to the tee(many times)and it still won't go. Has anyone out there run into this and if so did you ever get it to work? Any help woould be greatly appreciated, thanks!

Advertisements
bronco252 is offline  
Reply With Quote
sponsored links
Old January 10th, 2013, 11:53 AM   #2 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 21,734
 
Device(s): LG G3/rooted Samsung Galaxy S3 4G Rooted--Repurposed
Carrier: Verizon

Thanks: 17,486
Thanked 14,331 Times in 8,848 Posts
Default

Welcome bronco!
What guide did you follow? You can install the CWM recovery alone via Odin or Rom Manager app...have you unlocked your bootloader?
Thanks for joining
__________________


Click "Show" for my signature
Android Forums FAQ's
List of Staff
Mikestony is online now  
Reply With Quote
Old January 10th, 2013, 12:57 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

After doing even more reading I found out that I wasn't leaving Odin on long enough. When I flashed CWM it took about 6 minutes, i don't understand why, I have an extremely fast overclocked computer and I guess I'm used to everything taking only a second or two.
Anyway problem solved, that probably should be put into the step by step guide. Thanks for the quick return reply. I like this site already...
bronco252 is offline  
Reply With Quote
Old January 10th, 2013, 12:58 PM   #4 (permalink)
~30% Carbon Black
 
Mikestony's Avatar
 
Join Date: Sep 2010
Location: N/W Indiana
Gender: Male
Posts: 21,734
 
Device(s): LG G3/rooted Samsung Galaxy S3 4G Rooted--Repurposed
Carrier: Verizon

Thanks: 17,486
Thanked 14,331 Times in 8,848 Posts
Default

You are very welcome and I'm glad you got it working
Mikestony is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Forums Community > Introductions
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:52 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.