Go Back   Android Forums > Android Phones > Kyocera Hydro

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 3rd, 2013, 07:06 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2013
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Photo gallery issue's

My fathers phone, so I cannot work on it directly until I drive up and visit him this weekend. Completely up to date.

He showed me a problem a couple days ago, when you pinch zoom on certain photo's, the photo changes to another photo, when you zoom back out it changes back to the first photo.

Another problem with the gallery, he deleted a picture 2 days ago, but when you're scrolling through pictures it still shows the deleted picture.

Anyone else having issues with the gallery lately? Some pictures he takes don't even show up in the gallery. I do believe he has pictures saving into the SD card, i'll have him start saving to phone memory.

u7cappy is offline  
Reply With Quote
sponsored links
Old June 27th, 2013, 08:01 PM   #2 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Photo gallery issue's

I am having similar problems with my Kyocera Hydro. Snap a photo and then consult the Gallery, and discover the right NUMBER of photos, but the actual photos shown are photos I deleted months ago. Likewise with a bunch of photos I loaded to my phone from my PC.

On the plus side, the photos are not lost: simply connect the phone to the PC with a USB cable, and the phone shows up as an external disk; in the appropriate directories may be found the snapshots I took and the other files I transferred to the phone. So the problem is not in the memory unit of the phone; it must be in the file-management system of the OS.

It is possible that just this habit i have of attaching the phone to the PC is what has messed things up. (I attached to several Windows machines with different OSs and a couple of Linux machines running Ubuntu.) It is possible that the PC and the phone disagree about how to update the file system when adjusting files; it's just a FAT file structure in the phone, but for example Android may expect that changing files should also change a Thumbnails database or something like that -- something that's not strictlly speaking part of the FAT protocol. Or maybe I just yanked out the USB cable without properly ejecting the medium (i.e. without forcing the delayed disk-writes and so on). It is possible that this is what happened to your phone too.

Not sure what yet to do with it; for me the PC is primary and the phone is a mere adjunct, so as long as the PC can find the pix I want, I'm satisfied. But thats not a real solution, and I hope someone else can propose a fix.

dave
daverusin is offline  
Reply With Quote
Old June 27th, 2013, 10:35 PM   #3 (permalink)
not really so scary
 
scary alien's Avatar
 
Join Date: Mar 2010
Location: Indy
Posts: 16,611
 
Device(s): LG Nexus 5, Samsung Galaxy Nexus, Asus Nexus 7, Moto Droid X, HTC Droid Eris
Carrier: T-Mobile

Thanks: 30,607
Thanked 14,081 Times in 6,877 Posts
Default

Hey Dave, welcome to our AndroidForums!

I don't own a Hydro or have a magic answer for you or for u7cappy, but I thought I'd let you know that I had a (sort-of) similar, weird experience with my Droid X a long while back related to taking photos and the gallery.

My experiences mirrored yours in most respects, but I realized they were due to my recently purchasing and using a Class 10 microSD card that wasn't really compatible with my DX. Not saying that a Class 10 card would necessarily be a problem, but perhaps you've got a wonky SD card that might explain your issues?

Anyway, best of luck and again, welcome to AF .
scary alien is online now  
Reply With Quote
Old October 12th, 2013, 09:49 AM   #4 (permalink)
New Member
 
Join Date: Oct 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,
This exact problem just started happening to me with my kyocera hydro phone. The main issue is that, I have my photos linked via auto backup to my google account, and even if I try to download them directly from auto backup, the correct photos don't always appear. So it's not just an issue with the pictures not appearing correctly on my phone. The new photos that I take do not always seem to save, even in the auto backup. So I effectively lose the photos that I've just taken, completely

I tried changing my SD card recently, but I don't think it was compatible so switched back to my old one. But I did that about 2 or 3 weeks ago, and the problem with old photos replacing my new photos only started happening yesterday.

Please say there is a way to fix this issue, as I have no idea how to

Thank you,
Claire
wickedrockchick is offline  
Reply With Quote
Reply

Kyocera Hydro
Current Rating:
Rate this Phone:

The Kyocera Hydro was announced at CTIA 2012, in New Orleans. It is a mid-range device with fair specs, but what makes it more enticing is its ruggedness. While it certainly doesn't look too tough, it can withstand 1 meter water submersion for ... Read More



Go Back   Android Forums > Android Phones > Kyocera Hydro
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.