Go Back   Android Forums > Android Tablets & MIDs > Le Pan TC 970

test: Reply
 
LinkBack Thread Tools
Old May 25th, 2012, 10:23 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default facebook app won't load on le pan tc970

I have a le pan tc970 and the android facebook app won't load nor will it load through any of the browsers that I've tried, on the android app it says "connection lost" even though I am clearly still online cause I can still surf the web, and on the different browsers that I've tried it says " web page can not be viewed" I've tried everything as far as clearing cache, factory reset, removing app and redownloading the app, I've even contacted le pan support and I still can't get it to work. Has anyone else had this problem? If so please let me know if and how I can fix it? Thanks.

Advertisements
linndany is offline  
Reply With Quote
sponsored links
Old August 22nd, 2012, 05:02 PM   #2 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi I'm having the same problem were you able to fix it? the customer service is being absolutely no help at all
karen333 is offline  
Reply With Quote
Old July 1st, 2013, 09:32 AM   #3 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just did it and it work. You have to pass by Google play
amystie is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Le Pan TC 970
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:15 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.