Go Back   Android Forums > Android Tablets & MIDs > Le Pan TC 970

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 22nd, 2012, 04:50 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Hopefully known bugs?

Okay firstly I am using the wifi version of the Le Pan TC970.

Bugs:
  • I have a bunch of thing I just want to mass move onto the micro SD (videos) so I do so, and I come back about an hour and a half and it finishes, the files say they are there and what not. I remove the converter and plug it into my Le Pan, it finds one group of videos no problem, however it cannot play them (I know they can, because I wanted to make sure the format/condec was correct so I moved one video to try to play it, and it did play) the second group of videos weren't even registered. I go back and check the Mico SD on my computer, the second group of videos is NOWHERE to be found, however the space is still registered as missing. So I am forced to reformat my card.
  • I am unsure if I just don't have the drivers, but I am really sick of constantly removing my SD card and putting it into a converter, etc, etc. I cannot seem to get USB mass storage to work on my computer. I've searched everwhere for the drivers, but cannot find them.

Solkrieg is offline  
Reply With Quote
sponsored links
Old June 23rd, 2012, 01:44 PM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: I fixed the USB problem. I suppose 39584th time's the charm.
Solkrieg is offline  
Reply With Quote
Old June 24th, 2012, 10:20 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: Well I've determined that it was a faulty card. It was an ADATA 32Gb class 4.
Solkrieg is offline  
Reply With Quote
Old June 25th, 2012, 12:27 AM   #4 (permalink)
Member
 
Join Date: Dec 2010
Location: Phoenix
Gender: Male
Posts: 149
 
Device(s): Galaxy Nexus, Lenovo IdeaPad A1, Le Pan TC 970, Galaxy Tab 2 7.0, KF HD 7
Carrier: Verizon

Thanks: 1
Thanked 22 Times in 19 Posts
Default

Sorry your SD card was bad but congratulations for finding the problem and letting us know you fixed it. Trouble shooting technical problems like this are often difficult to find.
txrose72 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Le Pan TC 970
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:06 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.