Go Back   Android Forums > Android Phones > HTC Legend > Legend - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 10th, 2011, 10:24 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default text to speech problems

Hi, this is my first post

I recently bought a Legend - it'd been over 5 years since I owned a mobile!

When the Navigation app appeared after a Maps update, it directed me to the market to install a text-to-speech app.
I clicked the link, downloaded the app and my phone started talking while using Navigation. Awesome!

(an aside, the TTS app never showed any signs of actually being on the phone, no icons, no menu items... just a folder on the SD card and my phone talked)

However, a bunch of friends were in another city, and we needed directions. Of course everyone whips out their phones and compared to theirs mine sounded like a weird female robot. Their phones all had these nice human sounding voices. I figured this was just 'cause my phone was different to theirs - until I asked a friend who also has a Legend. His phone also has a nice sounding voice. He suggested going and downloading a different TTS app since there were others. So I did - I got TTS service extended. I also updated to Froyo 2.2.

Nothing changed... except that now I had an app and some setting to play with. Despite picking different language voices (which all sounded good when listening to the sample), nothing changed when using Navigation. though very occassionally it would say something in a normal voice, but revert back to the robot voice.

I changed the Default Engine in setting from Pico to eSpeak TTS... and lo and behold - a nice voice!
Then things got weird - out of nowhere while using Navigation a very deep slow male sounding robot starts loudly spelling out web addresses - which sound like Google map addresses. After he's finished reciting the web address each time (which takes a while) I then get a nice normal sounding direction.

So... what on earth do I have to do to get a normal sounding voice that just works?

blastoff is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > HTC Legend > Legend - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.