Go Back   Android Forums > Android Phones > HTC Legend > Legend - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 30th, 2010, 02:34 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Deleted Rosie utilty

aaa....my cleaning habit got the best of me, I didn't recognize the rosie utility and deleted it....now most of my widgets are gone....anybody know how I can fix this?

toverdrank is offline  
Reply With Quote
sponsored links
Old June 4th, 2010, 12:56 AM   #2 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Gothenburg
Gender: Male
Posts: 24
 
Device(s): Huawei Ascend P1,HTC Legend
Carrier: Not Provided

Thanks: 6
Thanked 4 Times in 3 Posts
Send a message via Skype™ to Embridioum
Default

I deleted the empty "rosie_scroll"-folder in a wim as well.
Afterwards I read what Rosie was, but I haven't had a problems yet.
Can't help you with your query, but I urge anyone who do also answer to me if what I have done can have some serious drawbacks.
Embridioum is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > HTC Legend > Legend - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:24 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.