Go Back   Android Forums > Android Tablets & MIDs > Lenovo IdeaPad A1

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 14th, 2012, 07:42 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Static sound with earbuds; headphones OK

When I listen to music (using either the stock player, or ZPlayer) with earbuds, there is a lot of "static" like noise. If I use full size over-the-ear headphones instead, there's no static.

What's up with that? Something having to do with the electrical output of the headphone jack, or ... ? Anybody else experiencing this?

Thanks in advance.

dclark61 is offline  
Reply With Quote
sponsored links
Old June 14th, 2012, 09:12 AM   #2 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

Don't really think it's an issue with the tablet, but with the earbuds themselves. From years of working in the music industry and using all kinds of earpieces and headphones, it's probably just a cheap pair of earbuds...no offense. Some of the earbuds just can't "handle" a higher volume setting. It could also be the earbud wiring is bad or the connector/plug is not seated in the jack properly, i.e. it's loose.
emorrison33 is offline  
Reply With Quote
Old June 14th, 2012, 09:22 AM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Possibly, though I've tried two different sets of earbuds, and both sets work fine in every other device I've tried ... PC, Sansa player, iPod Touch, iPad, and probably others I can't remember right now.

One of these is a set of V-Moda Bass Freq earbuds ... not the most expensive set in the world, but not exactly "cheap" either.

I know how to seat earbud plugs into jacks.

Thanks.
dclark61 is offline  
Reply With Quote
Old June 14th, 2012, 10:07 AM   #4 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

I didn't mean for it to sound like you were stupid with the jack thing LOL But sometimes overtime the connections get worn. Well I tried to help, and don't have another answer for you. The sound card in the A1 can't be top of the line, but it sounds okay for me, even using headphones. I'll try using the wife's earbuds tonight and see if I get the static as well.
emorrison33 is offline  
Reply With Quote
Old June 14th, 2012, 10:13 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

No problem, I appreciate your help.
dclark61 is offline  
Reply With Quote
Old June 19th, 2012, 10:46 AM   #6 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 3 Posts
Default

I tried the earbuds and it does sound bad. Don't know why though.
emorrison33 is offline  
Reply With Quote
The Following User Says Thank You to emorrison33 For This Useful Post:
dclark61 (June 19th, 2012)
Old June 19th, 2012, 10:53 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by emorrison33 View Post
I tried the earbuds and it does sound bad. Don't know why though.
Interesting ... I wonder why more people aren't complaining about the same thing ... or maybe there was only a subset of A1s that were released with bad hardware?

Not that I know that bad hardware could be causing the problem. It seems to me that I've read posts on various forums in the past that said that earbuds can be over-driven (?) electrically, but I'm really not sure.
dclark61 is offline  
Reply With Quote
Reply
Tags
earbuds, headphones


Go Back   Android Forums > Android Tablets & MIDs > Lenovo IdeaPad A1
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:23 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.