Go Back   Android Forums > Android Phones > Lenovo LePhone

test: Reply
 
LinkBack Thread Tools
Old January 11th, 2011, 05:19 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Bricked LePhone!

My lephone is bricked!!

It came from China Unicom.

I tried flashing it with the Allphone Lotus 1.4.1 custom rom.

When I flashed it, the lenovo logo came up with a couple of commands. Then it powered off.

Now the screen doesn't work. I know it doesn't work because I heard the boot-up sounds.

Can I fix it myself?

Advertisements
techie101 is offline  
Reply With Quote
sponsored links
Old January 11th, 2011, 09:33 PM   #2 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 36
 
Device(s): lenovo lephone
Carrier: Not Provided

Thanks: 16
Thanked 1 Time in 1 Post
Default

can you still access the sd card when you connect it to the pc? maybe you just need to redo the process.
morz001 is offline  
Reply With Quote
Old January 11th, 2011, 10:03 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Reply

I can. I think the installation of the ROM failed. Now I can't see anything on the screen. The screen is dark. I've tried removing the microSD card, deleting the "image" folder and inserting it back into the phone. It doesn't work. :\
techie101 is offline  
Last edited by techie101; January 11th, 2011 at 10:17 PM.
Reply With Quote
Old January 12th, 2011, 01:53 AM   #4 (permalink)
Member
 
Join Date: Sep 2010
Posts: 134
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by techie101 View Post
I can. I think the installation of the ROM failed. Now I can't see anything on the screen. The screen is dark. I've tried removing the microSD card, deleting the "image" folder and inserting it back into the phone. It doesn't work. :\
I don't know, maybe you have to flash it again. Try it on your own risk!
Rocky4u is offline  
Reply With Quote
Old January 12th, 2011, 02:56 AM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Quote:
Originally Posted by Rocky4u View Post
I don't know, maybe you have to flash it again. Try it on your own risk!
I'll try. Thanks!
techie101 is offline  
Reply With Quote
Old January 12th, 2011, 04:59 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Wink Thanks!

Ta da! It worked. Thanks a lot!
techie101 is offline  
Reply With Quote
Old January 12th, 2011, 06:13 AM   #7 (permalink)
Member
 
Join Date: Sep 2010
Posts: 134
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by techie101 View Post
Ta da! It worked. Thanks a lot!
great.
you're welcome
Rocky4u is offline  
Reply With Quote
Old January 12th, 2011, 07:26 AM   #8 (permalink)
Member
 
Join Date: Jul 2010
Posts: 149
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 40 Times in 33 Posts
Default

The most common mistake is hold the power button too long when starting the phone with the right button pressed.

That's why remove the battery, and start the phone putting the battery back is the best method.
Pino13 is offline  
Reply With Quote
The Following User Says Thank You to Pino13 For This Useful Post:
morz001 (January 15th, 2011)
Old January 15th, 2011, 05:24 AM   #9 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 36
 
Device(s): lenovo lephone
Carrier: Not Provided

Thanks: 16
Thanked 1 Time in 1 Post
Default

i thought my lephone was bricked before when i tried to install 1.4 from 1.7. i did the same process and after the logo was gone its like nothing happened. i redo the process again and it worked. :-)
morz001 is offline  
Reply With Quote
Old January 19th, 2012, 10:47 AM   #10 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi i tried updatin my lephone software to ginger bread 2 . sumthing nd when my phone was in safe mode after some time dah screen blacked out so i removed dah battery now my phone turns on but the screen is black dere is nuthing displayed although i can still hear the volume button when i increas it plzzzzz help or my dad will kill me
najid is offline  
Reply With Quote
sponsored links
Reply

Lenovo LePhone
Current Rating:
Rate this Phone:

The Lenovo Lephone is a gorgeously unique Android Phone that features a 3.7-inch screen, detachable keyboard and front-facing camera that truly set it apart from all previous offerings. These unique characterists were crafted into a beautiful desig... Read More



Go Back   Android Forums > Android Phones > Lenovo LePhone
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.