Go Back   Android Forums > Android Phones > LG Ally

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 24th, 2011, 06:28 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Crashes & gives SD card error on restart

This is probably the worst issue I have had with my LG Ally.

About every week my phone will crash, I've replaced the SD card once already. One was a Lexar 4gb and this one is a Sandisk 2gb.

It hasn't crashed the same way twice
Keyboard locks up (did this twice)
Key acts like it stuck
Screen stops functioning
Shortcuts sends me to random location (messaging shortcut was sending me to call logs, contacts sending me to settings, ect.)

After restarting, it tells me either there was an error with the SD Card or it has been removed. The card is still in the slot and secure. I reinsert the card. Then the phone and card works fine.

What!?

Anyone have that same problem?

rspmobile is offline  
Reply With Quote
sponsored links
Old September 25th, 2011, 04:34 AM   #2 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My wife has this phone. She was having the same issues. From my massive internet research, lots of other people have this problem and there really is no "fix" for it. It kept saying "Damaged SD Card." and that she had to format it. This wasn't the case because you could pull it out of the phone and plug it into a PC and it would work just fine.

That being said, I was tired of her complaining and decided to root her phone and flash Velocity ROM onto it. The problems that were occuring with the stock setup haven't occured in the past 3 weeks.
killface0 is offline  
Reply With Quote
Old October 7th, 2011, 04:52 PM   #3 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine has given me the "corrupt SD card" message a couple times; check to make sure the SD card port is free of hair and dirt. a shot of compressed air might do the trick.
Russeru is offline  
Reply With Quote
Old October 7th, 2011, 09:09 PM   #4 (permalink)
Junior Member
 
Join Date: Dec 2010
Posts: 88
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 8 Times in 8 Posts
Default

This is a common issue with some people. I have this also and its pretty much unfixable but lately i havent been seeing it with Velocity 1.2. It was doing it on 1.1 and stock especially. Its not a connection issue with the SDCARD and some say it may be due to overclocking the phone or it may be an issue with the class of card you are using. I was using a class 10 8gb and it fried the card after a few months of glitching like that. It was not able to format even on the pc, so I put the stock one back in and aside from the unexpected restarts and card errors I just live with it. Once it did it while i was in a call but froze up instead of restarting showing the same message on the top of the screen. I had to pull the battery and restart. Ive had some data corruption issues too. If someone has a fix for this please let us know, although I havent seen it on velocity 1.2 though, so I might have been discovered and fixed.
WhyMyAlly is offline  
Reply With Quote
Old October 8th, 2011, 11:08 AM   #5 (permalink)
Premium Member
 
dautley's Avatar
 
Join Date: Jul 2010
Location: Dickson, TN.
Posts: 1,696
 
Device(s): BIONIC XT875 JB .22/Rooted, Nexus 7 (16GB with CM10), Nexus 7 (32GB stock) Nexus 10 (32GB), LG Ally
Carrier: Not Provided

Thanks: 296
Thanked 445 Times in 291 Posts
Default

If you get a corrupt SD card error, the first thing to try is plugging it into a windows computer and go to My Computer, right click on the card and choose properties, choose the tools tab, and click "check now" under error checking. Make sure "Automatically fix file system errors" is checked.
dautley is offline  
Reply With Quote
The Following User Says Thank You to dautley For This Useful Post:
WhyMyAlly (October 9th, 2011)
Old October 9th, 2011, 10:54 PM   #6 (permalink)
Senior Member
 
Zoandroid's Avatar
 
Join Date: May 2010
Location: Ohio - USA
Posts: 1,634
 
Device(s): Samsung Galaxy S III , Samsung Galaxy Note 10.1 Tablet, Wife's Kindle Fire,
Carrier: Verizon Wireless

Thanks: 261
Thanked 193 Times in 167 Posts
Default

This looks like a good place to reiterate that it is not a good idea to ever "dismount" the SD card and remove it from the Ally when it is under power. I learned early on that can cause this SD card 'damage' issue. Another problem I had was that I was removing the card after a shutdown and with the battery removed, but the USB adapter I had been using to access the card from my PC was in fact defective. I bought a new USB adapter and the problems eased up a lot. I have not had to replace the card since then. But I DO still see issues now and then. The last time it told me the card was bad I removed it, shot some air into the slot, and then reinserted it (all from a powered down/battery removed state) and powered back on. The card was fine, and I did not lose any data. It seems to be best to use the original USB cable that came with the Ally, and connect it DIRECTLY to a USB port on the PC you want to use for access. Do NOT use a hub in between! I have also tried other cables and had problems with them losing the USB connection to the SD card. Only the OEM cable seems to be reliable for me.

About those stuck keys -- I had not mentioned it yet on the Velocity 1.2.1 thread, but I have had that happen twice since flashing 1.2.1. Each time it is as if a key is stuck down, but it is NOT a key I happened to be pressing at the time (this only happened while I was typing on the Ally). The last time it was the "9" key. I forget which key the first time, but I think it was a letter. When it happens I have to pull the battery. I can't make it stop any other way. The Power on/off key won't shut down the Ally when it is doing this. Both times the Ally has been fine after a restart. No idea what is causing this. I should mention I do have the aloha key file edit which disables the QWERTY keypad's home key edited just as I did under Velocity 1.1. But I don't think that is related to the problem.
__________________
- Zoandroid -


liberum enim electronic fabrica
Zoandroid is offline  
Last edited by Zoandroid; October 9th, 2011 at 10:59 PM.
Reply With Quote
Reply

LG Ally
Current Rating:
Rate this Phone:

 The LG Ally was one of the first Android handsets from the Korean manufacturer to see a US release. The QWERTY slider came to Verizon in the spring of 2010 as a mid-range smartphone geared towards those looking for a solid media and messaging... Read More

Tags
crash, crashes, lock up, no response, restart, sd card issue, sd card issues


Go Back   Android Forums > Android Phones > LG Ally
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:40 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.