Go Back   Android Forums > Android Phones > LG Ally

test: Reply
 
LinkBack Thread Tools
Old January 6th, 2012, 05:31 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default LG ally service problem

Hello guys, I have a problem with my andriods service. When I turn the screen on it has 4 bars. But when I go to messaging or calling the bars go from 4 to 3-2-1 then 0 and I can send or call. Ive dialed *228 and it doesnt ring it just says "problem with activation, programming unsuccessful please call customer service" and I cant call customer service with no service >.>. any ideas?

Advertisements
demise is offline  
Reply With Quote
sponsored links
Old January 6th, 2012, 05:35 AM   #2 (permalink)
The PearlyMon
 
EarlyMon's Avatar
 
Join Date: Jun 2010
Location: New Mexico, USA
Posts: 46,370
 
Device(s): M8, LTEvo, 3vo, and Shift - Evo retired
Carrier: Sprint

Thanks: 42,727
Thanked 57,183 Times in 22,976 Posts
Default

Welcome to the forums!

Sorry about the trouble though. I've moved your post here where I'm sure you can get the best help from other Ally owners. Best luck!
__________________
|

Minutus cantorum, minutus balorum, minutus carborata descendum pantorum.

Links: Site Rules / Guidelines -and- Zero Tolerance Policy (All Members Read)


For right-on help, the Thanks button is on the right of the post.
For anything out in left field, the /!\ report button is to the left.

Remember, it's our forums and we're all in this together - so let's keep it cool!

Shoot the breeze at the best new gun forum!
EarlyMon is online now  
Reply With Quote
The Following User Says Thank You to EarlyMon For This Useful Post:
demise (January 6th, 2012)
Old January 6th, 2012, 08:13 AM   #3 (permalink)
New Member
 
Join Date: Jan 2012
Location: Kansas
Posts: 5
 
Device(s): LG Ally
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by demise View Post
Hello guys, I have a problem with my andriods service. When I turn the screen on it has 4 bars. But when I go to messaging or calling the bars go from 4 to 3-2-1 then 0 and I can send or call. Ive dialed *228 and it doesnt ring it just says "problem with activation, programming unsuccessful please call customer service" and I cant call customer service with no service >.>. any ideas?

I had a similar issue not only with my ally but it also affected my wifes phone. We ended up calling verizon from a land line and talking with support who manually walked me through changing some parameters in the phone which helped the no service issue. Not sure if that is whats wrong with yours but its worth a shot.
kandl is offline  
Reply With Quote
Reply

LG Ally
Current Rating:
Rate this Phone:

 The LG Ally was one of the first Android handsets from the Korean manufacturer to see a US release. The QWERTY slider came to Verizon in the spring of 2010 as a mid-range smartphone geared towards those looking for a solid media and messaging... Read More



Go Back   Android Forums > Android Phones > LG Ally
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:51 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.