Go Back   Android Forums > Android Phones > LG Connect 4G

test: Reply
 
LinkBack Thread Tools
Old April 9th, 2012, 07:22 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 203
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default Signal problem or phone problem??

Ok... so far i ve been using my lg connect for 2 days and i ve never saw 4g on my phone.. its on 1x and EV most of the time...
and when its on EV the bars are full but flickring between full and none..
when im on a call bars are stable not problems...

i live in miami beach and its a 4g area...
my zip code is 33139
any ideas?

Advertisements
brian1984 is offline  
Reply With Quote
sponsored links
Old April 9th, 2012, 08:03 PM   #2 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Miami, FL
Posts: 34
 
Device(s): LG Connect 4G
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 5 Posts
Default

If your problem is restricted to a 5 mile diameter* or less it could be something with the service in that area. Try leaving the area and see if the problem persists. (go on the main land and have a drink). If it works outside that area call metro and let them know.

If your problem happens in an area greater than a 5 mile diameter* it generally is not a network issue from tower degradation. This would point to the issue being either with your individual line and how it is provisioned or something wrong with your actual device/SIM downloads.






*Should be good enough a guideline for most major metropolitan areas. In less dense areas where cell towers are more far apart the distance can be doubled.
LouCash is offline  
Reply With Quote
Old April 9th, 2012, 09:28 PM   #3 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 786
 
Device(s):
Carrier: Not Provided

Thanks: 30
Thanked 121 Times in 102 Posts
Default

Just a possibility, but I have been having problems with my signal going in and out the past couple days in SWFL.
UKCatFan is online now  
Reply With Quote
Old April 9th, 2012, 10:37 PM   #4 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by brian1984 View Post
Ok... so far i ve been using my lg connect for 2 days and i ve never saw 4g on my phone.. its on 1x and EV most of the time...
and when its on EV the bars are full but flickring between full and none..
when im on a call bars are stable not problems...

i live in miami beach and its a 4g area...
my zip code is 33139
any ideas?
My phone does the same thing when on EV in Los Angeles, CA. Make sure the sim card is provisioned correctly if not you won't get 4G.
samthegam is offline  
Reply With Quote
Old April 10th, 2012, 03:23 AM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 203
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

thanks guys for your reply and help!..

i went to miami today and my phone still on EV but my friend has a samsung admiror or something like that and his phone said 3g!
so i dont know whats going on..
somtimes it says 1X
what is 1X like 3g??

i called metro and they told me that dependes on area and maybe at the moment 4g service aint working..

i also checked my sim card its fine.. pull it out and put it back to make sure...

is there anyone in miami dade here???
brian1984 is offline  
Reply With Quote
Old April 10th, 2012, 11:32 AM   #6 (permalink)
Senior Member
 
THE W's Avatar
 
Join Date: Mar 2012
Location: Detroit
Posts: 2,077
 
Device(s): Kyocera Domino, Freeform II, Freeform III, LG Connect, LG Motion, Samsung Galaxy S III, OnePlus ONE
Carrier: MetroPCS

Thanks: 101
Thanked 232 Times in 193 Posts
Default

EVdo = 3g
THE W is offline  
Reply With Quote
Old April 10th, 2012, 12:29 PM   #7 (permalink)
Member
 
kiroshi23's Avatar
 
Join Date: Oct 2011
Location: new york
Gender: Male
Posts: 352
 
Device(s): lg g2 (black)
Carrier: t-mobile

Thanks: 16
Thanked 32 Times in 29 Posts
Default

check someone else with this this phone and if they have 4g then go to corp stop and demand a new one. if not its metro service thats down or something
kiroshi23 is offline  
Reply With Quote
Old April 10th, 2012, 08:37 PM   #8 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Miami, FL
Posts: 34
 
Device(s): LG Connect 4G
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by brian1984 View Post
thanks guys for your reply and help!..

i went to miami today and my phone still on EV but my friend has a samsung admiror or something like that and his phone said 3g!
so i dont know whats going on..
somtimes it says 1X
what is 1X like 3g??

i called metro and they told me that dependes on area and maybe at the moment 4g service aint working..

i also checked my sim card its fine.. pull it out and put it back to make sure...

is there anyone in miami dade here???

I'm in Miami, Kendall area.

The 4G should be popping up especially with you having covered distance to and from Miami Beach.

If you explained to the person you talked to that your phone is not showing 4g in any part of an area that big they are blowing smoke you know where with that answer.

You have either a device issue or line provisioning error.

You need to either A-) visit a store as mentioned and not leave until satisfied or B-) Call Technical support and have them resend your device an OTA (activation information).

Either way you need MetroPcs to resolve the issue with your line and or device.

It is not a coverage issue.
LouCash is offline  
Reply With Quote
Old April 10th, 2012, 09:25 PM   #9 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 203
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by LouCash View Post
I'm in Miami, Kendall area.

The 4G should be popping up especially with you having covered distance to and from Miami Beach.

If you explained to the person you talked to that your phone is not showing 4g in any part of an area that big they are blowing smoke you know where with that answer.

You have either a device issue or line provisioning error.

You need to either A-) visit a store as mentioned and not leave until satisfied or B-) Call Technical support and have them resend your device an OTA (activation information).

Either way you need MetroPcs to resolve the issue with your line and or device.

It is not a coverage issue.
thanks for your response.
Ok did call metropcs, many times.. last time they were cool and helped me.
i talked to technical support and the guy reset my system and problem wasnt solved.. he explained to me that i should go to metropcs corporte store and they will fix problem or change it if there is a problem with device... he told me that he think its a problem with the phone itself..
ill try to go thursday if not i go on monday..
After reading all problems with this phone i feel very frustrated so i m thinking to give it back and use my old phone.. hope i can get full refund but dont think its gonna happen...
brian1984 is offline  
Reply With Quote
Old April 10th, 2012, 09:54 PM   #10 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Miami, FL
Posts: 34
 
Device(s): LG Connect 4G
Carrier: Not Provided

Thanks: 1
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by brian1984 View Post
thanks for your response.
Ok did call metropcs, many times.. last time they were cool and helped me.
i talked to technical support and the guy reset my system and problem wasnt solved.. he explained to me that i should go to metropcs corporte store and they will fix problem or change it if there is a problem with device... he told me that he think its a problem with the phone itself..
ill try to go thursday if not i go on monday..
After reading all problems with this phone i feel very frustrated so i m thinking to give it back and use my old phone.. hope i can get full refund but dont think its gonna happen...
Cool! Don't be too discouraged though... Try the other phone and make sure when they give you the other phone they activate a new SIM card with it.

Remember more people are gonna use Google and find these forums when they are motivated by problems. The ones that are happy go lucky using their phones stay that way and are not as likely to post on places like this.

There are a few issues posted but mostly dealing with the battery. The phone is a good device and if you like it its worth one more shot.

If you do give the phone another change (using a replacement with new SIM) you will know if the issue is resolved or not as soon as you walk out the store.

Good luck!
LouCash is offline  
Reply With Quote
sponsored links
Old April 10th, 2012, 10:11 PM   #11 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 203
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by LouCash View Post
Cool! Don't be too discouraged though... Try the other phone and make sure when they give you the other phone they activate a new SIM card with it.

Remember more people are gonna use Google and find these forums when they are motivated by problems. The ones that are happy go lucky using their phones stay that way and are not as likely to post on places like this.

There are a few issues posted but mostly dealing with the battery. The phone is a good device and if you like it its worth one more shot.

If you do give the phone another change (using a replacement with new SIM) you will know if the issue is resolved or not as soon as you walk out the store.

Good luck!
Im sure its a great phone, the best that metro ever hard but im so dissapointed with the fact it didnt work for me...
before getting this phone i was thinking to get motorola atrix and go to simple mobile but didnt switch carrier cause that phone doesnt work on simple mobile s 4g....
anyways i ll try to give it a shot but my expectations are low now
brian1984 is offline  
Reply With Quote
Old April 12th, 2012, 07:52 PM   #12 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Miami, Fl
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 1 Time in 1 Post
Default Signal

I had the over heating issue and the signal problem. Got my replacement today and it appears both issues are resolved on the new hand set.
GodTalks is offline  
Reply With Quote
Old April 13th, 2012, 01:26 AM   #13 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 203
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by GodTalks View Post
I had the over heating issue and the signal problem. Got my replacement today and it appears both issues are resolved on the new hand set.
did 4g worked on yours??
mine didnt work on 4g..
brian1984 is offline  
Reply With Quote
Old April 13th, 2012, 05:19 AM   #14 (permalink)
Junior Member
 
Join Date: Mar 2012
Location: Miami, Fl
Posts: 38
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by brian1984 View Post
did 4g worked on yours??
mine didnt work on 4g..

It was never on steady. It would be on the EV more than the 4g.
GodTalks is offline  
Reply With Quote
Old April 15th, 2012, 09:03 PM   #15 (permalink)
New Member
 
Join Date: Apr 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get 4 bars of 4g (2-4mb download speeds) out side the house but inside my house I get no internet service at all. I dont even get 1x... Any know what band 3g adn 4g is on?
fivese7en is offline  
Reply With Quote
Old April 16th, 2012, 04:09 AM   #16 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2012
Posts: 203
 
Device(s): Samsung Galaxy S3
Carrier: Not Provided

Thanks: 18
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by fivese7en View Post
I get 4 bars of 4g (2-4mb download speeds) out side the house but inside my house I get no internet service at all. I dont even get 1x... Any know what band 3g adn 4g is on?
what is your location??
my 4g doesnt go over 1.7mb...
very rare to be on 1x and ev.. but when ev signal bars goes on and off.. i can receive calls anyways....

i have no idea about the band...
but maybe this helps
CDMA:
800, 1700/2100, 1900 MHz
LTE:
1700/2100 MHz
brian1984 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > LG Connect 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:55 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.