Go Back   Android Forums > Android Phones > LG Connect 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 12th, 2012, 03:41 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default LG Connect Screen Wont Turn On During Calls

Two days ago I bought a brand new LG Connect from a Metro PCS store. Sometimes, when I call someone or get a call the screen will automatically turn off even if I am not near it. It refuses to turn back on until the call has ended. The other half of the time, the screen wont turn back on at all so I have to hold the power button and have it go through the whole boot up process. I can still hear and people can hear me, but I am unable to access my phone to, for example, end the call, put it on speaker, etc. This doesnt always happen, but when it does, it will occur for the next many calls and then my phone will be fine. Please help! I cant figure out what the problem is. If I cant fix it I will just have to take it in and get a new one or something... Thank you!

Ima Zombie is offline  
Reply With Quote
sponsored links
Old June 12th, 2012, 04:16 PM   #2 (permalink)
Member
 
Join Date: May 2012
Location: Dallas, Tx
Posts: 467
 
Device(s): Ascend@800Mhz, 2-Admire@900Mhz, LG Connect@1.8Ghz, Galaxy Tab 2@1.3Ghz, Transformer Prime@1.7Ghz
Carrier: Not Provided

Thanks: 13
Thanked 113 Times in 65 Posts
Default

Try turning the phone off. When it's off hold volume down, and the power button until a black screen with white text comes up saying you must "hit power to confirm a factory reset" (or something along those lines.

Sync your contacts and use titanium backup pro or similar apps to back up any apps that you are concerned about using (paid apps sometimes have issues with second/third download authorization.)
Once you've done that, proceed to the below.

You'll have to hit power twice, then shortly after that a "progress bar" will show up, and the phone will reboot when completed, then go into the OS.
Once the phone "logs you back in" wait about ten minutes of doing nothing on the phone (to let it build the cache) then restart it.
After that report back whether or not it's working.
It could be faulty hardware, but we'll try a software solution or two first to make sure.
__________________
If you would like to donate please use the link below.
Donate to me here
Dracconus is offline  
Reply With Quote
Old June 12th, 2012, 04:45 PM   #3 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Key Largo
Gender: Male
Posts: 96
 
Device(s): Samsung Galaxy S3
Carrier: MetroPCS

Thanks: 9
Thanked 8 Times in 7 Posts
Default

This happened to me when I got my phone too, and I asumed it was just the way the phone was, that it stayed off until I pushed the power button to turn it on to hang up the call, but then I got the broken out rom and it worked perfectly. I put anything in an inch of the proximity sensor and it shuts off, I pull it away from my head/finger/whatever and it turns back off again. This leads me to believe that it's just something buggered in the original OS coding.
LightenLhar is offline  
Last edited by LightenLhar; June 12th, 2012 at 05:49 PM.
Reply With Quote
Old June 12th, 2012, 04:48 PM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I did the factory reset. I will comment back in a couple days to let you know if it worked or not. Thanks!
Ima Zombie is offline  
Last edited by Ima Zombie; June 12th, 2012 at 05:39 PM.
Reply With Quote
Old June 12th, 2012, 06:14 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of course, just my luck. The very first call I make and it does it again. Im just going to go in tomorrow and trade it out for another one. My sister got the same as me and hers works fine, so its probably just a problem with the hardware. Thanks for trying to help though!
Ima Zombie is offline  
Reply With Quote
Old June 13th, 2012, 02:04 AM   #6 (permalink)
Member
 
Join Date: May 2012
Location: Dallas, Tx
Posts: 467
 
Device(s): Ascend@800Mhz, 2-Admire@900Mhz, LG Connect@1.8Ghz, Galaxy Tab 2@1.3Ghz, Transformer Prime@1.7Ghz
Carrier: Not Provided

Thanks: 13
Thanked 113 Times in 65 Posts
Default

Quote:
Originally Posted by Ima Zombie View Post
Of course, just my luck. The very first call I make and it does it again. Im just going to go in tomorrow and trade it out for another one. My sister got the same as me and hers works fine, so its probably just a problem with the hardware. Thanks for trying to help though!
did you install the LG COnnect Optimizer by chance? If not, try it, it's only a few bucks, and helps with a LOT of stuff - and there's a sensor delay "killer" in it. (chuck norris sensor delay)

That could fix your problem.

If you did, and you're having issues, that may have been what caused it (hey, electronics are tricky SOB's - I should know, I've worked on them for over 15 years.)
Dracconus is offline  
Reply With Quote
Old June 13th, 2012, 10:22 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would dl it, but I would rather not have to rely on an app to fix my phones problems.. And since there is a warranty and I just factory reset the phone, I don't have much to lose by just going in and getting a new phone. But hey, maybe the people at the store will know what the problem is! So thanks for tryin to help, but ima just go in today and see if they can help me and if not just get another Lg connect
Ima Zombie is offline  
Reply With Quote
Old June 13th, 2012, 10:39 AM   #8 (permalink)
Member
 
Join Date: May 2012
Location: Dallas, Tx
Posts: 467
 
Device(s): Ascend@800Mhz, 2-Admire@900Mhz, LG Connect@1.8Ghz, Galaxy Tab 2@1.3Ghz, Transformer Prime@1.7Ghz
Carrier: Not Provided

Thanks: 13
Thanked 113 Times in 65 Posts
Default

Quote:
Originally Posted by Ima Zombie View Post
I would dl it, but I would rather not have to rely on an app to fix my phones problems.. And since there is a warranty and I just factory reset the phone, I don't have much to lose by just going in and getting a new phone. But hey, maybe the people at the store will know what the problem is! So thanks for tryin to help, but ima just go in today and see if they can help me and if not just get another Lg connect
LOL, why not rely on an app to fix a manufacturer issue? Every single thing running that phone is an app. The only difference between ours, and theirs is that we don't limit you :P

Good luck with anyone at metro having any sense at all, let alone technical. I spoke to four people trying to explain what a "dead pixel" is. Apparently they all have crt monitors, and dell optiplex 200's because there's no way they have LCD, LED, Plasmas, or TFT's and don't.

I hope that you can get something worked out, I was just trying to keep you from having to turn it in and get a new one 'cuz it's so close to the weekend now. You may not get it 'till monday if you have to get another. And last time they gave me a "temp" to use it was a candybar nokia with a whole 1" screen. The damn phone was the size of my fkn thumb. 'cuz THAT is worth the 300 that I spent and the three phones that replaced the one I was waiting on >.<
Dracconus is offline  
Reply With Quote
Old June 13th, 2012, 01:36 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jun 2012
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got back from the metro pcs store and I already have another lg connect! I showed them the problem and the main tech guy had no clue what to do, said they have never seen this happen before.. So they gave me a new phone right there and it works perfectly! So, my problem is solved haha
Ima Zombie is offline  
Reply With Quote
Old July 23rd, 2012, 08:45 PM   #10 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default answer?

Wish I knew a answer for this I too have the exact same issue with a brand new phone and plan to make the trip to Verizon about my LG Spectrum.

If someone knows a free answer solution I will try that before returning the phone.
Rafiki24 is offline  
Reply With Quote
sponsored links
Old July 24th, 2012, 01:17 AM   #11 (permalink)
THE WORLD IS YOURS
 
mrpnut's Avatar
 
Join Date: Jun 2011
Location: CALI
Gender: Male
Posts: 3,514
 
Device(s): Galaxy note 3 /Galaxy s4/ Baked Galaxy tab 2 / Galaxy S3
Carrier: T-Mobile

Thanks: 1,417
Thanked 1,776 Times in 1,060 Posts
Send a message via Yahoo to mrpnut mrpnut310@gmail.com
Default

Quote:
Originally Posted by Rafiki24 View Post
Wish I knew a answer for this I too have the exact same issue with a brand new phone and plan to make the trip to Verizon about my LG Spectrum.

If someone knows a free answer solution I will try that before returning the phone.
Do you have a lg spectrum or the connect?
__________________

mrpnut is online now  
Reply With Quote
Old July 24th, 2012, 10:34 AM   #12 (permalink)
New Member
 
Join Date: Dec 2009
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a LG spectrum
Rafiki24 is offline  
Reply With Quote
Old August 22nd, 2012, 09:15 AM   #13 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Lg SPectrum

I had the same problem with my Lg Spectrum, I took it back and they gave me a new on and it works fine but I did notice that if there is a finger print over the proximity sensor it will not work, I have to clean it off and it works fine.
pytaz is offline  
Reply With Quote
Reply
Tags
access, calls, connect, phone, problems, screen, turn


Go Back   Android Forums > Android Phones > LG Connect 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:04 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.